Hi Karl,

This looks to be a bug in the latest releases. I'll take a look and try to
get a release out soon.

The 'revision_range' error should be fixed on 0.5.6.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com


On Wed, Jan 29, 2014 at 2:03 PM, Karl Nordstrom <northstr...@gmail.com>wrote:

> Additional info:
>
> I am running rbtools 0.5.5.
>
> When I run rbt status, I receive the following error:
>
> CRITICAL:root:Values instance has no attribute 'revision_range'
>
> It's not identical to the following problem, but I am wondering whether
> they are related:
>
>
> https://code.google.com/p/reviewboard/issues/detail?can=2&start=0&num=100&q=&colspec=ID%20Type%20Status%20Priority%20Component%20Owner%20Summary%20Milestone&groupby=&sort=&id=3184
>
> --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to