Yeah, unfortunately. We're pretty aware of this, and have made many
attempts at fixing it, but cannot reproduce it in any test environment.
Every single bug report listing repro steps has failed to repro it for all
of us. So for the moment, the bug stays, until someone can get us repro
steps that reliably reproduce it :/

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com


On Thu, Feb 13, 2014 at 7:45 AM, Bruce Cran <bruce.c...@gmail.com> wrote:

> As seen in 
> https://vimeo.com/86448355<https://www.google.com/url?q=https%3A%2F%2Fvimeo.com%2F86448355&sa=D&sntz=1&usg=AFQjCNH1Acw29w1w2l53BMj_KOisQXjHyQ>,
> it looks like 2.0 beta 3 still has the bug whereby Review Board shows a
> negative value for outgoing reviews. Is there a ticket open for this?
>
> --
> Bruce
>
> --
> Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
> ---
> Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
> ---
> Happy user? Let us know at http://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "reviewboard" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to