We use CodeMirror 3.20 in Review Board 2.0.x. This is the widget that handles 
the layout of this text field, and we don’t have any further control of it.

We’re upgrading to a newer release for Review Board 2.1. Hopefully it’s fixed 
there, but if not, you’d probably need to file a bug against the CodeMirror 
team.

Christian

-- 
Christian Hammond - christ...@beanbaginc.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

On July 29, 2014 at 1:23:16 AM, Stephen (srma...@gmail.com) wrote:


Seems to work without issues in Firefox 30.0 however.
I was using IE 11.0.10 where the problem occurs in Windows 7.



--
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
---
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to