Awesome.  Thanks David!

On Wednesday, August 13, 2014 7:19:58 AM UTC-7, Daniel Dominguez wrote:
>
> Hi,
>
> I have a new reviewboard installation (2.0.5), and we've setup a 
> subversion repository.  However, the repository is never synchronized with 
> the server after it is first added.  I can re-add the repo and am able to 
> see the most recent revisions, but after that, the view into the repository 
> becomes stale.  By the way, this is when we use the "New Review Request" 
> link on the web UI.  Not sure yet if this is an issue or not with RBTools. 
>  We are able to successfully use RBTools for pre-commit reviews.
>
> I've enabled logging and inspected both the reviewboard and the apache log 
> files, but nothing interesting shows up.
>
> What is the mechanism to trigger a repository refresh?  Where else can I 
> look for useful troubleshooting information?  I'd love to get my 
> distributed team to adopt reviewboard, but this is a bit of a blocker at 
> the moment.
>
> Any help is appreciated.
>
>
> OS: Debian 7 64-bit
> Python 2.7.3
> Using python-svn (since subvertpy was unable to connect to our subversion 
> repo)
>

-- 
Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
---
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
---
Happy user? Let us know at http://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to