I tried the IP address but it didn't make a difference.  :-(

On Monday, November 17, 2014 3:03:48 PM UTC-8, MoonWalker wrote:
> Well seems to me that I found the issue. As you can see here 
> https://16842630333084746086.googlegroups.com/attach/c9c0a27b5201bc26/Repository%20added%20in%20Reviewboard.PNG?part=0.3&view=1&vt=ANaJVrE7DQ7tZ_mE3cDRpYcfUEavd73DV6xJGmKj1E3J0ab2t2LwSgJQdbb2AVAauwS0XIZ5W--u484x7p6Stl2wVLxTTIEvUCmiyfhmr90JwtiEatF9_s4
>  . They are using the actual ip address of the GitLab server, I remember 
> that we have some issues with the DNS and it is not able to resolve the 
> address. This may be the same issue in your case.
> On Tuesday, November 18, 2014 9:31:52 AM UTC+11, MoonWalker wrote:
>> You read my mind. I have exactly the same issue. Under Ubuntu 12.04 and 
>> RB 2.0.11. I turned on the debug, but there is not any info regarding this 
>> issue.
>> On Tuesday, November 18, 2014 8:59:18 AM UTC+11, Ian wrote:
>>> I'm unable to add a GitLab Enterprise Edition 6.6.2-ee repository to 
>>> review board.  When I try I get the error message "A repository with this 
>>> name was not found on this group, or your user may not have access to it.". 
>>>  If I log in with the same username then I can see the group and repository 
>>> so I'm not sure where Review Board is failing.  I tried the repository name 
>>> uppercase, lowercase, with and without .git but nothing work.  Is there any 
>>> way I can get more information on the error, or is my version of GitLab not 
>>> supported?

Get the Review Board Power Pack at http://www.reviewboard.org/powerpack/
Sign up for Review Board hosting at RBCommons: https://rbcommons.com/
Happy user? Let us know at http://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to