After installing Reviewboard I'm still running into some issues when trying 
to read from Subversion.

This is the message I see when trying to create a new Review Request:

There was an error loading information from this repository:
> Version mismatch in 'svn_delta' (expecting equality): found 1.6.5, 
> expected 1.8.10
> Version mismatch in 'svn_subr' (expecting equality): found 1.6.5, expected 
> 1.8.10
> This may be a temporary failure. Try again <http://review/r/new/#>

The main reason is that I have two versions of the subversion libraries 
installed (the default ones, 1.6.5, from the package manager and a newer 
one, 1.8.10, installed from source for a svn server).

I've compiled PySVN using the newer subversion includes, binaries and lib and 
all tests worked OK. Even the client included as an example in 
PySVN seems to work OK (running as the same user as the webserver)

However I could not get rid of this error message. 

I have also tried with subvertpy and had the same issue.

Anyone has any ideas on how to tackle this?


Rafael Vargas

Supercharge your Review Board with Power Pack:
Want us to host Review Board for you? Check out RBCommons:
Happy user? Let us know!
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
For more options, visit

Reply via email to