It looks like a problem with the repositories config. I'm using Bitbucket, 
when I try to modify something in the repository configurations I'm getting 
same error:

'ascii' codec can't decode byte 0x94 in position 0: ordinal not in 
range(128)

After importing my files + database in other server it seems there are 
problems with thebitbucket repositories. I cannot mofify them and most of 
the reviews show also this same error.

Any advice would be much appreciated.


El miércoles, 29 de abril de 2015, 20:38:54 (UTC+2), Fernando Martin 
escribió:
>
> Hi all,
>
> I've created a backup of my Review Board files and the database, then I've 
> installed same Review board version (2.0.8) into other server and restored 
> these files there. 
>
> Everything works okay excepting that I'm getting lots of errors like this 
> one when showing the diffs of my previous reviews:
>
> There was an error displaying this diff. 
>
> 'ascii' codec can't decode byte 0x94 in position 0: ordinal not in 
> range(128)
>
> This may be a bug in the software, a temporary outage, or an issue with 
> the format of your diff. 
>
> Why this can be happening?
>
> Thanks!
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to