I just tested 0.7.3 and one of the bugs marked as fixed is showing a 
different error now. I added a comment to the bug with the new error,  but 
I'm not sure if that will automatically reopen it or not.  In some ways 
it's worse now because I had a workaround for the original problem, but not 
for the new one.

The bug is 3864.  Please let me know if I need to do anything more to get 
this issue reopened.



On Wednesday, May 27, 2015 at 5:48:26 PM UTC-7, Christian Hammond wrote:
> Hey everyone,
> We've put out a new release of RBTools 0.7.3, which fixes quite a number 
> of bugs, including those annoying Unicode issues many of you have hit. It 
> also has some new useful features you may want, like auto-stamping of 
> commits when posting changes for review.
> Along with this, we've added official support for Python Wheel packages, 
> allowing you to cleanly install with pip. We'll be extending this support 
> to Review Board in the next release.
> We're also now signing all our builds with our official PGP key (
> https://keybase.io/beanbag), so that you can verify anything you download 
> from us is legit.
> See the news post for more information:
> https://www.reviewboard.org/news/2015/05/27/rbtools-0-7-3-out-unicode-fixes-and-more/
> Christian
> -- 
> Christian Hammond - chri...@beanbaginc.com <javascript:>
> Review Board - http://www.reviewboard.org
> Beanbag, Inc. - http://www.beanbaginc.com

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to