We migrated our svn repos from one server to the other, and I have since 
updated the repository paths on the ReviewBoard UI (we're running 
ReviewBoard 1.6.3 and upgrading isn't an option); however, it only seems to 
have affected some of the reviews when viewing diffs. 
Some of the view diffs load normally, while others thrown this error: 
*the file 
'/oursvnrepo/project/http://oldDomain/oursvnrepo/project/Trunk/file.cc' 
(r5155) could not be found in the repository: 
'/oursvnrepo/project/!svn/bc/5155/http:/oldDomain/oursvnrepo/project/file.cc' 
path not found *
I'm not sure why the old domain is being used; I created a duplicate of a 
particular request that was throwing that error and used the current repo 
path for the base directory and view diff worked out fine; thus I tried to 
update the diff of a particular review and used the current repo path and 
still got the same error as if I didn't update the diff at all... Not 
really sure what to do. We have way too many reviews for me to duplicate 
all of the ones that are causing this issue. Any help would be greatly 
appreciated.
Thanks so much,
Nolan.   

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to