Ah there's the problem.

That URL should be to the root of the GitHub Enterprise server. So in your 
case, set Service URL to https://github.geo.<company-name>.com/.

Christian 

--  
Christian Hammond - christ...@beanbaginc.com  
Review Board - https://www.reviewboard.org  
Beanbag, Inc. - https://www.beanbaginc.com

-----Original Message-----
From: Jaikannan Ramamoorthy <jaikan...@gmail.com>
Reply: reviewboard@googlegroups.com <reviewboard@googlegroups.com>>
Date: June 8, 2015 at 1:36:36 PM
To: reviewboard@googlegroups.com <reviewboard@googlegroups.com>>
Cc: christ...@beanbaginc.com <christ...@beanbaginc.com>>
Subject:  Re: Issues integrating ReviewBoard with GitHub Enterprise

> Hey Chris,
>  
> Here is the url.
>  
> https://github.geo.<company-name>.com/<user-name>/<repo>.git
>  
> Anything between <> gets replaced.
>  
> --JK
>  
> On Monday, June 8, 2015 at 1:15:28 PM UTC-7, Christian Hammond wrote:
>>
>> Hi,
>>
>> I think I'll need to see more of the Service URL field you entered. Also,
>> are you literally using "<repo_name>", or is that just a placeholder for
>> the screenshot? It should be identical to the repository name found in the
>> URL on GitHub Enterprise.
>>
>> Christian
>>
>> --
>> Christian Hammond - chri...@beanbaginc.com <javascript:>
>> Review Board - https://www.reviewboard.org
>> Beanbag, Inc. - https://www.beanbaginc.com
>>
>> -----Original Message-----
>> From: Jaikannan Ramamoorthy <jaik...@gmail.com <javascript:>>
>> Reply: Jaikannan Ramamoorthy <jaik...@gmail.com <javascript:>>>
>> Date: June 8, 2015 at 11:38:04 AM
>> To: revie...@googlegroups.com <javascript:> <revie...@googlegroups.com
>> <javascript:>>>
>> Cc: chi...@chipx86.com <javascript:> <chi...@chipx86.com <javascript:>>>
>> Subject: Re: Issues integrating ReviewBoard with GitHub Enterprise
>>
>> > Here is a screen shot of me trying to add a repo
>> >
>> > <
>> https://lh3.googleusercontent.com/-7nPD8U-Rv8A/VXXhAxYi-YI/AAAAAAAAAtY/-oNX7Y0f-2Y/s1600/Screen%2BShot%2B2015-06-08%2Bat%2B11.37.10%2BAM.png>
>>
>> >
>> >
>> > On Monday, June 8, 2015 at 11:31:34 AM UTC-7, Jaikannan Ramamoorthy
>> wrote:
>> >>
>> >> Hey Chris,
>> >>
>> >> Thanks for helping.
>> >>
>> >> 1. Do you need a screen shot of the "Add repository" page?
>> >>
>> >> 2. I installed MySQL by downloading the DMG from the website.
>> >>
>> >> --JK
>> >>
>> >> On Saturday, June 6, 2015 at 3:39:22 PM UTC-7, Christian Hammond wrote:
>> >>>
>> >>> Hi JK,
>> >>>
>> >>> We'll help get you up and running. First, though, I'll need a better
>> >>> sense of your setup:
>> >>>
>> >>> 1. Can you show me the repository configuration? (Feel free to blur
>> >>> out/replace sensitive information, but I need, for instance, the path
>> >>> structures.)
>> >>>
>> >>> 2. What method did you use to install MySQL?
>> >>>
>> >>> Christian
>> >>>
>> >>> --
>> >>> Christian Hammond - chi...@chipx86.com
>> >>> Review Board - http://www.reviewboard.org
>> >>> Beanbag, Inc. - http://www.beanbaginc.com
>> >>>
>> >>> On Sat, Jun 6, 2015 at 3:05 PM, Jaikannan Ramamoorthy <
>> jaik...@gmail.com>
>> >>> wrote:
>> >>>
>> >>>> Hello,
>> >>>>
>> >>>> I am trying to install ReviewBoard for our organization and am having
>> a
>> >>>> few issues. I am trying to install on a MacOS.
>> >>>>
>> >>>> 1. I upgraded to using the Powerpack and after give our repository
>> url
>> >>>> and account info, I am getting the following error,
>> >>>>
>> >>>>
>> >>>> - Unknown error when linking the account: No JSON object could be
>> >>>> decoded
>> >>>>
>> >>>> How do I debug this?
>> >>>>
>> >>>> 2. I installed MySQL but it is not showing up in the list when I
>> install
>> >>>> the website with rb-install? I see it when use the following command
>> but
>> >>>> not otherwise.
>> >>>> sudo DYLD_LIBRARY_PATH=/usr/local/mysql/lib/ /usr/local/bin/rb-site
>> >>>> install
>> >>>>
>> >>>> The issue here is the website doesn't start up because it cannot find
>> >>>> the mysql libs. I am currently using sqlite for testing but before
>> make it
>> >>>> prod I want to use MySql.
>> >>>>
>> >>>> Thanks,
>> >>>> JK
>> >>>>
>> >>>> --
>> >>>> Supercharge your Review Board with Power Pack:
>> >>>> https://www.reviewboard.org/powerpack/
>> >>>> Want us to host Review Board for you? Check out RBCommons:
>> >>>> https://rbcommons.com/
>> >>>> Happy user? Let us know! https://www.reviewboard.org/users/
>> >>>> ---
>> >>>> You received this message because you are subscribed to the Google
>> >>>> Groups "reviewboard" group.
>> >>>> To unsubscribe from this group and stop receiving emails from it,
>> send
>> >>>> an email to reviewboard...@googlegroups.com.
>> >>>> For more options, visit https://groups.google.com/d/optout.
>> >>>>
>> >>>
>> >>>
>>
>>
>  
> --
> Supercharge your Review Board with Power Pack: 
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons: 
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups 
> "reviewboard"
> group.
> To unsubscribe from this group and stop receiving emails from it, send an 
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>  

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to