I installed review board on raspberry pi 3 running LAMP on raspbian jessie.

I have attached steps taken when review board prompted and install, can 
anyone help me find out what did i do wrong that entering the IP its not opening on my computer.

after that I did 

$ sudo chown -R www-data:www-data /var/www/python/reviewboard/

$ sudo a2dissite cloud

$ sudo service apache2 reload
then I tried to open IP and nothing opened, confirming that I enabled 
review board site.

$ sudo a2ensite reviewboard

Site reviewboard already enabled

$ sudo service apache2 reload

after that I when I tried to open the IP nothing opened  

Supercharge your Review Board with Power Pack: 
Want us to host Review Board for you? Check out RBCommons: 
Happy user? Let us know! https://www.reviewboard.org/users/
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Attachment: instal_reviewboard
Description: Binary data

Reply via email to