Are you getting an error?

Did you copy your apache-wsgi.conf to /etc/httpd/conf.d/?

If you did that, you might need to enable httpd port passthru in the 
firewall.

On Thursday, September 22, 2016 at 9:19:22 AM UTC-5, P P Gobind Chandra 
Praharaj wrote:
>
> I have set-up all prerequisites and all the installation required for 
> local reviewboard along with rb-site, server is apache httpd with mod_wsi. 
>
>
> Can any one help me on how to access the review bpoard which I have 
> installed locally from different systems via web browser.
>
>
> Below are the steps detailed:
>
>
>
>    1. yum -y install zlib zlib-devel 
>    2. yum -y install openssl-devel 
>    3. yum -y install memcached 
>    4. yum -y install python-devel
>    5.  yum -y install python-setuptools 
>    6. yum -y install patch easy_install
>    7.  mysql-python yum -y install git-core
>    8. easy_install ReviewBoard 
>    9. *rb-site install /var/www/ReviewBoard*
>    
>
> *Steps followed during Installing rb-site*
>
>
>    -  Domain name localhost:80
>    -  Root Path : reviews
>    - And other configurations are default.
>    
>
> All steps are executed successfully.
>
>
> But I do not know how can I access the review board over browser.
>
> Please help me?
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to