Hello,

after a while without issues the pdf review and picture reviews stopped 
working without any known reason. After uploading files the files are 
correctly uploaded, but thumbnail is not visible and in pdf case there is 
just the "loading circle" instead as can be seen in attached picture. The 
text files including .c, .cpp and .h are working without any problems.



Files are correctly uploaded to the server and can be downloaded back 
without any problems. MIME types are also correct (application/pdf and 
image/png). Both of these reviews worked after installation.

I have tried to find similar problems but encountered only one similar 
situation without any clue of solution. Any ideas what could be wrong?

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"Review Board Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to