Hi Ondrej,

You're right, it should switch to the default. I'm not sure why it didn't,
but I'm flagging this to investigate for the next release.

Christian

On Thu, Feb 22, 2018 at 5:22 AM, Ondrej Volf <on.v...@gmail.com> wrote:

> Thank you Christian. Changing it to /media/ and flushing caches did the
> trick.
>
> However the description under Media URL was kind of confusing since it is
> written there "The URL to the media files. Leave blank to use the default
> media path on this server". I understood this sentence that leaving it
> blank would be exactly the same as writing the default /media/.
>
> --
> Supercharge your Review Board with Power Pack:
> https://www.reviewboard.org/powerpack/
> Want us to host Review Board for you? Check out RBCommons:
> https://rbcommons.com/
> Happy user? Let us know! https://www.reviewboard.org/users/
> ---
> You received this message because you are subscribed to the Google Groups
> "Review Board Community" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to reviewboard+unsubscr...@googlegroups.com.
> For more options, visit https://groups.google.com/d/optout.
>



-- 
Christian Hammond
President/CEO of Beanbag <https://www.beanbaginc.com/>
Makers of Review Board <https://www.reviewboard.org/>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"Review Board Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to