Hi Guys,

Any clues on this?

Thanks,
Tahir



On Thursday, 28 November 2019 11:34:03 UTC, Tahir Shehzad wrote:
>
> Hi Guys,
>
> Have any of you encounter this issue. I was looking through the board but 
> did not found any hint about this.
>
> I have recently upgraded RB from 2.5.16 to 3.0.15. My old server is still 
> running as live but new one is in testing phase.
>
>  rb-site 3.0.15
> Python 2.7.5 (default, Aug  7 2019, 00:51:29)
> [GCC 4.8.5 20150623 (Red Hat 4.8.5-39)]
> Installed to /usr/lib/python2.7/site-packages/reviewboard
>
>
> Problem as follow:
>
>
>
> Steps to reproduce
>
>    1. Login to Reviewboard 
>    2. Click “New Review Request” at the top. 
>    3. Click “(None – File attachments only)” 
>    4. Click Create Review Request 
>    5. Fill in a ‘summary’ and ‘description’.
>    Observe the text boxes populating and the ‘saving’. 
>
>  
>
> At this point you can reproduce the issue in one of  two ways
>
> Method 1
>
> Method 2
>
>    1. Hit F5 to refresh the Page.
>    Observe all edits are gone.
>    You can press F5 multiple times it makes no difference. 
>    2. Hit CTRL+F5 to hard refresh without cache.
>    observe the edits come back 
>
>
>    1. From the ‘Update’ menu click “Add file” 
>    2. Add a caption and choose a file. 
>    3. Click Upload.
>    The page refreshes.
>    Observe all edits are gone.
>    You can press F5 multiple times it makes no difference. 
>    4. Hit CTRL+F5 to hard refresh without cache.
>    observe the edits come back 
>
>  
>
> We’ve reproduced this on both Firefox and Chrome.
>
> It does not occur on old RB server.
>
>
> I get the same thing if I stop memcached.
>
>
>
> Please can you help with this as I cannot see any error in RB logs or 
> apache logs.
>
>
> Thanks in Advance
>
> Regards,
>
> Tahir
>
>
>

-- 
Supercharge your Review Board with Power Pack: 
https://www.reviewboard.org/powerpack/
Want us to host Review Board for you? Check out RBCommons: 
https://rbcommons.com/
Happy user? Let us know! https://www.reviewboard.org/users/
--- 
You received this message because you are subscribed to the Google Groups 
"Review Board Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/reviewboard/5816f4ea-1f93-4cf0-9462-09664faad17d%40googlegroups.com.

Reply via email to