-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/45212/
-----------------------------------------------------------

Review request for Aurora.


Repository: aurora-packaging


Description
-------

We should consider MESOS_VERSION as the minimal requirement to install
the current Aurora version instead of enforce a specific Mesos version.


Diffs
-----

  specs/rpm/aurora.spec 61e7d146108ae7dd5e129d8288a05773c2659d25 

Diff: https://reviews.apache.org/r/45212/diff/


Testing
-------

Install Aurora through the RPM built with aurora-packaging on a Mesos 0.27
running install.


Thanks,

Pierre Cheynier

Reply via email to