> On Aug. 1, 2014, 10:02 p.m., Bill Farner wrote:
> > src/main/thrift/org/apache/aurora/gen/api.thrift, line 541
> > <https://reviews.apache.org/r/24116/diff/5/?file=648844#file648844line541>
> >
> >     I wonder if we should use this opportunity to choose a name that does 
> > not imply batching.  maxSimultaneousInstances?  updateGroupSize?  I'm hope 
> > to ideas.  Anybody else have an opinion?  We don't need to dwell on this.

+1 for a name that more accurately reflects what the property does. 


- David


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/24116/#review49387
-----------------------------------------------------------


On Aug. 1, 2014, 9:40 p.m., Maxim Khutornenko wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/24116/
> -----------------------------------------------------------
> 
> (Updated Aug. 1, 2014, 9:40 p.m.)
> 
> 
> Review request for Aurora, David McLaughlin, Kevin Sweeney, and Bill Farner.
> 
> 
> Bugs: AURORA-611
>     https://issues.apache.org/jira/browse/AURORA-611
> 
> 
> Repository: aurora
> 
> 
> Description
> -------
> 
> First stab at update APIs.
> 
> 
> Diffs
> -----
> 
>   
> src/main/java/org/apache/aurora/scheduler/thrift/SchedulerThriftInterface.java
>  12de5a3e9e3aae217b30c385e2d7ec7b43863ae2 
>   src/main/thrift/org/apache/aurora/gen/api.thrift 
> 54b8985971719247a5d42d8676075a51045bbb92 
>   src/test/java/org/apache/aurora/scheduler/thrift/aop/ForwardingThrift.java 
> 2ea4a9ba0a1ea81fea5c4f5203457aa79ae67c10 
> 
> Diff: https://reviews.apache.org/r/24116/diff/
> 
> 
> Testing
> -------
> 
> gradle build
> 
> 
> Thanks,
> 
> Maxim Khutornenko
> 
>

Reply via email to