Philip Zeyliger has posted comments on this change. ( 
http://gerrit.cloudera.org:8080/10044 )

Change subject: IMPALA-6790: Upgrade sqlparse to 0.1.19
......................................................................


Patch Set 1:

> Patch Set 1:
>
> One potential problem is that I know some people still want to run the shell 
> on Python 2.4, since it's what's supported on CentOS 5. Not sure if sqlparse 
> still supports Python 2.4. It would be perfectly reasonable if they didn't.

Last I looked into this, the shell's not being run with python2.4 any more, 
even on CentOS 5. I'm not 100% sure, though. I'm pretty sure there are other 
python2.6-isms in the shell; that's what I'd look for first.


--
To view, visit http://gerrit.cloudera.org:8080/10044
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-Project: Impala-ASF
Gerrit-Branch: master
Gerrit-MessageType: comment
Gerrit-Change-Id: Ic5289f86b78f1d77d91a8fa47d63b7a7eaa3af38
Gerrit-Change-Number: 10044
Gerrit-PatchSet: 1
Gerrit-Owner: Joe McDonnell <joemcdonn...@cloudera.com>
Gerrit-Reviewer: Impala Public Jenkins <impala-public-jenk...@cloudera.com>
Gerrit-Reviewer: Joe McDonnell <joemcdonn...@cloudera.com>
Gerrit-Reviewer: Philip Zeyliger <phi...@cloudera.com>
Gerrit-Reviewer: Tim Armstrong <tarmstr...@cloudera.com>
Gerrit-Comment-Date: Fri, 13 Apr 2018 16:10:07 +0000
Gerrit-HasComments: No

Reply via email to