Andrew Wong has uploaded this change for review. (
http://gerrit.cloudera.org:8080/14477
Change subject: log: rename a couple of things for clarity
......................................................................
log: rename a couple of things for clarity
This patch:
- renames Log::DoAppend() to Log::WriteBatch(),
- renames AppendThread::HandleGroup() to AppendThread::HandleBatches(),
- renames AppendThread::WorkerState to AppendThread::ThreadState, to
homogenize the terminology used in that class,
- renames AppendThread::{WORKER_STOPPED,WORKER_ACTIVE} to IDLE and
ACTIVE respectively
I think these names make it slightly more obvious what the functions are
doing.
There are no functional changes here.
Change-Id: I9fcaf2656bc31e5015c285392029fa98f6137cef
---
M src/kudu/consensus/log.cc
M src/kudu/consensus/log.h
2 files changed, 38 insertions(+), 36 deletions(-)
git pull ssh://gerrit.cloudera.org:29418/kudu refs/changes/77/14477/1
--
To view, visit http://gerrit.cloudera.org:8080/14477
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings
Gerrit-Project: kudu
Gerrit-Branch: master
Gerrit-MessageType: newchange
Gerrit-Change-Id: I9fcaf2656bc31e5015c285392029fa98f6137cef
Gerrit-Change-Number: 14477
Gerrit-PatchSet: 1
Gerrit-Owner: Andrew Wong <[email protected]>