Andrew Wong has submitted this change and it was merged. (
http://gerrit.cloudera.org:8080/14477 )
Change subject: log: rename a couple of things for clarity
......................................................................
log: rename a couple of things for clarity
This patch:
- renames Log::DoAppend() to Log::WriteBatch(),
- renames AppendThread::HandleGroup() to AppendThread::HandleBatches(),
- renames AppendThread::WorkerState to AppendThread::ThreadState, to
homogenize the terminology used in that class,
- renames AppendThread::{WORKER_STOPPED,WORKER_ACTIVE} to IDLE and
ACTIVE respectively
I think these names make it slightly more obvious what the functions are
doing.
There are no functional changes here.
Change-Id: I9fcaf2656bc31e5015c285392029fa98f6137cef
Reviewed-on: http://gerrit.cloudera.org:8080/14477
Tested-by: Kudu Jenkins
Reviewed-by: Andrew Wong <[email protected]>
---
M src/kudu/consensus/log.cc
M src/kudu/consensus/log.h
2 files changed, 38 insertions(+), 36 deletions(-)
Approvals:
Kudu Jenkins: Verified
Andrew Wong: Looks good to me, approved
--
To view, visit http://gerrit.cloudera.org:8080/14477
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings
Gerrit-Project: kudu
Gerrit-Branch: master
Gerrit-MessageType: merged
Gerrit-Change-Id: I9fcaf2656bc31e5015c285392029fa98f6137cef
Gerrit-Change-Number: 14477
Gerrit-PatchSet: 3
Gerrit-Owner: Andrew Wong <[email protected]>
Gerrit-Reviewer: Adar Dembo <[email protected]>
Gerrit-Reviewer: Andrew Wong <[email protected]>
Gerrit-Reviewer: Kudu Jenkins (120)