-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/35755/#review92188
-----------------------------------------------------------

Ship it!


I'll take care of these minor issues and commit, thanks.


src/launcher/fetcher.cpp (line 158)
<https://reviews.apache.org/r/35755/#comment146209>

    Why not log this after trimming the string so that the log prints out what 
we're actually going to be fetching?



src/tests/fetcher_tests.cpp 
<https://reviews.apache.org/r/35755/#comment146210>

    As commented earlier, we keep two newlines between top-level definitions 
(here and the rest of the file).



src/tests/fetcher_tests.cpp (line 278)
<https://reviews.apache.org/r/35755/#comment146211>

    While funky, this is really just a method declaration/definition which we 
put after constructor declarations/definitions.



src/tests/fetcher_tests.cpp (line 282)
<https://reviews.apache.org/r/35755/#comment146212>

    We've tried to keep the name of the endpoint the same as the name of the 
method (i.e, not 'uri_test' and 'index'). In this case, I recommend just 'test'.


- Benjamin Hindman


On July 10, 2015, 5:19 a.m., Artem Harutyunyan wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/35755/
> -----------------------------------------------------------
> 
> (Updated July 10, 2015, 5:19 a.m.)
> 
> 
> Review request for mesos and Joris Van Remoortere.
> 
> 
> Bugs: MESOS-2862
>     https://issues.apache.org/jira/browse/MESOS-2862
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Fixes MESOS-2862
> 
> 
> Diffs
> -----
> 
>   src/launcher/fetcher.cpp 8aee4901ec1289f43b5fa6b830c3488815ec24cd 
>   src/tests/fetcher_tests.cpp ae10c420f7dddb8650377c91b5343591e8560392 
> 
> Diff: https://reviews.apache.org/r/35755/diff/
> 
> 
> Testing
> -------
> 
> - make check 
> - added a test case for fetcher
> 
> 
> Thanks,
> 
> Artem Harutyunyan
> 
>

Reply via email to