> On Oct. 25, 2015, 3:51 a.m., Guangya Liu wrote:
> > src/tests/master_quota_tests.cpp, line 705
> > <https://reviews.apache.org/r/39614/diff/2/?file=1106413#file1106413line705>
> >
> >     I see that most of the test cases are not using xx_xx to name the test 
> > function, can we rename Status_EmptyQuota to StatusEmptyQuota? 
> >     
> >     Same question for all of the functions in this file.

That was the old format :-). Updated now.


- Joerg


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/39614/#review103933
-----------------------------------------------------------


On Oct. 24, 2015, 7:40 p.m., Joerg Schad wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/39614/
> -----------------------------------------------------------
> 
> (Updated Oct. 24, 2015, 7:40 p.m.)
> 
> 
> Review request for mesos, Alexander Rukletsov and Bernd Mathiske.
> 
> 
> Bugs: MESOS-3073
>     https://issues.apache.org/jira/browse/MESOS-3073
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Quota: Added Status Validation Tests.
> 
> 
> Diffs
> -----
> 
>   src/tests/master_quota_tests.cpp PRE-CREATION 
> 
> Diff: https://reviews.apache.org/r/39614/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Joerg Schad
> 
>

Reply via email to