-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------

(Updated Jan. 22, 2016, 12:43 p.m.)


Review request for mesos and Ben Mahler.


Repository: mesos


Description (updated)
-------

Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.


Diffs (updated)
-----

  src/tests/hierarchical_allocator_tests.cpp 
b1cb955b7eb1213c7ba4a9c5181545bb49154f06 

Diff: https://reviews.apache.org/r/42636/diff/


Testing (updated)
-------

None: not a functional change.


Thanks,

Alexander Rukletsov

Reply via email to