-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42636/
-----------------------------------------------------------

(Updated Jan. 28, 2016, 1:08 p.m.)


Review request for mesos and Ben Mahler.


Changes
-------

Rebased.


Repository: mesos


Description
-------

Though "periodic" may be a better name, we refer to such allocation
cycles as "batch" in the hierarchical allocator and some other tests.
For consistency, rename all occurrences in the code.


Diffs (updated)
-----

  src/tests/hierarchical_allocator_tests.cpp 
f18e6eb10572b0f5b8bbff338384d9406f6ad62b 

Diff: https://reviews.apache.org/r/42636/diff/


Testing
-------

None: not a functional change.


Thanks,

Alexander Rukletsov

Reply via email to