> On 二月 12, 2016, 10:38 a.m., Guangya Liu wrote:
> > include/mesos/mesos.proto, line 261
> > <https://reviews.apache.org/r/43488/diff/1/?file=1240309#file1240309line261>
> >
> >     Can you please update the test case of 
> > https://github.com/apache/mesos/blob/master/src/tests/master_tests.cpp#L3012
> >  for TASK_KILLING_STATE?
> >     
> >     Another is that what about rename this as `ENABLE_TASK_KILLING_STATE`?
> 
> Abhishek Dasgupta wrote:
>     Hi Guangya,
>     Updated master_tests.cpp. I discussed with Ben Mahler for the name of the 
> framework capability. he was okay with TASK_KILLING_STATE. So , I did not 
> rename it as ENABLE_TASK_KILLING_STATE. Thanks.

good to know, thanks.


- Guangya


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/43488/#review118996
-----------------------------------------------------------


On 二月 16, 2016, 8:25 a.m., Abhishek Dasgupta wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/43488/
> -----------------------------------------------------------
> 
> (Updated 二月 16, 2016, 8:25 a.m.)
> 
> 
> Review request for mesos, Ben Mahler and Qian Zhang.
> 
> 
> Bugs: MESOS-4547
>     https://issues.apache.org/jira/browse/MESOS-4547
> 
> 
> Repository: mesos
> 
> 
> Description
> -------
> 
> Adding framework capability for TASK_KILLING.
> 
> 
> Diffs
> -----
> 
>   include/mesos/mesos.proto 5d1a20b4ff647f43701a353472b56a4b74b6bbc3 
>   include/mesos/v1/mesos.proto 415a20d9f3385e9627635dd89d78c58d03e3c116 
>   src/tests/master_tests.cpp 393a6f5fe3744d6ba743f362b7e309d1ee75a303 
> 
> Diff: https://reviews.apache.org/r/43488/diff/
> 
> 
> Testing
> -------
> 
> make check
> 
> 
> Thanks,
> 
> Abhishek Dasgupta
> 
>

Reply via email to