Github user koeninger commented on a diff in the pull request:
    --- Diff: 
    @@ -270,7 +281,7 @@ private[kafka010] case class KafkaSource(
           // So we need to ignore them
         }.map(p => p -> consumer.position(p)).toMap
    -    logDebug(s"Got offsets for new partitions: $partitionToOffsets")
    +    logDebug(s"Got earliest offsets for new partitions: 
    --- End diff --
    nit: different variable name partitionToOffsets vs partitionOffsets for 
what is essentially the same thing

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to