Github user cloud-fan commented on a diff in the pull request:
    --- Diff: 
    @@ -49,13 +49,18 @@ class TableFileCatalog(
       private val baseLocation =
    +  // Populated on-demand by calls to cachedAllPartitions
    +  private var allPartitions: ListingFileCatalog = null
    --- End diff --
    nit: according to the existing name style, we should name this var 
`cachedAllPartitions`, and name the public method `allPartitions`

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to