Github user BryanCutler commented on the issue:
    Sure, python support could be added at a later point, I was just thinking 
if it was only a small addition to what's already here, but no problem.  Btw, 
after checking out this PR I tried spark-shell and got the error below.  Not 
sure if it was my environment, but after switching back to master it worked fine
    Exception in thread "main" java.lang.NoClassDefFoundError: 
        at org.apache.hadoop.conf.Configuration.<clinit>(
        at org.apache.spark.deploy.SparkSubmit$.submit(SparkSubmit.scala:155)
        at org.apache.spark.deploy.SparkSubmit$.main(SparkSubmit.scala:121)
        at org.apache.spark.deploy.SparkSubmit.main(SparkSubmit.scala)
    Caused by: java.lang.ClassNotFoundException: 
        at java.lang.ClassLoader.loadClass(
        at sun.misc.Launcher$AppClassLoader.loadClass(
        at java.lang.ClassLoader.loadClass(

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to