Github user felixcheung commented on the issue:

    https://github.com/apache/spark/pull/20501
  
    It was not used in the current way we have the export and a change in 6.x 
started warning about this.
    
    Jenkins is not running Roxygen 6 though. There are pending tasks to 
upgrade. IMO it's better to update our toolset and validate the doc output is 
correct officially and then remove these tags for the warnings. The warnings 
are harmless.
    
    Historically a lot of changes get backported around a new releases (or RCs 
of releases) and it was a pain to hand merge every single commit.



---

---------------------------------------------------------------------
To unsubscribe, e-mail: reviews-unsubscr...@spark.apache.org
For additional commands, e-mail: reviews-h...@spark.apache.org

Reply via email to