fphredd wrote: 
> Thanks to all who responded. After opening the entire music directory in
> MP3 tag, it does seem to be stray "Composer" tags. Unfortunately for me,
> taking that out actually messes up what I used that field for (once upon
> a time...I think?). Anyway, now I know the cause, just not sure of the
> best solution; maybe just mass move that field to a differently titled
> one...but that journey is for another thread.

Use "Composer Sort" tags much like you would use "Artist Sort", at least
for the file(s) that are causing you problems.  I forgot that there can
be cross-over issues with names and sort fields; I think it's because
LMS can (and may be set in your case) to blend Composers and Artists
into one menu when browsing by Artist.  I don't include Composers in
that menu, but I think the indexing and sorting could still be affected.
Regardless, a "Composer Sort" tag can fix things (or ruin things if it
is not set right).  Usually adding a or tag or removing one that is
fowling things up will solve things. Occasionally, I have to wipe and
rescan the database when these issues occur.


------------------------------------------------------------------------
emalvick's Profile: http://forums.slimdevices.com/member.php?userid=35382
View this thread: http://forums.slimdevices.com/showthread.php?t=109183

_______________________________________________
ripping mailing list
ripping@lists.slimdevices.com
http://lists.slimdevices.com/mailman/listinfo/ripping

Reply via email to