Hi Michael,

Sorry, I only use Lilypond via RG. How do I create a file to answer your question?

I wasn't having these problems before RG 17.04. I don't remember if Lilypond went to 2.18.2 before that or not.

This is all from Debian Testing.

On Sep 5, 2017 22:40, Michael Gerdau <m...@qata.de> wrote:
>
> Hi David,
>
> does lilypond also crash when you run it against
>
> % -- snip
>
> \version "2.18.2"
>
> { c' d' e' f' g' a ' b' c'' }
>
> % -- snip
>>
>> david <gn...@hawaii.rr.com> hat am 6. September 2017 um 09:34 geschrieben:
>>
>> I just ran the RG-generated Lilypond code through Lilypond on the
>> command line. Lilypond 2.18.2 fails with a segmentation fault.

David W. Jones
gn...@hawaii.rr.com
authenticity, honesty, community
http://dancingtreefrog.com

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user

Reply via email to