I am trying to install Rosegarden 19.06 on Centos 7, and I have a problem.  The requirements list GCC 6.3.0 as the minimum version, but Centos 7 comes with GCC 4.8.5.  When I go to build the source, I am getting a "no matching function" error that I attribute to this difference in GCC versions.  Please advise on what I could do to resolve this.


_______________________________________________
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe
https://lists.sourceforge.net/lists/listinfo/rosegarden-user

Reply via email to