I run Debian 11. Their repository shows RG v20.12-1.

I then installed the 22.12 .deb that was supplied by Michael.

When I ran it, I got RG 22.12 showing.

When I updated using Synaptic package manager, it shows v22.12-1 as the installed version and states that version is "upgradable" to the repository version (20.12-1).

After removing RG, I grabbed the code from git and recompiled. That gave me v23.06 (developmental snapshot). It seems to work fine.

But Debian 11 still insists I have 22.12, upgradable to 20.12.

23.06 seems to work fine, so if there's no other way to sort this out, ok. But are there any ideas about that? Particularly, the "upgradable" weirdness. That and one other problematic application (Thunderbird's new version isn't any good at "upgrading" an existing installation) stand between me and just running apt update/upgrade to keep the system current.

Thanks to our beautiful developers for the RG update, still loving the program and looking forward to doing more with it in 2023!

David W. Jones
authenticity, honesty, community
"My password is the last 8 digits of π."
Rosegarden-user mailing list
Rosegarden-user@lists.sourceforge.net - use the link below to unsubscribe

Reply via email to