On 6 Mar 2018, at 7:32 pm, Bryan Hogan <rpc...@helpful.demon.co.uk> wrote:
> 
> In message <CAF9eEQEcwxW-okZNAeHPof=9i7pBs34Vd-pCaSS3e-q9YZ-ahg@mail.g 
> mail.com>
>          John McCulloch <johnmccullo...@gmail.com> wrote:
> 
>> I have tried to follow the guide instructions for installing rpcemu on my
>> Linux desktop without success.
> 
> It would help if you told us where you had problems, what you tried, 
> what the errors were, etc. Then we might be able to tell you how to 
> fix it and possibly improve the instructions so it's clearer for 
> everyone in the future.
> 
>> Would it be possible for some kind person to compile this for the
>> Linux Mint 64bit, so that a mere mortal newbie to linux can run
>> rpcemu.
> 
> As it's most likely a problem caused by package dependencies not being 
> installed, even if someone gives you a prebuilt binary it probably 
> still won't work.
> 
> Bryan.

The new test release of RPCemu has prompted this Mac user to say that he would 
like to try this out and to get networking going.

Almost certainly the only way to do both of these is to use Linus for the 
testing on this Mac.  And I wonder if this is the reason for the the above 
problem, that some versions of Linux are better suited to running RPCemu than 
others.

Can anyone direct me to a version of Linux that will, at least, run the new 
test version of RPCemu on a Mac?  Please.

(I have run Ubuntu before now on a Mac and within both VMware Fusion and 
Parallels. But not for a few years now. Totally prepared to try anything else 
now.)

-- 
Tim Powys-Lybbe                                                           
t...@powys.org
                        for a miscellany of bygones: http://powys.org/


_______________________________________________
Rpcemu mailing list
Rpcemu@riscos.info
http://www.riscos.info/cgi-bin/mailman/listinfo/rpcemu

Reply via email to