>> Have you tried performing a copy to a known good local device?  If a
>> local copy fails, then I would start checking the file system of the
>> source and also the hardware of that system.
> That's a good idea. I just tried that and it copied no problem.

Do you have another system you could try this transfer with via SSH with on the 
local network?

Given that the local transfer works fine, I would suggest checking the hardware 
and file system integrity on the remote machine. In terms of hardware checking 
the memory and disks would be a top priority.

Also, you could try moving the partial file out of the way and also not using 
the partial option and transferring again?

Hope that helps

HTRAX 2013 Revitalised : EGYPTIAN HUMP HTRAX : Direct URL download :
"Dr Who Meets B52's" - More reviews : http://www.jessetaylor.com.au

Please use reply-all for most replies to avoid omitting the mailing list.
To unsubscribe or change options: https://lists.samba.org/mailman/listinfo/rsync
Before posting, read: http://www.catb.org/~esr/faqs/smart-questions.html

Reply via email to