Thank you!

I run --times when I use rsync (I actually use the -a flag) but the times do 
not transfer over and if I run rsync dryrun with -i I can see that it wants to 
transfer the files because of times. When I run rsync a second time with your 
suggestion the times do transfer over. I don't know why...

From: rsync [] on behalf of Kevin Korb via rsync 
Sent: Friday, April 07, 2017 2:58 PM
Subject: Re: modification times questions

If you are sure the content is correct you can run rsync with both
--times and --size-only.

This will cause rsync to "fix" the timestamps on files that are the same
size on both ends.

On 04/07/2017 02:53 PM, McDowell, Blake via rsync wrote:
> How do I transfer just the modification times with rsync? I now the file
> content is the same but the modification times are different. Is there a
> way to do this? Every way that I have tried causes the whole file to
> transfer as well.
> Thanks

        Kevin Korb                      Phone:    (407) 252-6853
        Systems Administrator           Internet:
        FutureQuest, Inc.       (work)
        Orlando, Florida       (personal)
        Web page:             
        PGP public key available on web site.

Please use reply-all for most replies to avoid omitting the mailing list.
To unsubscribe or change options:
Before posting, read:

Reply via email to