I am new to sage and fairly new to git too. I am working on implementing an 
algorithm in Sage and I followed all the doc pages for setting up git trac.
I have created a new ticket for the algorithm I implemented and would like 
to push my local branch to this ticket.
The git trac push #TICKETNUM gave some issues, so I tried to do it 
"manually" as suggested in some older mails in this group.
I tried the command -

git push trac HEAD:u/24909/boruvka_algorithm_for_mst. 
I get the following error -

Counting objects: 12, done.
Delta compression using up to 4 threads.
Compressing objects: 100% (11/11), done.
Writing objects: 100% (12/12), 2.37 KiB | 0 bytes/s, done.
Total 12 (delta 9), reused 0 (delta 0)
remote: FATAL: W refs/heads/t/24909/boruvka_algorithm_for_mst sage 
gh-meghanamreddy DENIED by fallthru
remote: error: hook declined to update 
To g...@trac.sagemath.org:sage.git
 ! [remote rejected] HEAD -> t/24909/boruvka_algorithm_for_mst (hook 
error: failed to push some refs to 'g...@trac.sagemath.org:sage.git'

I tried to search in google and in the older mails in sage-devel group. 
Could not find a fix.
Maybe this is a simple error and I'm not able to see through it, apologies.

Thank you,
Meghana M Reddy

You received this message because you are subscribed to the Google Groups 
"sage-devel" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to sage-devel+unsubscr...@googlegroups.com.
To post to this group, send email to sage-devel@googlegroups.com.
Visit this group at https://groups.google.com/group/sage-devel.
For more options, visit https://groups.google.com/d/optout.

Reply via email to