Here is the log file:

On Tuesday, March 6, 2018 at 6:56:59 PM UTC-5, Matthew Lancellotti wrote:
> sage: latest version (8.1) (from, last 
> updated Dec 17, 2017).  tried both master branch and develop branch.
> OS: Mac OSX 10.13.3
> Xcode version 9.0.1
> I cloned the latest version of sage from the git repository.  When 
> attempting to `make` sage, I run into the error `The following package(s) 
> may have failed to build...gfortran-7.2.0`.  I will attach the log file 
> shortly.  Near the bottom of the file it says:
>     The directory that should contain system headers does not exist:
>       /usr/include
>     make[5]: *** [stmp-fixinc] Error 1
>     make[5]: *** Waiting for unfinished jobs....
>     rm gcc.pod gfortran.pod
>     make[4]: *** [all-gcc] Error 2
>     make[3]: *** [all] Error 2
> I tried using brew to manually install gfortran.  Brew said that it ships 
> with gcc.  I used brew to update my system to the latest version of gcc.  
> It didn't help.  Currently, I am updating my Xcode to 9.2 to see if that 
> helps.  Also, should my "system headers" exist?  If so, where are they?

You received this message because you are subscribed to the Google Groups 
"sage-support" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to