[deal.II] Deal for Mac OS 10.13

2017-10-10 Thread Deepak Kukrety
Hi All Good day! I am trying to install Deal.ii on an iMac. I recently upgraded to the latest version of Mac OS, 10.13 and as far as I could understand the version of Deal.ii presently available is not compatible with the latest OS. Is there a workaround this situation or should I wait for a

Re: [deal.II] Re: Deal for Mac OS 10.13

2017-10-11 Thread Deepak Kukrety
Alberto I am having similar problem as posted by Alberto. Luca Thanks for the suggestion. I am new to both Mac OS and Deal. Can you possibly advise how may I install 10.12 SDK. Would it mean reverting to an older version of the OS for iMac as well? Regards Deepak On Wednesday, 11 October

[deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-22 Thread Deepak Kukrety
Dear All, I recently updated deal ii, but I am unable to run the programs. The main problem appears as a set of warnings when starting to "make": ld: warning: directory not found for option

Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-23 Thread Deepak Kukrety
the process of fixing this. For now, > unfortunately, you will have to either use an older version of deal.II or > compile it yourself. > > Sorry, > David > > On Mon, Jun 22, 2020 at 7:05 PM Deepak Kukrety > wrote: > >> Dear All, >> >> I recently up

Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-27 Thread Deepak Kukrety
local copy for your machine, > compile it, and install it. We have detailed instructions on how to do this > on the web site: > > https://www.dealii.org/current/readme.html > > Do you see what to do? Please post again if you still have questions. > > Best, >