Bug#451089: #451089: xserver-xorg-video-amd: Text console not displayed when switching to it from X

2008-01-05 Thread Martin-Éric Racine
Package: xserver-xorg-video-amd Version: 2.7.7.4-1 Followup-For: Bug #451089 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Sorry for not noticing this report earlier. Can you please check if 2.7.7.4-1 fixes it? Thanks! -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6 (GNU/Linux)

Bug#455647: [Pkg-cups-devel] Bug#455647: cups-pdf: Should depend on ghostscript, not gs-esp

2007-12-12 Thread Martin-Éric Racine
will be merged. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#356826: PTS: could e-mail when DEHS detects new upstream release

2008-01-23 Thread Martin-Éric Racine
parties subscribing to the PTS for that package an e-mail, so that I could package new versions *before* being flooded with requests from users to do so. Auto-filing a bug against the package, on the same day as the new upstream is released, would fulfill that goal perfectly, thank you. -- Martin-Éric

Bug#462248: flashrom: please package 0.0+r3073 from upstream SVN

2008-01-23 Thread Martin-Éric Racine
Package: flashrom Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 It appears that the Debian package of flashrom is seriously lagging behind upstream versions. Do you need help in maintaining this package up to date? -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6

Bug#450848: libgstreamer-plugins-pulse0.10-0: should be called gstreamer0.10-pulseaudio

2007-11-11 Thread Martin-Éric Racine
Package: libgstreamer-plugins-pulse0.10-0 Version: 0.9.4-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 To respect Debian naming conventions for Gstreamer back-ends, the libgstreamer-plugins-pulse0.10-0 package should be renamed to gstreamer0.10-pulseaudio and Provides

Bug#381297: [Pkg-utopia-maintainers] Bug#381297: dbus: X keyboard interference debuging - small progress

2007-11-17 Thread Martin-Éric Racine
On 11/17/07, Sjoerd Simons [EMAIL PROTECTED] wrote: On Wed, Aug 09, 2006 at 07:04:13PM +0300, Martin-Éric Racine wrote: ke, 2006-08-09 kello 18:34 +0300, Martin-Éric Racine kirjoitti: ke, 2006-08-09 kello 00:31 +0300, Martin-Éric Racine kirjoitti: ti, 2006-08-08 kello 22:33 +0200, Sjoerd

Bug#263171: straw: does it still fail to fetch articles?

2007-11-17 Thread Martin-Éric Racine
. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#381297: [Pkg-utopia-maintainers] Bug#381297: dbus: X keyboard interference debuging - small progress

2007-11-17 Thread Martin-Éric Racine
On 11/17/07, Sjoerd Simons [EMAIL PROTECTED] wrote: On Sat, Nov 17, 2007 at 02:51:54PM +0200, Martin-Éric Racine wrote: Sorry for not getting back to you earlier. But do you still see this issue with recent versions of dbus? Yes, I do. So what versions of dbus and X11 are you

Bug#452007: [Pkg-cups-devel] Bug#452007: cupsys-bsd: Cannot print anything if LANG is set to zh_TW.Big5

2007-11-19 Thread Martin-Éric Racine
Common UNIX Printing System(tm) - You need to update all CUPS libraries too, otherwise, things like encoding support will be broken. In the above dependency information, we see that you haven't updated libcupsys2 to match the CUPS version. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#295904: and here the output of 'gaim -d -n'

2005-02-18 Thread Martin-Éric Racine
gaim as command (00:21:10) blist: Failed to save blist (00:21:10) GLib: file gmain.c: line 1969 (g_main_dispatch): assertion failed: (source-context == context) Aborted -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#295901: gedit: please rebuild against aspell 0.60

2005-02-19 Thread Martin-Éric Racine
aspell 0.60, so now applications using aspell must be rebuilt too. Sadly, gedit is stuck in the NEW queue, so it's going to take a while. Eh? Why would it be stuck in NEW? Isn't gedit an existing package? -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#295904: gdb output

2005-02-19 Thread Martin-Éric Racine
)] (no debugging symbols found) (no debugging symbols found) (no debugging symbols found) (no debugging symbols found) Program received signal SIGSEGV, Segmentation fault. [Switching to Thread 16384 (LWP 5385)] 0x0fd76ce0 in pthread_mutex_lock () from /lib/libpthread.so.0 (gdb) -- Martin-Éric Racine

Bug#295904: gdb output with backtrace

2005-02-19 Thread Martin-Éric Racine
in g_main_dispatch (context=0x0) at gmain.c:1952 #8 0x0f27e384 in g_main_dispatch (context=0x0) at gmain.c:1952 Previous frame inner to this frame (corrupt stack?) (gdb) -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#276142: acknowledged by developer (Bug#276142: fixed in xscreensaver 4.21-1)

2005-03-23 Thread Martin-Éric Racine
of this appear either. There should be a new login button in the box asking for your password. In xscreensaver's logon panel? Not here anyhow. -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#276142: acknowledged by developer (Bug#276142: fixed in xscreensaver 4.21-1)

2005-03-23 Thread Martin-Éric Racine
. :) -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#233870: Processed: moving old pending bugs to my current e-mail

2005-03-26 Thread Martin-Éric Racine
as you still find a durable way of including all installed fonts in anyone's /usr/share/fonts/* directory. Whether you use defoma, fontconfig or a voodoo spell is up to you; either way, it MUST be fixed. -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#268122: fixed by removing unresolvable servers

2005-04-02 Thread Martin-Éric Racine
listed in ntp.conf is not resolvalbe is a dead cat. -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#302698: galeon: bad page loading paradigm prevents usage of password auto-filling

2005-04-02 Thread Martin-Éric Racine
, no broken or unloadable image, and a very simple HTML content with all images coming from the exact same base URL are not affected. That means very few websites, nowadays. -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#302698: galeon: bad page loading paradigm prevents usage of password auto-filling

2005-04-02 Thread Martin-Éric Racine
brought up, makes me seriously wonder what's the point of having a BTS on mozilla.org, given how upstream apparently ignores what people post there beyond marking duplicate bugs. Anyhow, thanks for this info, Loïc. :) -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#301384: nano: experimental: missing build-dep on libglib*-dev ?

2005-04-05 Thread Martin-Éric Racine
hakemistoa ei ole Hmm, how come config.h doesn't exist? Have you tried building in pbuilder or something? My build was done inside pbuilder and it went fine. I used dbuild. Should I send you the whole build log? -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#281952: retitling duplicate bugs

2005-01-10 Thread Martin-Éric Racine
into pmud | pbbuttonsd. * Recommended strategy for Sarge: 1. quick and dirty fix. Recommended strategy for Etch: 3. purge ACME and improve pbbuttonsd. -- Martin-Éric Racine, ICT Consultant http://www.iki.fi/q-funk/

Bug#297158: gnome-volume-manager: needlessly opens a 2nd gnome-cd when changing disc

2005-02-28 Thread Martin-Éric Racine
behaviour. That's indeed what I have in the /desktop/gnome/volume_manager section. It doesn't seem to work as intended. -- Martin-Éric Racine http://www.iki.fi/q-funk/

Bug#436099: [Pkg-cups-devel] Bug#436099: CVE-2007-3387: Integer overflow in cupsys

2007-08-05 Thread Martin-Éric Racine
) { + return; + } + pixBytes = (nComps * nBits + 7) 3; ___ Pkg-cups-devel mailing list [EMAIL PROTECTED] http://lists.alioth.debian.org/mailman/listinfo/pkg-cups-devel -- Martin-Éric Racine http://q-funk.iki.fi

Bug#436223: ftp.debian.org: package xserver-xorg-video-amd is arch-specific to i386

2007-08-06 Thread Martin-Éric Racine
Package: ftp.debian.org Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 xserver-xorg-video-amd specifically supports video hardware only found on an i386 sub-arch. Building should not even be attempted on other arch. -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6

Bug#436255: cupsys: please add LSB headers to init.d scripts

2007-08-06 Thread Martin-Éric Racine
Package: cupsys Version: 1.2.7-4 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Filing this as a memo to myself and the team: While reviewing the remaining delta between the Debian and Ubuntu packages with Martin Pitt, I noticed one item that could easily be implemented and

Bug#437536: [Pkg-cups-devel] Bug#437536: log rotation fails due to unknown cupsys user

2007-08-13 Thread Martin-Éric Racine
to the following line in /etc/logrotate.d/cupsys: create 640 cupsys lpadmin Thanks for pointing this out! -- Martin-Éric Racine http://q-funk.iki.fi

Bug#443285: not compatible with xserver-xorg 7.3

2007-09-20 Thread Martin-Éric Racine
On 9/20/07, Wen-chien Jesse Sung [EMAIL PROTECTED] wrote: Package: xserver-xorg-video-amd Version: 2.7.7.2-1 Severity: important Hi, This package is not compatible with the new xorg packages. :) Thank you for your report. In what way is it not compatible? -- Martin-Éric Racine http://q

Bug#443285: not compatible with xserver-xorg 7.3

2007-09-27 Thread Martin-Éric Racine
On 9/20/07, Wen-chien Jesse Sung [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: On 9/20/07, Wen-chien Jesse Sung [EMAIL PROTECTED] wrote: Package: xserver-xorg-video-amd Version: 2.7.7.2-1 Severity: important Hi, This package is not compatible with the new xorg packages

Bug#446057: ITP: uspp -- Universal Serial Port Python library

2007-10-10 Thread Martin-Éric Racine
Package: wnpp Severity: wishlist Owner: Martin-Éric Racine [EMAIL PROTECTED] -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 * Package name: uspp Version : 1.0 Upstream Author : Isaac Barona Martinez [EMAIL PROTECTED] * URL : http://ibarona.googlepages.com/uspp

Bug#446205: bsdutils: cal: follow locale for formatting the output

2007-10-11 Thread Martin-Éric Racine
Package: bsdutils Version: 1:2.12r-19 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Currently, someone must use the -m option and other tricks to have the calendar displayed in their locale format. It would be desirable for this behavior to be reversed: always display in

Bug#446723: zd1211-firmware: please package firmware 1.4 (released October 4th 2007) from SourceForge

2007-10-15 Thread Martin-Éric Racine
Package: zd1211-firmware Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The deprecated version of the firmware available in Debian doesn't work with most USB adapters currently on the market, while the community maintained version found On Sourceforge does. Can you please

Bug#434760: [Pkg-cups-devel] Bug#434760: cupsys: cupsddk package missing

2007-07-26 Thread Martin-Éric Racine
. :( (Example: splix) This is not a serious bug; it does not prevent CUPS from building on Debian or introduce a security issue. Rather, it is a wishlist item to package a recent CUPS component that is needed to build third-party drivers. Adjusting severity accordingly. -- Martin-Éric Racine http://q

Bug#448215: rhythmbox: chokes on radio streams that works fine in Totem

2007-10-27 Thread Martin-Éric Racine
Package: rhythmbox Version: 0.9.6-8 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 When playing back two Internet radio http://217.30.180.242:8000/gvfm.ogg and http://83.145.201.209:8000 I only hear the short introduction message from the streaming mirror provider, after which

Bug#401664: icewm: also switching to XDG menus would be a good thing

2007-10-27 Thread Martin-Éric Racine
Package: icewm Version: 1.2.28-4 Followup-For: Bug #401664 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As a followup to my old report, I think that IceWM's menu handling should also be switched to the XDG method using .menu files in /etc/xdg/menus/ so that IceWM handling of both startup

Bug#448333: rhythmbox: cannot play radio streams anymore (unknown playback error)

2007-10-28 Thread Martin-Éric Racine
Package: rhythmbox Version: 0.10.1-1+b1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 After being tired of seeing 0.9.6 choke on two favorite radio streams, I tried to see if upgrading to the Rhythmbox version in Lenny improved anything. It actually made things worse: 1. I

Bug#448333: rhythmbox: cannot play radio streams anymore (unknown playback error)

2007-10-28 Thread Martin-Éric Racine
On 10/28/07, Sven Arvidsson [EMAIL PROTECTED] wrote: On Sun, 2007-10-28 at 09:49 +0200, Martin-Éric Racine wrote: After being tired of seeing 0.9.6 choke on two favorite radio streams, I tried to see if upgrading to the Rhythmbox version in Lenny improved anything. It actually made things

Bug#448215: rhythmbox: chokes on radio streams that works fine in Totem

2007-10-28 Thread Martin-Éric Racine
On 10/28/07, Sven Arvidsson [EMAIL PROTECTED] wrote: On Sat, 2007-10-27 at 10:23 +0300, Martin-Éric Racine wrote: When playing back two Internet radio http://217.30.180.242:8000/gvfm.ogg and http://83.145.201.209:8000 I only hear the short introduction message from the streaming mirror

Bug#449037: RFP: libflashsupport -- audio support wrapper for non-free Flash plugin

2007-11-02 Thread Martin-Éric Racine
Package: wnpp Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 * Package name: libflashsupport Version : svn2417 Upstream Author : [EMAIL PROTECTED] * URL : http://pulseaudio.revolutionlinux.com * License : BSD type (as far as I can tell)

Bug#448215: rhythmbox: chokes on radio streams that works fine in Totem

2007-11-03 Thread Martin-Éric Racine
On 10/29/07, Sven Arvidsson [EMAIL PROTECTED] wrote: On Mon, 2007-10-29 at 06:01 +0200, Martin-Éric Racine wrote: On 10/28/07, Sven Arvidsson [EMAIL PROTECTED] wrote: This might actually be a GStreamer problem. Running gst-launch-0.10 playbin uri=http://83.145.201.209:8000

Bug#406352: segfaults when starting gaim with gaim-irchelper

2007-01-10 Thread Martin-Éric Racine
at start-up, as well as a number of problems related to Gstreamer. Thus I would suggest purging then reinstalling gaim and gaim-data. The only gaim plugin that I have activated is gaim-irchelper. Which, in itself, doesn't tell anything. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#406379: cups-pdf: Installation require non-obvious behaviour on part of user.

2007-01-10 Thread Martin-Éric Racine
for their printer in CUPS' printer management page. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#403343: Bug#406352: segfaults when starting gaim with gaim-irchelper

2007-01-15 Thread Martin-Éric Racine
to, 2007-01-11 kello 16:16 +1030, Arthur Marsh kirjoitti: Martin-Éric Racine wrote, On 11/01/07 09:37: to, 2007-01-11 kello 02:34 +1030, Arthur Marsh kirjoitti: Package: gaim-irchelper Version: 0.13-5 Severity: important Could you please have a look a the problem logged as bug

Bug#399293: netbase: /etc/networks also needs declaration for 224.0.0.0

2007-01-19 Thread Martin-Éric Racine
Package: netbase Version: 4.28 Followup-For: Bug #399293 After upgrading netbase to 4.28 and noticing the presence of /etc/networks, I found that the stanza for 224.0.0.0 (broadcast network) is missing. It might be a good idea to add it for completeness. -- System Information: Debian Release:

Bug#374997: ITP: utf8-migration-tool -- tool to migrate a Debian system to UTF-8

2006-12-29 Thread Martin-Éric Racine
pe, 2006-12-29 kello 19:50 +0100, Vincent Bernat kirjoitti: OoO En cette fin de matinée radieuse du lundi 26 juin 2006, vers 11:19, Martin-Éric Racine [EMAIL PROTECTED] disait: That is a leftover from Tollef's original code in wizard.py, where the UI colors are hard-coded, rather

Bug#405014: planner: potential FTBFS since newest python-support

2006-12-30 Thread Martin-Éric Racine
Package: planner Version: 0.14.2-1 Severity: serious Justification: no longer builds from source -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 While polishing the packaging of another software, I noticed that recent versions of either CDBS, dh_python or dh_pysupport require an environment

Bug#341952: ssmtp: should specify character-set in outgoing messages

2006-12-30 Thread Martin-Éric Racine
ASCII was the presumed character-set, but this fails miserably nowadays, in a Unicode-enabled universe. RFC 822 must upgrade to presume UTF-8 instead and all MTA be upgraded to match. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#374997: in NEW: utf8-migration-tool -- Debian UTF-8 migration wizard

2006-12-31 Thread Martin-Éric Racine
Having merged Vincent's patch, I uploaded utf8-migration-tool to NEW. Since Etch will be Debian's first UTF-8 release - implying a migration from legacy encodings for those upgrading from Sarge, which is precisely what this tool tackles - it would be nice to approve it for Etch. -- Martin-Éric

Bug#374997: in NEW: utf8-migration-tool -- Debian UTF-8 migration wizard

2006-12-31 Thread Martin-Éric Racine
su, 2006-12-31 kello 18:55 +0500, Alexander E. Patrakov kirjoitti: Martin-Éric Racine wrote: Having merged Vincent's patch, I uploaded utf8-migration-tool to NEW. Since Etch will be Debian's first UTF-8 release - implying a migration from legacy encodings for those upgrading from Sarge

Bug#374997: in NEW: utf8-migration-tool -- Debian UTF-8 migration wizard

2006-12-31 Thread Martin-Éric Racine
su, 2006-12-31 kello 20:42 +0500, Alexander E. Patrakov kirjoitti: Martin-Éric Racine wrote: su, 2006-12-31 kello 18:55 +0500, Alexander E. Patrakov kirjoitti: Martin-Éric Racine wrote: Having merged Vincent's patch, I uploaded utf8-migration-tool to NEW. Since Etch will be Debian's

Bug#374997: in NEW: utf8-migration-tool -- Debian UTF-8 migration wizard

2006-12-31 Thread Martin-Éric Racine
I'd suggest keeping debian-release out of this thread and instead including debian-i18n, which is where the skills needed to fix can be found. We can include debian-release again one the issues are fixed and the package is considered fit for release. :) -- Martin-Éric Racine http://q

Bug#405152: myspell-lv: patch to generate aspell-lv

2006-12-31 Thread Martin-Éric Racine
Package: myspell-lv Version: 0.6.5.1-1 Severity: wishlist Tags: patch -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Sveiki! I made a preliminary patch to generate the Aspell wordlist from the MySpell one: dget http://q-funk.iki.fi/debian/pool/m/myspell-lv/myspell-lv_0.6.5.1-1.1.dsc There is

Bug#405451: coreutils: installation of 'cut' in /usr/bin breaks several init scripts

2007-01-03 Thread Martin-Éric Racine
Package: coreutils Version: 5.97-5 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On systems with a separate /usr filesystem, several boot scripts (on my system, at least: alsa, console-screen.kbd.sh, glibc.sh, keymap.sh, ntp, wpa-ifupdown), break because 'cut' gets installed

Bug#405454: lintian: [new check] init script in level S must only use commands from /sbin:/bin

2007-01-03 Thread Martin-Éric Racine
Package: lintian Version: 1.23.27 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On systems with a separate /usr filesystem, several boot scripts in level S break because they use commands from /usr/bin or /usr/sbin. Culprits include scripts for essential packages that perform

Bug#405766: gthumb: fails to save modified pictures

2007-01-05 Thread Martin-Éric Racine
Package: gthumb Version: 3:2.8.0-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Since recent gthumb uploads, saving an image that has been modified no longer works. We get the file chooser dialog as normal but then, after the file saving operation should have taken place, we

Bug#405879: utf8-migration-tool: fixed in 0.4.2

2007-01-07 Thread Martin-Éric Racine
Package: utf8-migration-tool Followup-For: Bug #405879 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 utf8-migration-tool indeed currently requires a .dmrc file to be present. This was fixed in 0.4.2, which Depends on the presence of a display manager. -BEGIN PGP SIGNATURE- Version:

Bug#405878: utf8-migration-tool: exception case encoding migration discussed in #374997 - patches welcome

2007-01-07 Thread Martin-Éric Racine
Package: utf8-migration-tool Version: 0.4.1 Followup-For: Bug #405878 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As reported in #374997, migration from a locale with a format other than foo_FOO is not handled by the current code. Examples include ru_RU.KOI8-R (koi8-r is the legacy

Bug#405878: [PATCH] remove the codeset and modifier of the current locale

2007-01-07 Thread Martin-Éric Racine
TypeError: category LC_ALL is not supported Bug#405967: utf8-migration-tool: cannot handle migration from ru_RU.KOI8-R Bug#405968: utf8-migration-tool: cannot handle migration from @euro locales -- Martin-Éric Racine http://q-funk.iki.fi

Bug#405968: utf8-migration-tool: [PATCH] remove the codeset and modifier of the current locale

2007-01-08 Thread Martin-Éric Racine
su, 2007-01-07 kello 19:39 +0200, Martin-Éric Racine kirjoitti: su, 2007-01-07 kello 18:27 +0100, Nicolas François kirjoitti: This patch removes the codeset and modifier of the current locale before appending .UTF8. i.e. any of ll_CC, ll_CC.CODESET, [EMAIL PROTECTED] and [EMAIL

Bug#405968: utf8-migration-tool: [PATCH] remove the codeset and modifier of the current locale

2007-01-08 Thread Martin-Éric Racine
then? * if the locale is not found finally, it's not useful to assume that the locale is C because in that case, no conversion is needed. It should probably become en_US.UTF-8 if the locale if not found in either .dmrc or the system environment. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#405878: utf8-migration-tool: [PATCH] remove the codeset and modifier of the current locale

2007-01-08 Thread Martin-Éric Racine
from languages that need to preserve their @variant)? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#405878: Bug#405968: utf8-migration-tool: [PATCH] remove the codeset and modifier of the current locale

2007-01-08 Thread Martin-Éric Racine
reported so far? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#405968: utf8-migration-tool: [PATCH] remove the codeset and modifier of the current locale

2007-01-09 Thread Martin-Éric Racine
ti, 2007-01-09 kello 10:08 +0200, Damyan Ivanov kirjoitti: -=| Martin-Éric Racine, 9.01.2007 01:39 |=- Taking Catalan as example, the migration would be handled as from [EMAIL PROTECTED] to ca_ES.UTF-8, so ~/.dmrc content must be manually changed to [EMAIL PROTECTED

Bug#405968: utf8-migration-tool: [PATCH] keep the modifier, unless @euro

2007-01-10 Thread Martin-Éric Racine
to: ^(.*?)(\..*?)?(@.*)?$ or, if you want to avoid the greedy/non greedy issue: ^([EMAIL PROTECTED])([EMAIL PROTECTED])?(@.*)?$ I'm not sure I understand what the issue is about. Wildcard overload. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#403411: notification-daemon: catching and displaying wall messages would be usefull

2006-12-16 Thread Martin-Éric Racine
Package: notification-daemon Version: 0.3.5-1+b1 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 One really usefull feature would be for notification-daemon to catch and display 'wall' messages to the users that are currently logged in. - -- System Information: Debian Release:

Bug#402259: sysv-rc-bootsplash: Pablo's patch fails to apply

2006-12-21 Thread Martin-Éric Racine
Package: sysv-rc-bootsplash Version: 1.0.4-1 Followup-For: Bug #402259 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 $ patch --dry-run ../rc-bootsplash.patch patching file rc.sysv-rc Hunk #1 succeeded at 12 with fuzz 2. Hunk #4 FAILED at 85. Hunk #9 succeeded at 337 (offset 1 line). Hunk #10

Bug#404358: atari-fdisk-cross: after Etch upgrade to kernel 2.6.18, no longer works

2006-12-23 Thread Martin-Éric Racine
Package: atari-fdisk-cross Version: 0.7.1-5.2 Severity: grave Justification: renders package unusable -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 After upgrading to Etch, immediately after the freeze started, I needed to access this ATARI disk to fetch old files. While the ext2 partions can

Bug#404358: atari-fdisk-cross: after Etch upgrade to kernel 2.6.18, no longer works

2006-12-27 Thread Martin-Éric Racine
ke, 2006-12-27 kello 11:03 +0100, Samuel Thibault kirjoitti: Martin-Éric Racine, le Wed 27 Dec 2006 11:45:43 +0200, a écrit : _llseek(3, 0, 0, SEEK_SET) = -1 EFAULT (Bad address) write(4, llseek: Bad address\n, 20llseek: Bad address This looks like the problem: fdisk

Bug#415872: [Pkg-cups-devel] Bug#415872: cupsys: ipp and lpd backend files are not world-readable

2007-03-22 Thread Martin-Éric Racine
___ Pkg-cups-devel mailing list [EMAIL PROTECTED] http://lists.alioth.debian.org/mailman/listinfo/pkg-cups-devel -- Martin-Éric Racine http://q-funk.iki.fi

Bug#415873: utf8-migration-tool: Cannot handle directories with accents

2007-03-22 Thread Martin-Éric Racine
and thus undefined 8th bit characters. The renaming string example you showed above supports this assumption, since the accents are replaced with question marks. Given this, I would not be surprised if that's why it failed. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#416584: utf8-migration-tool: man page does not say what the tool does

2007-03-29 Thread Martin-Éric Racine
. Feel free to contribute a patch. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#309350: gnome-volume-manager: similar case here, with a HAL error

2007-03-30 Thread Martin-Éric Racine
Package: gnome-volume-manager Version: 1.5.15-2 Followup-For: Bug #309350 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 When connecting a USB drive, it no longer gets auto-mounted. This used to work fine until a few days ago. Nautilus reports: 8- libhal-storage.c 1401 : info: called

Bug#309350: gnome-volume-manager: similar case here, with a HAL error

2007-03-30 Thread Martin-Éric Racine
Yes I am: $ grep plug /etc/group plugdev:x:110:q-funk,pahartik On 3/30/07, Sjoerd Simons [EMAIL PROTECTED] wrote: On Fri, Mar 30, 2007 at 10:41:31AM +0300, Martin-Éric Racine wrote: error: could not execute pmount Your not in group plugdev. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#409904: apt: --ignore-missing doesn't work for source command

2007-02-06 Thread Martin-Éric Racine
Package: apt Version: 0.6.46.4 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 While fetching the source of all installed packages, to honor the GPL source offer for a Custom Debian Distribution, the following command was executed: apt-get --download-only --ignore-missing source

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
that you can think of? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Package: cups-pdf Version: 2.4.2-2 Severity: grave Justification: renders package unusable After updating to 2.4.2-2 it stopped producing outputs (even

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Package: cups-pdf Version: 2.4.2-2 Severity: grave Justification

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
On 2/20/07, Filipe R. Fonseca [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: 4754 root:root does not work for me. Anyway, 6754 root:root has a similar output with me: Looking at Policy 10.9, we have a choice between modes 2755, 4755, 2754, 4754 or 0755. Ownership could be root:root

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
mode of 0700 with or without your consent. Wake up, Steve. I maintain this package. You don't. Making this package a one-size-fits all is my call, not yours. Your opinion of Ubuntu is irrelevant. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#411580: cups-pdf: 2.4.2-2 broke functionality

2007-02-19 Thread Martin-Éric Racine
On 2/20/07, Don Armstrong [EMAIL PROTECTED] wrote: On Tue, 20 Feb 2007, Martin-Éric Racine wrote: Wake up, Steve. I maintain this package. You don't. Making this package a one-size-fits all is my call, not yours. Your opinion of Ubuntu is irrelevant. It's fine to try to make this package one

Bug#411620: please provide descriptive printer name

2007-02-20 Thread Martin-Éric Racine
-PDF as printer name. CUPS-PDF makes perfect sense as a default printer name. I'm a for it. However, this will unfortunately have to wait until after Etch, as far as Debian is concerned, since we are already in the freeze. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#409335: [Pkg-cups-devel] Bug#409335: cupsys: packages must not ship directories under /usr/local

2007-02-02 Thread Martin-Éric Racine
by debian-installer and to the FHS specs. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#409356: cups-pdf: allows unprivileged user to read parts of any file

2007-02-02 Thread Martin-Éric Racine
to this package's PTS, so I'll let him comment on this one. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#409356: cups-pdf: allows unprivileged user to read parts of any file

2007-02-02 Thread Martin-Éric Racine
it has to be fixed in the Debian package. Permissions were made 6755 to enable outputting documents to someone's home directory (or a subdirectory). Unless I'm mistaken, 0700 would not enable the same thing? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#409356: cups-pdf: allows unprivileged user to read parts of any file

2007-02-02 Thread Martin-Éric Racine
with the backend as root:root 0700. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#400163: liboil: [wishlist] liboil0.3-dbg

2006-11-24 Thread Martin-Éric Racine
Package: liboil Version: 0.3.10-1 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Given the number of applications that mysteriously fail because of incorrect liboil CPU detection, it would be highly desirable to have a liboil0.3-dbg version to help users trace the source of

Bug#395893: pulseaudio-module-hal: because of missing dependency on 'hal' package

2006-11-24 Thread Martin-Éric Racine
Package: pulseaudio-module-hal Version: 0.9.5-3 Followup-For: Bug #395893 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I am getting the same bug. Basically, pulseaudio-module-hal misses a Depends on hal. -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.5 (GNU/Linux)

Bug#411620: changing init string to Virtual PDF Printer (CUPS-PDF)

2007-05-05 Thread Martin-Éric Racine
Greetings Volker, Now that Etch is released, I'm returning to packaging newer CUPS-PDF versions. I was wondering if you have already changed this string since version 2.4.2 was issued? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#353641: gaim-plugin-pack: conflicts with existing Gaim plug-ins

2007-05-07 Thread Martin-Éric Racine
to reflect the upstream renaming. As I already maintain gaim-irchelper, I could help package this Plug-in Pack, if necessary. This can be done now, as Pidgin just entered unstable. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#353641: gaim-plugin-pack: conflicts with existing Gaim plug-ins

2007-05-08 Thread Martin-Éric Racine
On 5/7/07, Benjamin Seidenberg [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: I'd like to point out that Gaim Plug-in Pack Conflicts with several existing separate packages, such as gaim-irchelper. This should be thoroughly checked and Conflicts items be inserted in the control file

Bug#335491: closed wrong bug - reopening

2007-05-10 Thread Martin-Éric Racine
reopen 335491 thanks This was a bug against another package. Wrong bug closed by changelog. Reopening. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#423972: [Pkg-cups-devel] Bug#423972: gnome-cups-manager exits silently

2007-05-15 Thread Martin-Éric Racine
-cups-manager, it exits silently. This really points to a need for g-c-m and g-c-i to be rebuilt against current CUPS. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#428457: pidgin-plugin-pack: missing transitional package for irchelper

2007-06-11 Thread Martin-Éric Racine
Package: pidgin-plugin-pack Version: 1.0-1 Severity: important As it now provides the irchelper plugin, pidgin-plugin-pack must also provide the transitional package required to allow upgrades. Adding the following lines to the source debian/control and building the matching dummy package solves

Bug#428492: gnome-media: fails to initialize Gstreamer

2007-06-12 Thread Martin-Éric Racine
Package: gnome-media Version: 2.18.0-2+b1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 $ LC_ALL=C gstreamer-properties Error re-scanning registry , child terminated by signal Run 'gstreamer-properties --help' to see a full list of available command line options. $ - --

Bug#425765: same bug as 417593 ?

2007-06-13 Thread Martin-Éric Racine
Unless I'm mistaken, bugs 417593 (closed) and 425765 (open) indicate the same issue? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#391104: native speakers needed as co-maintainers for ispell-et and rus-ispell

2007-06-15 Thread Martin-Éric Racine
I just wanted to point out that I'm still interested in finding native speakers willing to co-maintain ispell-et and rus-ispell with me. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#400748: uploaded into NEW

2007-06-15 Thread Martin-Éric Racine
Following the suggestion of members of the X Task Force, I went ahead and packaged this myself. The package is now sitting in NEW. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#340846: gnupg: Override says utils - important, .deb says utils - standard

2007-06-15 Thread Martin-Éric Racine
It seems that this bug was partially fixed by the repository's override, but it still needs to be implemented in the debian/control itself, as reported by PTS: gnupg: Override says utils - important, .deb says utils - standard -- Martin-Éric Racine http://q-funk.iki.fi

Bug#302698: fixed since Galeon is now built using xulrunner

2007-06-15 Thread Martin-Éric Racine
I believe that this bug only applies to Galeon as previously built against Mozilla-Browser. As far as I can tell, this bug is fixed in xulrunner and Firefox. If you concur, then this bug may be closed. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#347786: xserver-xorg: Does not work with gpm -R: mouse cursor jumps to the corner

2007-06-17 Thread Martin-Éric Racine
the case with Etch on PPC. With latest xserver-xorg-core and input drivers in unstable? No idea and no spare host to try that. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#368032: xserver-xorg-video-nsc: mouse pointer appears as distorted bitmap

2007-04-26 Thread Martin-Éric Racine
, the problem is still there. No, I will not create yet another user on yet another Free Software project's own Bugzilla just to be able to report a bug. -- Martin-Éric Racine http://q-funk.iki.fi

<    1   2   3   4   5   6   7   8   9   10   >