Bug#638236: /usr/lib/liblapack.so.3gf: undefined symbol: ATL_chem

2011-10-27 Thread Encolpe Degoute
Hello, I got this working by removing the libopenblas-base package. Regards -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe

Bug#532734: [kdebase-workspace-bin] Plasma refuses to start

2009-06-11 Thread Encolpe Degoute
with a clean one, which has no python plasmoids on it. I identify at least the gmail plasmoid that make plasma crash today. I am lowering the severity, because this affects only people that use python plasmoids. It's ok for me. Thanks, -- Encolpe DEGOUTE http://encolpe.degoute.free.fr

Bug#525328: [Pkg-fglrx-devel] Bug#525328: fglrx-driver: Installation failed and leave the system in an unusable state

2009-04-24 Thread Encolpe Degoute
Romain Beauxis a écrit : Le Thursday 23 April 2009 14:23:59 Encolpe DEGOUTE, vous avez écrit : Hello, Hi ! When I'm trying to install this new release the installation never ended: Unpacking fglrx-driver (from .../fglrx-driver_1%3a9-4-1_i386.deb) ... Leaving `diversion of /usr

Bug#525328: [Pkg-fglrx-devel] Bug#525328: fglrx-driver: Installation failed and leave the system in an unusable state

2009-04-24 Thread Encolpe Degoute
Patrick Matthäi a écrit : Encolpe DEGOUTE schrieb: Package: fglrx-driver Version: 9-4-1 Severity: grave Justification: renders package unusable Hello, When I'm trying to install this new release the installation never ended: Unpacking fglrx-driver (from .../fglrx-driver_1%3a9-4

Bug#525328: [Pkg-fglrx-devel] Bug#525328: fglrx-driver: Installation failed and leave the system in an unusable state

2009-04-24 Thread Encolpe Degoute
Encolpe Degoute a écrit : Patrick Matthäi a écrit : Encolpe DEGOUTE schrieb: Package: fglrx-driver Version: 9-4-1 Severity: grave Justification: renders package unusable Hello, When I'm trying to install this new release the installation never ended

Bug#525328: fglrx-driver: Installation failed and leave the system in an unusable state

2009-04-23 Thread Encolpe DEGOUTE
Package: fglrx-driver Version: 9-4-1 Severity: grave Justification: renders package unusable Hello, When I'm trying to install this new release the installation never ended: Unpacking fglrx-driver (from .../fglrx-driver_1%3a9-4-1_i386.deb) ... Leaving `diversion of

Bug#521712: [linux-headers-2.6.29-1-686] Short resolution

2009-03-30 Thread Encolpe Degoute
-1 linux-kbuild-2.6.29 | 2.6.29-1 gcc-4.3 | 4.3.3-5 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#488027: [wifi-radar] WEP authentication doesn't work

2008-06-25 Thread Encolpe Degoute
) | 2.12.1-6 dhcp3-client | 3.1.1-1 OR dhcp-client | wireless-tools | 29-1 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL

Bug#486158: [compiz-core] Configuration options are hardcoded in /usr/bin/compiz

2008-06-13 Thread Encolpe Degoute
libxrandr2 (= 4.3) | 2:1.2.2-2 libxslt1.1 (= 1.1.18) | 1.1.24-1 mesa-utils | 7.0.3-2 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact

Bug#477179: [python-xml] mixin between 2.4 and 2.5 module

2008-04-21 Thread Encolpe Degoute
information. --- Depends (Version) | Installed =-+-=== libc6 (= 2.7-1) | 2.7-10 python ( 2.6) | 2.5.2-1 python (= 2.4) | 2.5.2-1 python-central (= 0.5.8) | 0.6.4 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr

Bug#462076: python-zodb: Does not support python2.5

2008-01-22 Thread Encolpe Degoute
at: http://pypi.python.org/pypi/ZODB3 There you will find a source release and windows binaries for Python 2.4 and 2.5. You may be need python-zodb 3.6 for Zope and Plone and python-zodb 3.8 for python 2.5 applications -- Encolpe Degoute INGENIWEB (TM) - S.A.S 5 Euros - RC B 438 725 632 17

Bug#459826: depends on no more available libbeagle0

2008-01-08 Thread Encolpe Degoute
=-+-= libbeagle0(= 0.2.12) | libc6(= 2.3.6-6) | 2.7-5 libfuse2 (= 2.5) | 2.7.1-2 libglib2.0-0 (= 2.12.0) | 2.14.4-2 libxml2 (= 2.6.27) | 2.6.30.dfsg-3 fuse-utils| 2.7.1-2 -- Encolpe DEGOUTE http

Bug#459825: depends on no more available libbeagle0

2008-01-08 Thread Encolpe Degoute
| 0.3.2-1 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#422216: shutdown after a false warn report from acpi

2007-12-23 Thread Encolpe Degoute
maximilian attems a écrit : On Fri, 04 May 2007, Encolpe Degoute wrote: Package: linux-image-2.6.20-1-686 Version: 2.6.20-3 Severity: important --- Please enter the report below this line. --- On a Dell Inspiron 9400 with a core duo I have got sometimes this error after approximatively

Bug#443129: closed by Romain Beauxis [EMAIL PROTECTED] (Bug#443129: fixed in fglrx-driver 8.42.3-1)

2007-10-24 Thread Encolpe Degoute
Debian Bug Tracking System a écrit : Do you take us for idiots ! It's the second time you close a bug after only upload the amd64 package! Please upload at least one x86 package or reopen the bug. -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres

Bug#443129: closed by Romain Beauxis [EMAIL PROTECTED] (Bug#443129: fixed in fglrx-driver 8.42.3-1)

2007-10-24 Thread Encolpe Degoute
Romain Beauxis a écrit : Le Wednesday 24 October 2007 21:27:45 Encolpe Degoute, vous avez écrit : It's the second time you close a bug after only upload the amd64 package! Please upload at least one i386 package or reopen the bug. Seems you don't understand the way package upload works. I

Bug#445119: This package is two years old

2007-10-07 Thread Encolpe Degoute
Arnaud Vandyck a écrit : On 10/3/07, Encolpe Degoute [EMAIL PROTECTED] wrote: Julien Cristau a écrit : You'll need some justification if you want to make this a critical bug. The whole system doesn't get broken just because this particular package is a bit old. The goal was to awake

Bug#445119: This package is two years old

2007-10-07 Thread Encolpe Degoute
Michael Koch a écrit : On Sun, Oct 07, 2007 at 02:49:38PM +0200, Encolpe Degoute wrote: Arnaud Vandyck a écrit : On 10/3/07, Encolpe Degoute [EMAIL PROTECTED] wrote: Julien Cristau a écrit : You'll need some justification if you want to make this a critical bug. The whole system doesn't get

Bug#443129: Re(4): Bug#443129: incompatible xorg 7.3 (modules 1.4.0)

2007-10-05 Thread Encolpe Degoute
- xserver-xorg-video-radeonhd http://www.generation-debian.org/?q=node/45 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#445119: This package is two years old

2007-10-04 Thread Encolpe Degoute
Degoute [EMAIL PROTECTED] wrote: Arnaud Vandyck a écrit : On 10/3/07, Encolpe Degoute [EMAIL PROTECTED] wrote: Arnaud Vandyck a écrit : Yes but not very active at the moment, but you are free to help of course: http://people.debian.org/~avdyk/TODO/ [EMAIL PROTECTED]:~/tmp/package/tarballs$ svn

Bug#445119: This package is two years old

2007-10-03 Thread Encolpe Degoute
) | 0.1.3a-2 libtoolbar-java (= 0.4) | libgnujmi-java | libswidgets-java | -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#445119: This package is two years old

2007-10-03 Thread Encolpe Degoute
Arnaud Vandyck a écrit : On 10/3/07, Encolpe Degoute [EMAIL PROTECTED] wrote: Arnaud Vandyck a écrit : Yes but not very active at the moment, but you are free to help of course: http://people.debian.org/~avdyk/TODO/ [EMAIL PROTECTED]:~/tmp/package/tarballs$ svn co http

Bug#445119: This package is two years old

2007-10-03 Thread Encolpe Degoute
Julien Cristau a écrit : On Wed, Oct 3, 2007 at 13:09:30 +0200, Encolpe Degoute wrote: Package: argouml Severity: critical You'll need some justification if you want to make this a critical bug. The whole system doesn't get broken just because this particular package is a bit old

Bug#445119: This package is two years old

2007-10-03 Thread Encolpe Degoute
Arnaud Vandyck a écrit : On 10/3/07, Encolpe Degoute [EMAIL PROTECTED] wrote: Package: argouml The last offical version is the 0.24 and was launched the Feb 15, 2007. The 0.19.8 have been released the Nov 8, 2005. Is there a maintener for this package ? Yes but not very active

Bug#443129: incompatible xorg 7.3 (modules 1.4.0)

2007-09-18 Thread Encolpe Degoute
(= 2:1.2.0) | 2:1.2.2-1 libxrender1 | 1:0.9.4-1 xserver-xorg(= 1:7.1.0) | 1:7.3+2 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#425336: Some icons are missing in KDE too

2007-08-03 Thread Encolpe Degoute
/iceweasel.svg [EMAIL PROTECTED]:~/Desktop$ locate icedove.svg [EMAIL PROTECTED]:~/Desktop$ -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#427427: When this package is installed icedove is crashing on every mail read

2007-06-03 Thread Encolpe Degoute
| 1:1.0.2-1 libxrandr2 (= 2:1.2.0) | 2:1.2.1-1 libxrender1 | 1:0.9.2-1 icedove (= 2.0.0.0-4) | 2.0.0.0-4 -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres

Bug#422216: shutdown after a false warn report from acpi

2007-05-29 Thread Encolpe Degoute
gosseyn kernel: ACPI: Critical trip point kern.log:May 29 00:25:38 gosseyn kernel: Critical temperature reached (2671 C), shutting down. kern.log:May 29 00:25:40 gosseyn kernel: Critical temperature reached (44 C), shutting down. -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels

Bug#422216: shutdown after a false warn report from acpi

2007-05-04 Thread Encolpe Degoute
Package: linux-image-2.6.20-1-686 Version: 2.6.20-3 Severity: important --- Please enter the report below this line. --- On a Dell Inspiron 9400 with a core duo I have got sometimes this error after approximatively between three and five hours of uptime. It never happens with 2.6.18 and

Bug#420379: (no subject)

2007-04-23 Thread Encolpe Degoute
[EMAIL PROTECTED] a écrit : Hi, That's right :( Now, we only have to wait until ATI releases a fixed driver. There's also this bug to fix before they release a new driver: http://ati.cchtml.com/show_bug.cgi?id=643 Regards, -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres

Bug#418338: fglrx-driver: Xorg crashes when shutting down

2007-04-16 Thread Encolpe Degoute
of debian linux-kernel was done without some debian pathes and a lot of bugs were gone (this one, and some relative to hibernation). Regards, -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#414718: stripogram doesn't depends on zope

2007-03-13 Thread Encolpe Degoute
Package: zope-stripogram Version: 1.4-5 Severity: minor --- Please enter the report below this line. --- Stripogram python package doesn't need a Zope installation to be used. Can you remove the zope dependency to make us be able to install it without all the zope machinery ? --- System

Bug#410124: kdmtheme: Message to say that desktop base overload it is unclear

2007-02-07 Thread Encolpe DEGOUTE
Package: kdmtheme Version: 1.1.2-2 Severity: important Hello, #403797 is back: When I click in use KDM Theme in the configuration panel a warning popup says that it may be not work and to take a look in /usr/share/doc/kdm/README.Debian. There's no mention of desktop-base in it neither to the

Bug#403797: kdm: Theme option doesn't work anymore

2006-12-19 Thread Encolpe DEGOUTE
Package: kdm Version: 4:3.5.5a.dfsg.1-3 Severity: normal When I'm choosing a theme and configure it: Theme=/usr/share/apps/kdm/themes/Linux Passion UseTheme=true But kdm always display the default theme. Regards, -- System Information: Debian Release: 4.0 APT prefers unstable APT policy:

Bug#401796: CVE-2006-4249: Plone vulnerability

2006-12-06 Thread Encolpe Degoute
release before january, apply the patch is the solution for etch. Regards, -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#399631: unable to install iceweasel-dom-inspector

2006-11-29 Thread Encolpe Degoute
Hello, According to https://addons.mozilla.org/firefox/1806/ there's no version of DOM Inspector for Iceweasel 2.0. -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales

Bug#385423: libmultisync-plugin-irmc-bluetooth: dependancy broken with libbluetooth1

2006-08-31 Thread Encolpe DEGOUTE
Package: libmultisync-plugin-irmc-bluetooth Version: 0.82-6+b1 Severity: grave Justification: renders package unusable Hi, libbluetooth1 seems to be both unavailable in etch and sid. Can this package be built against libbluetooth2 ? Regards, -- System Information: Debian Release:

Bug#383629: linux-image-2.6.17-2-686: ipw2200 module cannot load its firmware

2006-08-18 Thread Encolpe DEGOUTE
Package: linux-image-2.6.17-2-686 Version: 2.6.17-6 Severity: normal When I run 'modprobe ipw2200' I have this output in /var/log/messages: ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.1.1 ipw2200: Copyright(c) 2003-2006 Intel Corporation ACPI: PCI Interrupt :02:02.0[A] -

Bug#383629: linux-image-2.6.17-2-686: ipw2200 module cannot load its firmware

2006-08-18 Thread Encolpe Degoute
Encolpe DEGOUTE a écrit : Package: linux-image-2.6.17-2-686 Version: 2.6.17-6 Severity: normal When I run 'modprobe ipw2200' I have this output in /var/log/messages: ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, git-1.1.1 ipw2200: Copyright(c) 2003-2006 Intel Corporation

Bug#382508: xserver-xorg: Xorg freeze with 99% of CPU

2006-08-11 Thread Encolpe DEGOUTE
Package: xserver-xorg Version: 1:7.0.22 Severity: important Symptoms: It seems to happen when some OSD try to be display by an application (KDE, amorok, gaim, etc). The whole screen is freezed but the cursor and all actions are extremely slow. It's impossible to switch to the console but ssh

Bug#377055: istanbul: unmet dependancy with new python policy

2006-07-06 Thread Encolpe DEGOUTE
Package: istanbul Version: 0.1.1-3 Severity: important istanbul depends on python2.3-glade2 (= 2.6.2-1) and now python2.3-glade2 is given by python-glade2. Istanbul cannot be installed. Regards, -- System Information: Debian Release: testing/unstable APT prefers unstable APT policy: (500,

Bug#377055: istanbul: unmet dependancy with new python policy

2006-07-06 Thread Encolpe Degoute
Luca Bruno a écrit : tags 377055 pending thanks Encolpe DEGOUTE [EMAIL PROTECTED] scrisse: istanbul depends on python2.3-glade2 (= 2.6.2-1) and now python2.3-glade2 is given by python-glade2. Istanbul cannot be installed. I'm aware of it, and I'm just working on a new package. I'm

Bug#372647: [Pkg-zope-developers] Bug#372647: zope-cmfplone invlved in 3 circular depdendencies

2006-06-13 Thread Encolpe Degoute
version: CMFPlone 2.1 requires ATCT 1.0 and reciprocally. If we just recomand this package bug reports will come. Then I don't think it's a good idea to only recommands ATCT in CMFPlone, but we can choose to do the opposite, like for Archetypes package. Regards, - -- Encolpe DEGOUTE http

Bug#370665: reportbug has syntax failure

2006-06-06 Thread Encolpe DEGOUTE
/share/reportbug/reportbug_submit.py, line 371 if smtplib.SMTPResponseException.smtp_code == '535' ^ SyntaxError: invalid syntax -- Package-specific info: ** Environment settings: DEBFULLNAME=Encolpe DEGOUTE DEBNAME=[EMAIL PROTECTED

Bug#356108: mozilla-thunderbird: smtp defaut settings doesn't work on identities

2006-03-09 Thread Encolpe DEGOUTE
Package: mozilla-thunderbird Version: 1.0.7-3 Severity: normal Hi, When you add identities to an account, for all identities but the first the smtp server used is always the first even if smtp default is set on another one. Regards, PS: this bug is in thunderbird 1.5 too, so you can put it on

Bug#346196: wpasupplicant: cannot get DHPC working with ipw2200

2006-01-10 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Martin Samuelsson a écrit : | Encolpe Degoute @ 2006-01-09 (Monday), 23:06 (+0100) | |http://www.linuxquestions.org/questions/showthread.php?s=threadid=369629perpage=15pagenumber=2 | |It's two year old ! | | | What is two years old? Your laptop

Bug#346196: wpasupplicant: cannot get DHPC working with ipw2200

2006-01-10 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Martin Samuelsson a écrit : | Encolpe Degoute @ 2006-01-10 (Tuesday), 08:53 (+0100) | |Here comes logs of wpa_supplicant 0.4.6 running with ipw2200 from debian |kernel 2.6.15. |it's running on eth2 interface and try to get DHCP. | | | Try changing

Bug#346196: wpasupplicant: cannot get DHPC working with ipw2200

2006-01-09 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Martin Samuelsson a écrit : | tags - patch | thank you, | | Encolpe DEGOUTE @ 2006-01-06 (Friday), 10:37 (+0100) | |Hi, |first point, 0.4.7 is out, it may be fix in it. |second point, I experiment this problem under 2.6.13, 2.6.14 and 2.6.15: |http

Bug#346196: wpasupplicant: cannot get DHPC working with ipw2200

2006-01-06 Thread Encolpe DEGOUTE
Package: wpasupplicant Version: 0.4.6-0.2 Severity: important Tags: patch Hi, first point, 0.4.7 is out, it may be fix in it. second point, I experiment this problem under 2.6.13, 2.6.14 and 2.6.15: http://www.bitsplitter.net/blog/?p=563 Resume: I installed 2.6.13 on my Thinkpad today (it’s

Bug#345623: kmilo: Volume window always present with an inspiron 5150

2006-01-02 Thread Encolpe DEGOUTE
Package: kmilo Version: 4:3.5.0-1 Severity: important When KDE is launched, the volume window is displayed on the center of the sreen and the volume is put down. If I try to use kmix to put the volume up, the window put it down at the same time. If I disable kmilo autostart there's no problem.

Bug#342330: dput: postinst scrpit doesn't detect correctly python version

2005-12-07 Thread Encolpe DEGOUTE
Package: dput Version: 0.9.2.21 Severity: normal Tags: patch I need to add this to make postinst script working: PYTHON_BIN=$(readlink /usr/bin/python) PYTHON=$(echo $PYTHON_BIN | cut -d '/' -f 4) Else $PYTHON give '/usr/bin/python2.4' instead of 'python2.4' -- System Information: Debian

Bug#342305: eclipse: today installation erase all data in /usr/local/lib

2005-12-07 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Steve Langasek a écrit : | severity 342305 important | tags 342305 unreproducible moreinfo | thanks | | On Tue, Dec 06, 2005 at 11:38:31PM +0100, Encolpe DEGOUTE wrote: | |Package: eclipse |Version: 3.1.1-6 |Severity: critical |Justification: causes

Bug#342330: dput: postinst scrpit doesn't detect correctly python version

2005-12-07 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Thomas Viehmann a écrit : | Hi, | | thank you for your interest in dput and your bug report. | | Encolpe DEGOUTE wrote: | |I need to add this to make postinst script working: | | [...] | |Else $PYTHON give '/usr/bin/python2.4' instead of 'python2.4

Bug#342305: eclipse: today installation erase all data in /usr/local/lib

2005-12-06 Thread Encolpe DEGOUTE
Package: eclipse Version: 3.1.1-6 Severity: critical Justification: causes serious data loss [EMAIL PROTECTED]:~$ ls -lh /usr/local/lib/ total 4,0K drwxrwsr-x 4 root staff 4,0K 2005-12-06 23:30 eclipse Thanks for all my stuff. -- System Information: Debian Release: testing/unstable APT

Bug#340836: linux-image-2.6.14-2-686: module ieee80211_crypt_tkip and ieee80211_crypt_ccmp are broken

2005-11-26 Thread Encolpe DEGOUTE
Package: linux-image-2.6.14-2-686 Version: 2.6.14-3 Severity: important Hi, When ieee80211_crypt_tkip is loaded I have this in kern.log and TKIP auth doesn't work: Nov 26 10:41:36 localhost vmunix: ieee80211_crypt: registered algorithm 'NULL' Latest ieee80211-source give the same result.

Bug#332898: new udev package

2005-10-10 Thread Encolpe Degoute
doesn't cause mousedev or psmouse to be loaded on my | system, so without adding them to /etc/modules I still get no X. The same for me. Regards, - -- Encolpe DEGOUTE http://encolpe.degoute.free.fr/ Logiciels libres, hockey sur glace et autres activités cérébrales -BEGIN PGP SIGNATURE

Bug#332898: udev: mouse devices doesn't work anymore without hoplug

2005-10-09 Thread Encolpe DEGOUTE
Package: udev Version: 0.070-3 Severity: important Neither usbmouse nor psmouse (for touchpad) drivers create their device when they'reloaded. It's a bit difficult to run X in these conditions. Regards, -- Package-specific info: -- /etc/udev/rules.d/: /etc/udev/rules.d/: total 4 lrwxrwxrwx 1

Bug#332899: udev: framebuffer load when we doesn't want it

2005-10-09 Thread Encolpe DEGOUTE
Package: udev Version: 0.070-3 Severity: normal Framebuffer is automaticly load at startup with nvidia card, but nvidiafb is broken with some displays. It may be a choice somewhere. Regards, -- Package-specific info: -- /etc/udev/rules.d/: /etc/udev/rules.d/: total 4 lrwxrwxrwx 1 root root

Bug#332898: udev: mouse devices doesn't work anymore without hoplug

2005-10-09 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Encolpe DEGOUTE a écrit : | Package: udev | Version: 0.070-3 | Severity: important | | | Neither usbmouse nor psmouse (for touchpad) drivers create their device | when they'reloaded. It's a bit difficult to run X in these conditions. I found

Bug#332898: udev: mouse devices doesn't work anymore without hoplug

2005-10-09 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Marco d'Itri a écrit : | On Oct 09, Encolpe Degoute [EMAIL PROTECTED] wrote: | | |I found this one: |evdev and mousedev drivers were loaded by hotplug package and new udev |version does not. | | Interesting. evdev is not supposed to be loaded even

Bug#332899: udev: framebuffer load when we doesn't want it

2005-10-09 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Marco d'Itri a écrit : | On Oct 09, Encolpe DEGOUTE [EMAIL PROTECTED] wrote: | | |Framebuffer is automaticly load at startup with nvidia card, but |nvidiafb is broken with some displays. It may be a choice somewhere. | | It's supposed

Bug#332898: udev: mouse devices doesn't work anymore without hoplug

2005-10-09 Thread Encolpe Degoute
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Marco d'Itri a écrit : | On Oct 09, Encolpe Degoute [EMAIL PROTECTED] wrote: | | |After testing the two solutions, it still doesn't load usbmouse and |psmouse if they're not in /etc/modules. It seems that my usb mouse can | | It's not supposed

Bug#317092: ndiswrapper-source: binary-modules compilation use the wrong gcc

2005-07-06 Thread Encolpe DEGOUTE
Package: ndiswrapper-source Version: 1.1-4 Severity: grave Justification: renders package unusable After compilation and installation, module instertion gives this message in syslog: Jul 6 09:45:42 localhost vmunix: ndiswrapper: version magic '2.6.11-1-686 686 gcc-4.0' should be '2.6.11-1-686

Bug#309349: gnome-menus: conflicts with kdelibs-data

2005-05-16 Thread Encolpe DEGOUTE
Package: gnome-menus Version: 2.10.1-1 Severity: grave Justification: renders package unusable It happens with kdelibs-data (3.3.2-6): Unpacking gnome-menus (from .../gnome-menus_2.10.1-1_i386.deb) ... dpkg: error processing /var/cache/apt/archives/gnome-menus_2.10.1-1_i386.deb (--unpack):

Bug#309349: gnome-menus: conflicts with kdelibs-data

2005-05-16 Thread Encolpe DEGOUTE
Sebastien Bacher a écrit : severity 309349 serious tag 309349 experimental merge 309349 307098 thanks Le lundi 16 mai 2005 à 18:37 +0200, Encolpe DEGOUTE a écrit : /var/cache/apt/archives/gnome-menus_2.10.1-1_i386.deb (--unpack): trying to overwrite `/etc/xdg/menus/applications.menu', which

Bug#293546: wmacpi just display a black box

2005-03-20 Thread Encolpe DEGOUTE
Simon Fowler a écrit : On Fri, Feb 04, 2005 at 12:05:40PM +0100, Sebastian Henschel wrote: hi... * Encolpe DEGOUTE [EMAIL PROTECTED] [2005-02-04 11:16 +0100]: Package: wmacpi Version: 2.1-1 When wmacpi is launched without option, it only displays a black box in the MonitorWharf and standalone

Bug#297810: [Pkg-zope-developers] (no subject)

2005-03-08 Thread Encolpe DEGOUTE
worked out a policy for this. Otherwise we will need to get thinking about one soon! Yes, discuss of these question here (pkg-zope-developpers). I do not want to report more bugs on this but if I cannot see any discussion on it, I will think zope maintainers work is dead again. -- Encolpe DEGOUTE

Bug#297810: plone: Install products in an unusable directory

2005-03-02 Thread Encolpe DEGOUTE
Package: plone Version: Install products in an unusable directory Severity: grave Justification: renders package unusable This products is installed in /usr/lib/zope/lib/python/Products. Then it is unusable for zope2.7 package and create conflict with zope-cps products. Why don't you install

Bug#297808: zope-cmfdefault1.4: Install products in an unusable directory

2005-03-02 Thread Encolpe DEGOUTE
Package: zope-cmfdefault1.4 Version: 1.4.7-3 Severity: grave Tags: patch Justification: renders package unusable This products is installed in /usr/lib/zope/lib/python/Products. Then it is unusable for zope2.7 package and create conflict with zope-cps products. Why don't you install it in

Bug#293546: wmacpi just display a black box

2005-02-04 Thread Encolpe DEGOUTE
Package: wmacpi Version: 2.1-1 Severity: important When wmacpi is launched without option, it only displays a black box in the MonitorWharf and standalone. With text mode option or -v -v -v -v I can see the good ACPI informations. Problem see with Afterstep 2.00.02-2 and there's no problem with

Bug#293546: wmacpi just display a black box

2005-02-04 Thread Encolpe DEGOUTE
Sebastian Henschel a écrit : hi... Hi. * Encolpe DEGOUTE [EMAIL PROTECTED] [2005-02-04 11:16 +0100]: Package: wmacpi Version: 2.1-1 When wmacpi is launched without option, it only displays a black box in the MonitorWharf and standalone. With text mode option or -v -v -v -v I can see the good ACPI

Bug#292848: wdm doesn't support accent in po file

2005-01-30 Thread Encolpe DEGOUTE
to the Free Software # Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA. # Encolpe DEGOUTE, 2005. # Encolpe DEGOUTE, 2005. msgid msgstr Project-Id-Version: fr_FR\n POT-Creation-Date: Fri, 14 Nov 2003 09:03:15 +0100\n PO-Revision-Date: 2005-01-30 15:48+0100\n Last-Translator

Bug#292849: wdm: string areas are fix and not take care of the real length of strings

2005-01-30 Thread Encolpe DEGOUTE
Package: wdm Version: 1.27-2.1 Severity: important Tags: l10n Actually, when I add the 'Login' french translation 'identifiant d\'utilisateur' the part of the string I can see is 'ilisateur'. It's an example, all strings work on this model and when translation are entirely displayed. Regards,

Bug#292599: wmacpi depends on libdockapp2

2005-01-27 Thread Encolpe DEGOUTE
Package: wmacpi Version: 2.0-1 Severity: normal The upstream version depends now on libdockapp 0.5.0. Sid version depends on libdockapp1 or libdockapp 0.4.0 and this one is no more available in sid. regards, -- System Information: Debian Release: 3.1 APT prefers unstable APT policy: (500,