Bug#941932: firefox: bug reporting instructions say to install non-existing firefox-dbg package

2019-10-07 Thread Lionel Elie Mamane
Package: firefox Version: 69.0.1-1 Severity: normal The instructions given by reportbug say to "alternatively" install firefox-dbg for crashes. There is no such package in the repository. Since I want to report a bug that happens only in headless mode, run from a fresh temporary profile that is

Bug#941931: firefox: loading nm.eurocontrol.int javascript-heavy page in headless mode fails in Firefox, but not in Firefox ESR

2019-10-07 Thread Lionel Elie Mamane
Package: firefox Version: 69.0.1-1 Severity: normal Tags: upstream Tested with upstream 69.0.2, reproduced. Reported at https://github.com/webcompat/web-bugs/issues/41756 Note that Debian package of Firefox 69.0.1 will produce about 2GB of logs in geckodriver.log, while upstream firefox 69.0.2

Bug#930785: mutt: "file exists" error when saving attachment to CIFS share

2019-06-20 Thread Lionel Elie Mamane
Package: mutt Version: 1.7.2-1+deb9u1 Severity: important When saving an attachment from into a directory on a CIFS share (Windows 2012R2 server), mutt creates an empty file and then fails with the error message "file exists (errno=17)". Saving is successful if one tries again to same filename

Bug#913641: libreoffice-report-builder: report builder reports fail to run

2018-11-13 Thread Lionel Elie Mamane
On Tue, Nov 13, 2018 at 12:58:02PM +0100, rene.engelh...@mailbox.org wrote: > Am 13. November 2018 12:13:52 MEZ schrieb Lionel Elie Mamane > : >> Package: libreoffice-report-builder >> Version: 1:6.1.3-1 >> Severity: normal > Huh, what? On a stable? Seriousl Yes,

Bug#913641: libreoffice-report-builder: report builder reports fail to run

2018-11-13 Thread Lionel Elie Mamane
Package: libreoffice-report-builder Version: 1:6.1.3-1 Severity: normal Trying to run any report (a report builder one, not a legacy one) fails with error message: Can not activate the factory for org.libreoffice.report.pentaho.SOReportJobFactory$_SOReportJobFactory Nothing particular on

Bug#857467: Postgresql — Cannot enter or edit data or edit table columns in absence of Primary Key

2018-10-30 Thread Lionel Elie Mamane
On Sat, Mar 18, 2017 at 11:35:36AM +0100, Dr. Axel Stammler wrote: > I actually believe the authors think this bug is a feature as table > data can be entered and edited only if the table has a primary key. Yes, it is a design choice of LibreOffice, and is not in any way specific to any DBMS. No

Bug#857467: libreoffice-base: Postgresql — Cannot enter or edit data or edit table columns without primary key

2018-10-30 Thread Lionel Elie Mamane
On Tue, Oct 30, 2018 at 01:17:49AM +0100, Stéphane Aulery wrote: > forwarded 857467 https://bugs.documentfoundation.org/show_bug.cgi?id=45252 No, that upstream bug is about something else, namely that the PostgreSQL SDBC driver does not implement changing table structure, creating tables,

Bug#770641: bash-completion: mv --target-directory=dest/ only looks for directories for first source

2018-08-16 Thread Lionel Elie Mamane
Package: bash-completion Version: 1:2.8-1 Followup-For: Bug #770641 Note that completion of mv --target-directory dest/ does not have the same bug. -- System Information: Debian Release: 9.5 APT prefers stable-updates APT policy: (600, 'stable-updates'), (600, 'stable'), (400, 'testing'),

Bug#895823: cannot purge dovecot-common

2018-04-20 Thread Lionel Elie Mamane
severity 895823 serious thanks On Mon, Apr 16, 2018 at 03:41:19PM +0200, Harald Dunkel wrote: > The unattended upgrades removed my dovecot.conf file. This broke my dovecot install with a delay of several days (maybe linked to log rotation interval, when dovecot is instructed to read

Bug#885688: sensible-utils: sensible-browser launches $BROWSER with empty argument

2017-12-28 Thread Lionel Elie Mamane
Package: sensible-utils Version: 0.0.9+deb9u1 Severity: normal Tags: patch when environmental variable BROWSER is set to value FOO (and FOO is i /usr/bin/FOO) $ sensible-browser does execve("/usr/bin/FOO", ["FOO", ""], ...) execve("/usr/bin/FOO", ["FOO", ""], ...) instead of

Bug#875688: libreoffice-report-builder: report builder inactive in 5.4

2017-12-13 Thread Lionel Elie Mamane
On Wed, Dec 13, 2017 at 09:20:57AM +0100, Rene Engelhard wrote: > On Wed, Dec 13, 2017 at 04:43:36AM +0100, Lionel Elie Mamane wrote: >> On Tue, Dec 12, 2017 at 11:35:29PM +0100, Rene Engelhard wrote: >>> On Thu, Dec 07, 2017 at 04:28:10PM +0100, Lionel Elie Mamane wrote: >&

Bug#875688: libreoffice-report-builder: report builder inactive in 5.4

2017-12-12 Thread Lionel Elie Mamane
On Tue, Dec 12, 2017 at 11:35:29PM +0100, Rene Engelhard wrote: > On Thu, Dec 07, 2017 at 04:28:10PM +0100, Lionel Elie Mamane wrote: > > The Debian package of 5.4 behaves as if the optional part of > > LibreOffice "Report Builder" was not installed, although the packag

Bug#875688: libreoffice-report-builder: report builder inactive in 5.4

2017-12-12 Thread Lionel Elie Mamane
On Tue, Dec 12, 2017 at 11:35:29PM +0100, Rene Engelhard wrote: > On Thu, Dec 07, 2017 at 04:28:10PM +0100, Lionel Elie Mamane wrote: >> The immediate cause is that in file >> dbaccess/source/ui/misc/linkeddocuments.cxx >> function OLinkedDocumentsAccess::open, the cal

Bug#882792: xfce4-panel: some icons not appearing in notification panel

2017-12-11 Thread Lionel Elie Mamane
Package: xfce4-panel Version: 4.12.1-2 Followup-For: Bug #882792 I got the same bug after upgrading from jessie to stretch. VLC 2.2.8-1 doesn't display in notification area. Telegram Desktop 1.1.23-3 doesn't display in notificaiton area. Orage 4.12.1-3 displays in notification area. -- System

Bug#875688: libreoffice-report-builder: report builder inactive in 5.4

2017-12-07 Thread Lionel Elie Mamane
retitle 875688 report builder inactive; only legacy reports can be created and run thanks For clarity, there are two reporting systems in LibreOffice: 1) Report Design (entirely in C++), the "old legacy one". 2) Report Builder, which used to be an extension, then was a bundled extension,

Bug#794502: openjdk-8-jre-headless: /usr/lib/debug/usr/lib/jvm/java-1.8.0-openjdk-amd64 symlink also dangling

2017-07-30 Thread Lionel Elie Mamane
Package: openjdk-8-jre-headless Followup-For: Bug #794502 The same problem exists with the /usr/lib/debug/usr/lib/jvm/java-1.8.0-openjdk-amd64 symlink, which makes sense only if openjdk-8-dbg is installed. -- System Information: Debian Release: 9.1 APT prefers stable APT policy: (500,

Bug#863904: vacation: matches address in name when absent in address

2017-06-01 Thread Lionel Elie Mamane
Package: vacation Version: 3.3.1 Severity: normal this should not send a vacation message ("john" does not appear as a localpart in an address in the To or Cc header), but does (presumably because the string appears in the Cc header): printf 'From t...@example.org\nTo: Sara Red

Bug#857293: asterisk-chan-capi: should it be removed from Debian?

2017-03-09 Thread Lionel Elie Mamane
On Thu, Mar 09, 2017 at 06:32:56PM +0100, Mattia Rizzolo wrote: > Therefor, I'm suggesting to just remove this package from the > archive. I was probably the only uploaded to somewhat care about this package or with the hardware to make any test. Basically, I don't use the hardware anymore, it

Bug#857039: linux-latest: xen-linux-system packages

2017-03-07 Thread Lionel Elie Mamane
Source: linux-latest Version: 79 The changelog says: linux-latest (77) unstable; urgency=medium * Re-introduce xen-linux-system packages, accidentally dropped in version 75 But as of version 79, no xen-linux-system seems to be available, in particular xen-linux-system-amd64 The changelog

Bug#843346: dvidvi: diff for NMU version 1.0-8.2

2016-12-22 Thread Lionel Elie Mamane
It is fine. You can even make a non-delayed upload. Thanks, Lionel On Thu, Dec 22, 2016 at 06:24:17PM -0200, Joao Eriberto Mota Filho wrote: > Control: tags 843346 + pending > > Dear maintainer, > > I've prepared an NMU for dvidvi (versioned as 1.0-8.2) and > uploaded it to DELAYED/2. Please

Bug#847128: evince: different rendering of two copies of same PDF

2016-12-05 Thread Lionel Elie Mamane
On Mon, Dec 05, 2016 at 03:20:46PM -0600, Jason Crain wrote: > On Mon, Dec 05, 2016 at 09:49:30PM +0100, Lionel Elie Mamane wrote: >> When I load >> https://www.belgocontrol.be/html/belgocontrol_static/eaip/eAIP_Main/pdf/EB_Amdt_2016_012_en.pdf >> in Iceweasel, which is c

Bug#845086: myspell-tools: truncates long replacement rules

2016-11-20 Thread Lionel Elie Mamane
Package: myspell-tools Version: 1:3.1-24.2 Severity: normal Tags: patch is2my-spell.pl transforms: suffixes flag *g: S I E D S > -IEDS,EYENT\-ELLES into SFX g Y 185 SFX g ieds eyent\-ell sieds it should be SFX g Y 185 SFX g ieds eyent\-elles sieds

Bug#825929: initramfs-tools-core - incorrect busybox relations

2016-11-09 Thread Lionel Elie Mamane
Package: initramfs-tools Version: 0.125 Followup-For: Bug #825929 You might want to consider changing the NEWS entry to say that BUSYBOX=y requires busybox version 1:1.22.0-17~ or later installed, not just "modify /etc/initramfs-tools/initramfs.conf or install busybox". The paragraph could read:

Bug#834706: libc6-dev: needs versioned dependency on linux-libc-dev for SYS_getrandom

2016-08-18 Thread Lionel Elie Mamane
On Thu, Aug 18, 2016 at 03:52:48PM +0200, Aurelien Jarno wrote: > On 2016-08-18 09:53, Lionel Elie Mamane wrote: >> /usr/include/x86_64-linux-gnu/bits/syscall.h >> contains >> #define SYS_getrandom __NR_getrandom >> but that is not defined in stable's linux-libc-dev

Bug#834706: libc6-dev: needs versioned dependency on linux-libc-dev for SYS_getrandom

2016-08-18 Thread Lionel Elie Mamane
On Thu, Aug 18, 2016 at 09:53:20AM +0200, Lionel Elie Mamane wrote: > libc6-dev needs a versioned depends on a newer version of > linux-libc-dev. The version now in sid and testing (4.6.4-1) works > but probably the requirement is more lax than that. Rumours suggest that 3.6.17 would

Bug#834706: libc6-dev: needs versioned dependency on linux-libc-dev for SYS_getrandom

2016-08-18 Thread Lionel Elie Mamane
Package: libc6-dev Version: 2.23-4 Severity: serious Justification: Policy 3.5 /usr/include/x86_64-linux-gnu/bits/syscall.h contains #define SYS_getrandom __NR_getrandom but that is not defined in stable's linux-libc-dev (version 3.16.7-ckt25-2 and security update 3.16.7-ckt25-2+deb8u3). For

Bug#260193: Updated sawfish, does this bug still applies?

2016-06-25 Thread Lionel Elie Mamane
On Sat, Jun 25, 2016 at 05:50:29PM +0100, j...@calhariz.com wrote: > The sawfish was updated, can you check if this bug still applies? No idea. I don't use gabber anymore. There isn't anymore even a package by this name in Debian. -- Lionel

Bug#673991: hypertex: too much vspace before theorem if previous line full

2016-06-09 Thread Lionel Elie Mamane
On Wed, May 23, 2012 at 07:57:44AM +0900, Norbert Preining wrote: > On Di, 22 Mai 2012, Hilmar Preuße wrote: >> You love to open bugs for Debian stable, right? Please note that we >> don't deal with bug severity < RC in Debian stable, i.e. if that >> problem would have been solved in Debian sid

Bug#471958: openssl: Generated private keys world-readable by default

2016-05-31 Thread Lionel Elie Mamane
On Sat, May 28, 2016 at 09:52:30PM +0200, Sebastian Andrzej Siewior wrote: > On 2008-04-06 15:04:58 [+0200], Lionel Elie Mamane wrote: >> OK, fair enough. If only Debian patches it, people using Debian >> will write scripts using genrsa that are dangerous on other >> OSes.

Bug#824103: ifrench-gut: missing word "inféodation"

2016-05-12 Thread Lionel Elie Mamane
Package: ifrench-gut Version: 1:1.0-31 Severity: normal See http://www.larousse.fr/dictionnaires/francais/inf%C3%A9odation/42903 for a dictionary reference on this word. -- System Information: Debian Release: 8.4 APT prefers stable APT policy: (500, 'stable'), (400, 'testing'), (300,

Bug#822086: RM: scsh-0.6 -- ROM; in statis upstream; portability problems

2016-04-21 Thread Lionel Elie Mamane
Package: ftp.debian.org Severity: normal Hasn't seen an upstream release since 2006. Has portability problems to 64 bit platforms, and handling 64 bit integers in general. The idea (specification) and design is quite nice, but the implementation has slipped into obsolescence.

Bug#822088: RM: scsh-install-lib -- ROM; dependency being removed

2016-04-21 Thread Lionel Elie Mamane
Package: ftp.debian.org Severity: normal scsh-0.6 is being removed, so this one serves no purpose anymore.

Bug#822087: RM: scsh-defaults -- ROM; dependency being removed

2016-04-21 Thread Lionel Elie Mamane
Package: ftp.debian.org Severity: normal scsh-0.6 is being removed, so this one serves no purpose anymore.

Bug#813104: units: µs and µsecond handled inconsistently

2016-01-29 Thread Lionel Elie Mamane
Package: units Version: 2.11-1 Severity: normal units handles "s" for second, "µ" for "micro" as is SI standard. But the combination of the two is not handled correctly. For example: $ units µg Definition: micro g = 1e-09 kg $ units µg ng * 1000 / 0.001 And: $ units

Bug#410935: incorrect package description

2016-01-29 Thread Lionel Elie Mamane
On Mon, Feb 26, 2007 at 11:30:08AM -0600, John Hasler wrote: >> The package description says that the conversion from Fahrenheit to >> Celsius is "nonlinear". > This is the terminology used upstream. It may not be pedantically correct, > but I think people will know what we mean. How about we

Bug#783029: maintainer change (was: Please use a maintained soap library instead of deprecated python-suds)

2016-01-21 Thread Lionel Elie Mamane
On Thu, Jan 21, 2016 at 05:58:58PM +0800, Thomas Goirand wrote: > Gentle ping? > We're now 6 months later after the last entry of this discussion, and > nothing has been done so far. Yet, there's some activity on the > suds-jurko fork: > https://bitbucket.org/jurko/suds/commits/all > So, please

Bug#811079: RM: xchat-guile -- ROM; plugin for to-be-removed package

2016-01-15 Thread Lionel Elie Mamane
Package: ftp.debian.org Severity: normal Since: * xchat is slated for removal * xchat-guile is a plug-in for it * The xchat-guile upstream is not active, so a port to hexchat is probably not going to happen. (I'm not using it anymore, so also not going to do the port.) Please remove

Bug#791491: lives: Crashes on startup

2016-01-12 Thread Lionel Elie Mamane
Package: lives Followup-For: Bug #791491 This looks similar to upstream bug https://sourceforge.net/p/lives/bugs/205/ If it is, in fact, the same, then it it is fixed upstream. -- System Information: Debian Release: 8.2 APT prefers stable APT policy: (500, 'stable'), (400, 'testing'), (200,

Bug#810876: lives: watch file points to non-existing (outdated?) location

2016-01-12 Thread Lionel Elie Mamane
Package: lives Version: 2.4.0~ds0-1+b1 Severity: normal The watch file points to http://www.xs4all.nl/%7Esalsaman/lives/current/ but that doesn't exit (anymore). Download location is (now) http://lives-video.com/index.php?do=downloads -- System Information: Debian Release: 8.2 APT prefers

Bug#810874: lives: new upstream version

2016-01-12 Thread Lionel Elie Mamane
Package: lives Version: 2.4.0~ds0-1+b1 Severity: wishlist Over the last few months, several new upstream version have come out. -- System Information: Debian Release: 8.2 APT prefers stable APT policy: (500, 'stable'), (400, 'testing'), (200, 'unstable'), (1, 'experimental') Architecture:

Bug#810146: lives: encoding fails because empty audio wav file beyond some specific length

2016-01-06 Thread Lionel Elie Mamane
Package: lives Version: 2.4.0~ds0-1+b1 Severity: normal Some of my clips fail to encode (with the x264 encoder) because the generated audiodump.wav is empty (44 bytes long, which I expect is the wav header, no actual data). I've traced that to smogrify being called with a negative value for "end

Bug#803316: python-stdnum: new feature eu.vat.check_vies does not work

2015-10-28 Thread Lionel Elie Mamane
Package: python-stdnum Version: 1.2-1 Severity: normal $ python Python 2.7.9 (default, Mar 1 2015, 12:57:24) [GCC 4.9.2] on linux2 Type "help", "copyright", "credits" or "license" for more information. >>> import stdnum.eu.vat >>> stdnum.eu.vat.check_vies_approx('BE555445','BE87785') Traceback

Bug#803316: python-stdnum: new feature eu.vat.check_vies does not work

2015-10-28 Thread Lionel Elie Mamane
tags 803316 +patch thanks here's a patch On Wed, Oct 28, 2015 at 06:19:26PM +0100, Lionel Elie Mamane wrote: > $ python > Python 2.7.9 (default, Mar 1 2015, 12:57:24) > [GCC 4.9.2] on linux2 > Type "help", "copyright", "credits" or "license&qu

Bug#798936: youtube-dl: Expect ffmpeg version numbers, rather than libav

2015-10-05 Thread Lionel Elie Mamane
On Mon, Sep 14, 2015 at 11:36:00AM +0200, Ralf Jung wrote: > When downloading a video from YouTube, youtube-dl complains > WARNING: Your copy of avconv is outdated and unable to properly mux > separate video and audio files, > youtube-dl will download single file media. Update avconv to

Bug#602649: upstream WONTFIX

2015-09-19 Thread Lionel Elie Mamane
It looks like this bug / feature request will "never" be implemented upstream... The chromium rendering engine *removed* support, webkit itself (apparently the source of the feature) followed suit, ... https://bugs.webkit.org/show_bug.cgi?id=127874 -- Lionel

Bug#729713: libcups2: fails to fetch ppd of ipp:// device

2015-09-17 Thread Lionel Elie Mamane
Here is my patch ported to cups 2.1.0-4. I reproduced the bug with unpatched 2.1.0-4. On Mon, Apr 27, 2015 at 03:44:06PM +0200, Lionel Elie Mamane wrote: > Ping? I still patch my cups (1.7.5-11) locally with the attached > patch, and this bug is still reproduced with unpatched 1.7.5-11. &g

Bug#798763: vlc: segfault if vlc and libvlc5/libvlccore8/vlc-data out of sync

2015-09-13 Thread Lionel Elie Mamane
On Sun, Sep 13, 2015 at 01:33:51PM +0200, Sebastian Ramacher wrote: > Control: severity -1 normal > Control: tags -1 + moreinfo unreproducible > > On 2015-09-12 13:21:58, Lionel Elie Mamane wrote: >> after upgrade, vlc started segfaulting on startup. This was solved by: &g

Bug#798763: vlc: segfault if vlc and libvlc5/libvlccore8/vlc-data out of sync

2015-09-12 Thread Lionel Elie Mamane
Package: vlc Version: 2.2.1-3 Severity: serious Justification: Policy 3.5 after upgrade, vlc started segfaulting on startup. This was solved by: [UPGRADE] libvlc5:amd64 2.2.0~rc2-2+deb8u1 -> 2.2.1-3 [UPGRADE] libvlccore8:amd64 2.2.0~rc2-2+deb8u1 -> 2.2.1-3 [UPGRADE] vlc-data:amd64

Bug#660691: [myspell-fr-gut] fr.aff file is buggy (forth column of PFX/SFX is too short)

2015-08-15 Thread Lionel Elie Mamane
Sorry it took so long to fix... Went into quasi-hibernation and stuff slid away. On Mon, Feb 20, 2012 at 11:56:32PM +0100, Bastien Montagne wrote: Le 20/02/2012 23:15, Lionel Elie Mamane a écrit : On Mon, Feb 20, 2012 at 10:45:08PM +0100, Bastien Montagne wrote: Package: myspell-fr-gut

Bug#678279: with newer X, keyboard input does not reset xscreensaver idle timer

2015-07-21 Thread Lionel Elie Mamane
On Tue, Jul 21, 2015 at 12:10:39AM +0200, Tormod Volden wrote: Since I upgraded a bunch of things (X, gtk, ...) xscreensaver sometimes locks my screen when I don't touch the mouse for a few minutes, even if I use the keyboard constantly. That's rather annoying, since at that moment I'm

Bug#788005: libfreerdp-plugins-standard: urbdrc-client.so missing (USB redirection)

2015-06-07 Thread Lionel Elie Mamane
Package: libfreerdp-plugins-standard Version: 1.1.0~git20140921.1.440916e+dfsg1-4 Severity: normal The client channel urbdrc, which is used for USB redirection is missing. $ xfreerdp /v:host /usb:id,dev:091e:260f Loading Dynamic Virtual Channel urbdrc LoadLibraryA:

Bug#788005: libfreerdp-plugins-standard: urbdrc-client.so missing (USB redirection)

2015-06-07 Thread Lionel Elie Mamane
tags 788005 +patch thanks On Sun, Jun 07, 2015 at 06:34:01PM +0200, Lionel Elie Mamane wrote: The client channel urbdrc, which is used for USB redirection is missing. $ xfreerdp /v:host /usb:id,dev:091e:260f Loading Dynamic Virtual Channel urbdrc LoadLibraryA: /usr/lib/x86_64-linux-gnu

Bug#774948: [tryton-debian][py3porters-devel] Packaging of suds-jurko

2015-06-03 Thread Lionel Elie Mamane
On Mon, Jun 01, 2015 at 10:24:57AM +0200, Mathias Behrle wrote: * Mathias Behrle: [tryton-debian] Bug#783029: Bug#783029: [py3porters-devel] Packaging of suds-jurko (Wed, 29 Apr 2015 11:46:01 +0200): * Lionel Elie Mamane: Re: [tryton-debian] Bug#783029: [py3porters-devel] Packaging

Bug#774948: [tryton-debian] Bug#783029: [py3porters-devel] Packaging of suds-jurko

2015-04-29 Thread Lionel Elie Mamane
On Wed, Apr 29, 2015 at 11:46:01AM +0200, Mathias Behrle wrote: * Lionel Elie Mamane: Re: [tryton-debian] Bug#783029: [py3porters-devel] Packaging of suds-jurko (Tue, 28 Apr 2015 16:32:23 +0200): On Tue, Apr 28, 2015 at 03:27:12PM +0200, Mathias Behrle wrote: * Lionel Elie Mamane: [tryton

Bug#783029: [tryton-debian] Bug#783029: [py3porters-devel] Packaging of suds-jurko

2015-04-28 Thread Lionel Elie Mamane
On Tue, Apr 28, 2015 at 04:32:23PM +0200, Lionel Elie Mamane wrote: On Tue, Apr 28, 2015 at 03:27:12PM +0200, Mathias Behrle wrote: * Lionel Elie Mamane: [tryton-debian] suds in Debian (Tue, 28 Apr 2015 13:24:25 +0200): I just uploaded the jurko fork of suds (the latter you are maintainer

Bug#783029: [tryton-debian] Bug#783029: [py3porters-devel] Packaging of suds-jurko

2015-04-28 Thread Lionel Elie Mamane
On Tue, Apr 28, 2015 at 03:27:12PM +0200, Mathias Behrle wrote: * Lionel Elie Mamane: [tryton-debian] suds in Debian (Tue, 28 Apr 2015 13:24:25 +0200): I just uploaded the jurko fork of suds (the latter you are maintainer of in Debian) to Debian. I am quite surprised to hear that. Your

Bug#774948: python3-stdnum: stdnum.eu.vat.check_vies needs suds

2015-04-28 Thread Lionel Elie Mamane
On Tue, Apr 28, 2015 at 11:14:32AM +0200, Lionel Elie Mamane wrote: On Fri, Apr 17, 2015 at 02:43:11PM +0200, Arthur de Jong wrote: On Fri, 2015-01-09 at 12:40 +0100, Lionel Elie Mamane wrote: ImportError: No module named 'suds' An Internet search suggests suds itself is not available

Bug#783644: python-stdnum: new feature: EU VAT VIES check _with_ proof (certificate)

2015-04-28 Thread Lionel Elie Mamane
On Tue, Apr 28, 2015 at 10:53:17PM +0200, Arthur de Jong wrote: On Tue, 2015-04-28 at 19:09 +0200, Lionel Elie Mamane wrote: Please add a new function to stdnum.eu.vat so that when one does a VIES VAT number check, one gets a proof (certificate) that one did the check, as defence against

Bug#783644: python-stdnum: new feature: EU VAT VIES check _with_ proof (certificate)

2015-04-28 Thread Lionel Elie Mamane
:46:28.0 +0200 +++ python-stdnum-1.0/debian/changelog 2015-04-28 15:44:16.0 +0200 @@ -1,3 +1,10 @@ +python-stdnum (1.0-1.0) unstable; urgency=medium + + * Local fork (call it NMU to keep lintian happy) +- New feature: add stdnum.eu.vat.check_vies_certificate + + -- Lionel Elie

Bug#774948: python3-stdnum: stdnum.eu.vat.check_vies needs suds

2015-04-28 Thread Lionel Elie Mamane
On Fri, Apr 17, 2015 at 02:43:11PM +0200, Arthur de Jong wrote: On Fri, 2015-01-09 at 12:40 +0100, Lionel Elie Mamane wrote: ImportError: No module named 'suds' An Internet search suggests suds itself is not available for Python3, but there seems to be several forks that are. From the SOAP

Bug#729713: libcups2: fails to fetch ppd of ipp:// device

2015-04-27 Thread Lionel Elie Mamane
, Jul 01, 2014 at 04:24:58PM +0200, Lionel Elie Mamane wrote: Control: unarchive -1 Control: found -1 1.7.2-3 Control: found -1 1.7.3-6 Control: notfixed -1 1.7.1-1 Control: reopen -1 It seems the below test was mistaken. I had the problem again with 1.7.3-3, so I downgraded to 1.7.2-3, but I

Bug#774948: python3-stdnum: stdnum.eu.vat.check_vies needs suds

2015-01-09 Thread Lionel Elie Mamane
Package: python3-stdnum Version: 1.0-1 Severity: important $ python3 import stdnum.eu.vat stdnum.eu.vat.check_vies('LUXX') Traceback (most recent call last): File stdin, line 1, in module File /usr/lib/python3/dist-packages/stdnum/eu/vat.py, line 127, in check_vies from suds.client

Bug#771669: segfaults with trivial usage

2014-12-01 Thread Lionel Elie Mamane
rename 771669 segfault on SQLPrepare SELECT with expression result column thanks On Mon, Dec 01, 2014 at 02:31:22PM +0200, Enrico Zini wrote: sqlite3+odbc segfaults with this simple test case, which as far as I understand ODBC is just a standard connect and prepare sequence. $ cat

Bug#771669: segfaults with trivial usage

2014-12-01 Thread Lionel Elie Mamane
Hi Christian, May I draw your attention on Debian bug number 771669, which I quote below and which can be read in full at http://bugs.debian.org/771669 ? It was reported against 0.992, but I have reproduced it with 0.999 (which I'm shortly going to upload to Debian). I also attach a backtrace

Bug#764624: g++-4.9: ICE compiling (upstream) LibreOffice

2014-10-09 Thread Lionel Elie Mamane
On Thu, Oct 09, 2014 at 06:45:11PM +0200, Lionel Elie Mamane wrote: /home/master/src/libreoffice/workdirs/libreoffice-4-4/sal/qa/osl/process/osl_process.cxx:487:27: internal compiler error: in should_move_die_to_comdat, at dwarf2out.c:6846 CPPUNIT_PLUGIN_IMPLEMENT

Bug#763010: xchat-guile: debian/control still depends on guile-1.8

2014-09-27 Thread Lionel Elie Mamane
On Fri, Sep 26, 2014 at 10:41:15PM -0500, Rob Browning wrote: Package: xchat-guile Version: 0.3-3 Severity: serious I suspect this was just overlooked in the 2.0 migration. Thank you for your bug report. Indeed, this dependency was left there, but xchat-guile was already using guile 2.0. It

Bug#250850: myodbc: register to ODBC default to yes?

2014-07-22 Thread Lionel Elie Mamane
Hi, I come back to this old bug. Ping? Can we make progress on this? On Mon, Nov 28, 2011 at 12:05:26PM +0100, Lionel Elie Mamane wrote: Steve Langasek wrote: I don't know what ODBC is, I just install and it asks: Do you want MyODBC to be registered as an ODBC driver? With default

Bug#729713: libcups2: fails to fetch ppd of ipp:// device

2014-07-01 Thread Lionel Elie Mamane
printer to not use ipp:// but socket:// to work around the problem, and got confused in my tests... This bug is *not* fixed. On Tue, May 13, 2014 at 04:55:52PM +0200, Lionel Elie Mamane wrote: Control: tags -1 -moreinfo On Sun, Jan 05, 2014 at 12:45:10PM +0100, Didier 'OdyX' Raboud wrote

Bug#753303: avconv: in best video stream selection, please break resolution ties by bitrate

2014-06-30 Thread Lionel Elie Mamane
Package: libav-tools Version: 6:10.1-1 Severity: normal Take for example the video at http://player.ooyala.com/player/ipad/NoMndlbDpMPxEDCuGI2hYTcaQwVSQUBO.m3u8?js=1 (originally from http://www.aopa.org/Education/Safety-Videos.aspx?ipp=100) It is served over applehttp through ooyala. It has 5

Bug#753309: youtube-dl: please support choosing stream in hls downloads

2014-06-30 Thread Lionel Elie Mamane
Package: youtube-dl Version: 2014.06.19-1 Severity: normal $ youtube-dl -F http://www.aopa.org/AOPA-Live.aspx?watch={153E8150-DE50-4658-9377-9C05DB2E60D6} [generic] AOPA-Live: Requesting header WARNING: Falling back on generic information extractor. [generic] AOPA-Live: Downloading webpage

Bug#752104: systemd: tries to run fsck on a mounted filesystem

2014-06-19 Thread Lionel Elie Mamane
Package: systemd Version: 204-8 Severity: normal Just switched to systemd (installed systemd-sysv), on an up-to-date jessie system. On reboot, I notice: Jun 19 17:53:02 fort systemd-fsck[959]: /dev/mapper/fort-root is mounted. Jun 19 17:53:02 fort systemd-fsck[959]: e2fsck: Cannot continue,

Bug#533840: #533840 - gnome-session: switches to metacity from other window manager on upgrade

2014-05-14 Thread Lionel Elie Mamane
On Wed, May 14, 2014 at 05:07:54PM +0100, althaser wrote: Could you please still reproduce this issue with newer gnome-session version like 3.4.2.1-4 or 3.8.4-4 ? I'm not using Gnome anymore. Didn't survive the Gnome 3 changes. -- Lionel -- To UNSUBSCRIBE, email to

Bug#729713: libcups2: fails to fetch ppd of ipp:// device

2014-05-13 Thread Lionel Elie Mamane
Control: tags -1 -moreinfo On Sun, Jan 05, 2014 at 12:45:10PM +0100, Didier 'OdyX' Raboud wrote: thanks for your detailed bugreports and proposed patch. Le dimanche, 5 janvier 2014, 01.44:37 Wolfgang Walter a écrit : We modified libcups in the same way as Lionel. I don't know why this has

Bug#747928: libglib2.0-dev: fails to configure - unmet python:any dependency

2014-05-12 Thread Lionel Elie Mamane
Package: libglib2.0-dev Version: 2.40.0-3 Severity: serious libglib2.0-dev fails to configure: dpkg: dependency problems prevent configuration of libglib2.0-dev: libglib2.0-dev depends on python:any (= 2.6.6-7~). Well, the package name is python, not python:any. I thought it might be related

Bug#747928: libglib2.0-dev: fails to configure - unmet python:any dependency

2014-05-12 Thread Lionel Elie Mamane
On Tue, May 13, 2014 at 05:23:09AM +0200, Lionel Elie Mamane wrote: Package: libglib2.0-dev Version: 2.40.0-3 Severity: serious libglib2.0-dev fails to configure: dpkg: dependency problems prevent configuration of libglib2.0-dev: libglib2.0-dev depends on python:any (= 2.6.6-7~). Well

Bug#743893: mediawiki: postinst uses php5enmod, but fails to depend on a php5-common that has it

2014-04-07 Thread Lionel Elie Mamane
Package: mediawiki Version: 1:1.19.15+dfsg-1 Severity: serious Justification: Policy 3.5 Setting up mediawiki (1:1.19.15+dfsg-1) ... /var/lib/dpkg/info/mediawiki.postinst: 78: php5enmod: not found dpkg: error processing mediawiki (--configure): subprocess installed post-installation script

Bug#737088: libglm-dev: please ship glm.pc for pkg-config

2014-01-30 Thread Lionel Elie Mamane
On Thu, Jan 30, 2014 at 01:42:54PM +0100, Guus Sliepen wrote: On Thu, Jan 30, 2014 at 07:20:39AM +0100, Lionel Elie Mamane wrote: Please enable libglm-dev in pkg-config by shipping a glm.pc (it seems other distros do that, since libreoffice upstream master branch is trying to use pkg-config

Bug#737087: autoconf-archive: ax_boost_date_time broken by multiarch

2014-01-29 Thread Lionel Elie Mamane
Package: autoconf-archive Version: 20130609-2 Severity: important 1) Install libboost-date-time1.54-dev 1.54.0-4+b1 which is multiarch enabled; the library is in (e.g.) /usr/lib/x86_64-linux-gnu/ not in /usr/lib/ 2) cp /usr/share/aclocal/ax_boost_date_time.m4 aclocal.m4 3) Put in

Bug#737088: libglm-dev: please ship glm.pc for pkg-config

2014-01-29 Thread Lionel Elie Mamane
Package: libglm-dev Version: 0.9.5.0-1 Severity: normal Many programs use pkg-config in their build system to find libraries. Please enable libglm-dev in pkg-config by shipping a glm.pc (it seems other distros do that, since libreoffice upstream master branch is trying to use pkg-config tu find

Bug#729713: libcups2: fails to fetch ppd of ipp:// device

2013-11-15 Thread Lionel Elie Mamane
Package: libcups2 Version: 1.6.3-1 Severity: normal Let FOO be a printer configured in CUPS with an ipp://foo.localdomain.tld/something device uri. Mine is a Konica Minolto C353. All cups clients fail to show printing options. lpoptions -d FOO -l says: lpoptions: Unable to get PPD file for

Bug#721120: libmyodbc: column names don't follow charset setting

2013-08-28 Thread Lionel Elie Mamane
Package: libmyodbc Version: 5.1.10-3 Severity: normal Bug originally hit in my role of LibreOffice/Base developer, treating issues connecting to MySQL over ODBC. The problem is that column names in result sets are *not* transcoded to the value of MyODBC's charset option, but (apparently) just

Bug#721145: odbc-postgresql: generates queries like where ctid = (0, 1) on update

2013-08-28 Thread Lionel Elie Mamane
On Wed, Aug 28, 2013 at 03:38:27PM +0200, Lionel Elie Mamane wrote: When SQLBulkOperations(handle,SQL_UPDATE_BY_BOOKMARK) is called, odbc-postgresql sends to PostgreSQL a query like where ctid = '(0, 1)' returning ctid which is incomplete, and thus gives a syntax error and makes the update

Bug#719205: bugs.debian.org: sends mail with non-RFC compliant envelope sender address

2013-08-09 Thread Lionel Elie Mamane
Package: bugs.debian.org Severity: important 2013-08-08 17:42:33 H=buxtehude.debian.org [140.211.166.26] sender verify fail for debb...@buxtehude.debian.org: response to RCPT TO:postmas...@buxtehude.debian.org from mailly.debian.org [2001:41b8:202:deb:6564:a62:52c3:4b72] was: 550-Callout

Bug#610895: No patch

2013-08-08 Thread Lionel Elie Mamane
tags 610895 -patch thanks Don't see a patch in the bug log, so removing patch keyword. -- Lionel -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#717310: libatomic-ops-dev: does not provide atomic_ops.pc, making usage harder

2013-07-19 Thread Lionel Elie Mamane
Package: libatomic-ops-dev Version: 7.2~alpha5+cvs20101124-1+deb7u1 Severity: important LibreOffice 4.2 gets a internal, embedded firebird database, which (under some conditions) uses libatomic_ops. The LibreOffice configure tries (under some conditions) to find an atomic_ops.pc file which this

Bug#716658: poldi: copyright file mentions old maintainer

2013-07-10 Thread Lionel Elie Mamane
Package: poldi Version: 0.4.1-3 Thanks for taking over poldi. debian/copyright still mentions Joachim and me :) -- System Information: Debian Release: 7.1 APT prefers stable APT policy: (500, 'stable'), (200, 'unstable'), (1, 'experimental') Architecture: amd64 (x86_64) Kernel: Linux

Bug#686166: libsqliteodbc: querying SQLite through ODBC not possible

2013-05-22 Thread Lionel Elie Mamane
tags 686166 +moreinfo unreproducible done On Wed, Aug 29, 2012 at 02:29:01PM +0200, tom wrote: Querying a SQLite database is not possible through ODBC with libsqliteodbc neither with isql nor R or LibreOffice Base. Works for me with isql and LibreOffice Base (my main test setup). These are

Bug#698063: libreoffice-sdbc-postgresql: Provide help text for Datasource URL

2013-03-05 Thread Lionel Elie Mamane
On Sun, Jan 13, 2013 at 12:07:40PM -0500, Liam K Morland wrote: When creating a connection to a database, one must enter a Datasource URL. No guidence is given for the format of text. (...) A little bit of text like the following, appearing below the form control would go a long way to making

Bug#698696: libicu48-dbg: separate debug info file has no debug info

2013-01-22 Thread Lionel Elie Mamane
Package: libicu48-dbg Version: 4.8.1.1-10 Severity: normal GDB says: warning: /usr/lib/debug/.build-id/3d/5253cf3cfbae9123e7fe9f42c38a46be0250de.debug: separate debug info file has no debug info Indeed, compare: master@camp:~$ readelf -S

Bug#694815: libreoffice-common: tries to connect to X session during install

2012-11-30 Thread Lionel Elie Mamane
Package: libreoffice-common Version: 1:3.5.4+dfsg-4 Severity: normal Libreoffice has no business connecting at install time to the X session of whatever user happens to be running apt/dpkg. It is doing stuff for *all* users of the system, so getting info from and/or changing the current X session

Bug#685163: libgtk2.0-0: puts Unicode diacritical mark on *next* character instead of *previous* character

2012-08-17 Thread Lionel Elie Mamane
Package: libgtk2.0-0 Version: 2.24.4-3 Severity: normal It seems most Gnome/GTK+ applications mishandle Unicode diacritical marks, by putting them on the *following* letter instead of the *preceding* letter. Try pasting the following line: λ̄μμ̃o into different applications and compare: -

Bug#675495: Bug#675834: hsqldb: FTBFS: The import java.sql.SQLFeatureNotSupportedException cannot be resolved

2012-07-12 Thread Lionel Elie Mamane
On Sun, Jun 03, 2012 at 06:07:33PM +0200, Rene Engelhard wrote: On Sun, Jun 03, 2012 at 05:44:59PM +0200, Christoph Egger wrote: Your package failed to build on the kfreebsd-* buildds: More: s/on the kfreebsd-* buildds/with gcj/ Interesting. This should be JAVA7 only: +//#ifdef JAVA7 +

Bug#680485: libreoffice-l10n-en-gb: suggests (hunspell-dictionary-en-gb | myspell-dictionary-en-gb), but package is myspell-en-gb

2012-07-06 Thread Lionel Elie Mamane
Package: libreoffice-l10n-en-gb Version: 1:3.4.6-2 Severity: normal The package suggests hunspell-dictionary-en-gb | myspell-dictionary-en-gb but neither of them is available. There is the package myspell-en-gb, but it only provides myspell-dictionary myspell-dictionary-en As a result,

Bug#678948: xfce4-terminal: Preference/advanced/$TERM setting inoperative

2012-06-25 Thread Lionel Elie Mamane
Package: xfce4-terminal Version: 0.4.8-1+b1 Severity: normal In Preferences / Advanced, there is a setting for $TERM setting. But it seems not to work at all; whatever I set it to, the TERM variable is always xterm, even in new tabs. I tried setting it to xterm-256color and to set it to FOO. --

Bug#678948: xfce4-terminal: Preference/advanced/$TERM setting inoperative

2012-06-25 Thread Lionel Elie Mamane
Hi, On Mon, Jun 25, 2012 at 12:23:11PM +0200, Lionel Elie Mamane wrote: In Preferences / Advanced, there is a setting for $TERM setting. But it seems not to work at all; whatever I set it to, the TERM variable is always xterm, even in new tabs. I found upstream bug https://bugzilla.xfce.org

Bug#678279: with newer X, keyboard input does not reset xscreensaver idle timer

2012-06-21 Thread Lionel Elie Mamane
On Wed, Jun 20, 2012 at 05:15:45PM +0200, Lionel Elie Mamane wrote: Since I upgraded a bunch of things (X, gtk, ...) xscreensaver sometimes locks my screen when I don't touch the mouse for a few minutes, even if I use the keyboard constantly. That's rather annoying, since at that moment I'm

Bug#678278: simpleid: refers to html/consent.js, but only html/openid-consent.js exists

2012-06-20 Thread Lionel Elie Mamane
Package: simpleid Version: 0.8.1-10 Severity: normal In /usr/share/simpleid/www/page.inc: $xtpl-assign('javascript', 'script src=' . get_base_path() . 'html/consent.js type=text/javascript/script'); but: $ ls /usr/share/simpleid/www/html/consent.js ls: cannot access

Bug#678279: with newer X, keyboard input does not reset xscreensaver idle timer

2012-06-20 Thread Lionel Elie Mamane
Package: xscreensaver Version: 5.11-1+b1 Severity: important Since I upgraded a bunch of things (X, gtk, ...) xscreensaver sometimes locks my screen when I don't touch the mouse for a few minutes, even if I use the keyboard constantly. That's rather annoying, since at that moment I'm typically in

Bug#678278: simpleid: refers to html/consent.js, but only html/openid-consent.js exists

2012-06-20 Thread Lionel Elie Mamane
/06/12 14:27, Lionel Elie Mamane wrote: Package: simpleid Version: 0.8.1-10 Severity: normal In /usr/share/simpleid/www/page.inc: $xtpl-assign('javascript', 'script src=' . get_base_path() . 'html/consent.js type=text/javascript/script'); but: $ ls /usr/share/simpleid

Bug#677367: luatex: fails to upgrade in isolation

2012-06-13 Thread Lionel Elie Mamane
Package: luatex Version: 0.70.1.20120524-1+b1 Severity: serious Justification: Policy 7.2 $ sudo aptitude install luatex The following packages will be upgraded: luatex 1 packages upgraded, 0 newly installed, 0 to remove and 2016 not upgraded. Need to get 0 B/2 435 kB of archives. After

  1   2   3   4   5   6   7   8   9   10   >