Bug#317389: libsigcx: FTBFS with g++-4.0: no matching function for call to 'pack...'

2005-08-06 Thread Steve Langasek
Hi Rotty, Do you have any plans to upload a fix for this bug? Since it appears that you are the maintainer of all the reverse-dependencies of this library, all of which have a fairly small userbase (according to popcon), if you don't have any plans to fix it soon I would be inclined to bounce

Bug#286929: RC bugs in gtkhtml3.0 and libsoup2.0

2005-08-06 Thread Steve Langasek
Hi Kitame-san, Both gtkhtml3.0 and libsoup2.0 have release-critical bugs because they fail to build with gcc 4.0. The libsoup2.0 package has no reverse-dependencies: only gtkhtml3.0 has it as a build-dependency, but builds fine without it since it is only used to build a single test binary. The

Bug#263354: libtagcoll: FTBFS with gcc-3.4: there are no arguments to `end' that depend on a template parameter, so a declaration of `end' must be available

2005-08-06 Thread Steve Langasek
Hi Enrico, I gather that libtagcoll is superseded by the new libtagcoll1 source package. It has as reverse-dependencies libdebtags0, which is also superseded by libdebtags1; and packagesearch and tagcolledit, both of which are awaiting rebuilds against the new libs. Is there any reason not to

Bug#321557: partimage: FTBFS - control file has erroneously set arch: i386 only, which sucks big time

2005-08-06 Thread Sven Luther
Package: partimage Version: 0.6.4-11 Severity: serious Package is uploaded with arch:i386, which is not policy compliant, and stop the package from being built on other architectures. Please fix this. Friendly, Sven Luther -- System Information: Debian Release: testing/unstable APT prefers

Processed: This was a lame typo in kernel-package mkvmlinuz support patch :/

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: clone 320798 Unknown command or malformed arguments to command. reassign 320798 kernel-package Bug#320798: linux-2.6: [powerpc] does not include mkvmlinuz support Bug reassigned from package `linux-2.6' to `kernel-package'. thanks Stopping

Bug#320798: This was a lame typo in kernel-package mkvmlinuz support patch :/

2005-08-06 Thread Sven Luther
clone 320798 reassign 320798 kernel-package thanks Hi Manoj, the first bug report i wrote about this seems to have ended in bug 320055 for some strange reason, but i guess you read it, and i forwarded you a personal mail with it too. Anyway, i will put again the text of the above bug report :

Bug#321562: zsh-static: /bin/zsh4-static segfaults immediately

2005-08-06 Thread Mark Nipper
Package: zsh-static Version: 4.2.5-10 Severity: grave Justification: renders package unusable Nothing much to say other than my root shell was set to /bin/zsh4-static and after an update earlier tonight (which may or may not have included zsh-static=4.2.5-10), I couldn't log in as root

Bug#320798: This was a lame typo in kernel-package mkvmlinuz support patch :/

2005-08-06 Thread Steve Langasek
On Sat, Aug 06, 2005 at 08:54:26AM +0200, Sven Luther wrote: Altough after a suggestion from Steve, this should rather be : --- /usr/share/kernel-package/rules 2005-07-28 07:22:16.0 +0200 +++ rules 2005-08-01 19:04:56.0 +0200 @@ -2560,7 +2560,7 @@

Bug#320798: This was a lame typo in kernel-package mkvmlinuz support patch :/

2005-08-06 Thread Sven Luther
On Sat, Aug 06, 2005 at 12:40:45AM -0700, Steve Langasek wrote: On Sat, Aug 06, 2005 at 08:54:26AM +0200, Sven Luther wrote: Altough after a suggestion from Steve, this should rather be : --- /usr/share/kernel-package/rules 2005-07-28 07:22:16.0 +0200 +++ rules 2005-08-01

Bug#304380: upload?

2005-08-06 Thread Milan Zamazal
FL == Frank Lichtenheld [EMAIL PROTECTED] writes: FL In the bug report you replied that this patch will be included FL in the next upstream version of this package. Please note that FL this is now an RC bug and if the next upstream version is not FL due very soon you should

Bug#297246: pfe: FTBFS (amd64/gcc-4.0): invalid lvalue in increment

2005-08-06 Thread Andreas Jochens
On 05-Aug-06 01:53, Nicolas François wrote: Hi, On Tue, Mar 01, 2005 at 09:10:13PM +0100, Andreas Jochens wrote: @@ -670,7 +670,8 @@ */ FCode (p4_nofp_f_trunc_to_s) { -double h = *FSP++; +double h = *FSP; +SP = (double *)SP + 1; *--SP = (p4cell) h; }

Bug#321567: bugzilla: Maintainer's postinst script use temporary files in an unsafe way

2005-08-06 Thread Javier Fernández-Sanguino Peña
Package: bugzilla Version: 2.18.3-1 Severity: grave Tags: sid etch security patch The bugzilla package's postinst script uses temporary files in an unsafe way which could be used to conduct symlink attacks against the root user when the package is configured. This is because it uses a hardcoded

Processed: your mail

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: found 320357 6.2.5-12 Bug#320357: fetchmail: CAN-2005-2335 unfixed in unstable, stable and possibly oldstable Bug marked as found in version 6.2.5-12. -- Stopping processing here. Please contact me if you need assistance. Debian bug tracking system

Bug#321568: libgdiplus: depends on experimental libglib2.0

2005-08-06 Thread Andreas Pakulat
Package: libgdiplus Version: 1.1.7-2 Severity: serious Justification: unkown Hi, the current unstable libgdiplus depends on libglib2.0-0 = 2.7.1, but this package is only available in experimental. Current unstable libglib is version 2.6.6. Andreas -- System Information: Debian Release:

Processed: retitle 263979 to userv: FTBFS is /bin/sh == /bin/dash: bashism in debian/rules

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: # Automatically generated email from bts, devscripts version 2.9.4 retitle 263979 userv: FTBFS is /bin/sh == /bin/dash: bashism in debian/rules Bug#263979: userv: FTBFS: broken debian/rules Changed Bug title. End of message, stopping processing here.

Bug#314271: libxklavier: FTBFS (amd64/gcc-4.0): pointer targets in passing argument 2 of '__builtin_strcmp' differ in signedness

2005-08-06 Thread Steve Langasek
It would be beneficial if this bug is ignored for the time being, until GNOME 2.10 reaches testing or there is another reason to reupload libxklavier. Thanks, -- Steve Langasek postmodern programmer signature.asc Description: Digital signature

Processed: Re: Bug#316798: gnome-control-center: GNOME session startup is blocked

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: severity 316798 important Bug#316798: gnome-control-center: GNOME session startup is blocked Severity set to `important'. tags 316798 + unreproducible help Bug#316798: gnome-control-center: GNOME session startup is blocked There were no tags set. Tags

Processed: This bug is closed in 2.10.2-1

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: close 319538 2.10.2-1 Bug#319538: unison-gtk: Does not start due to missing libgtk1.2 'close' is deprecated; see http://www.debian.org/Bugs/Developer#closing. Bug marked as fixed in version 2.10.2-1, send any further explanations to Jason Cormie [EMAIL

Processed: Re: acme: FTBFS with gcc-3.4: conflicting types for 'egg_cell_renderer_keys_set_accelerator'

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: severity 262508 important Bug#262508: acme: FTBFS with gcc-3.4: conflicting types for 'egg_cell_renderer_keys_set_accelerator' Severity set to `important'. tags 262508 + moreinfo Bug#262508: acme: FTBFS with gcc-3.4: conflicting types for

Bug#319538: This bug is closed in 2.10.2-1

2005-08-06 Thread Adeodato Simó
close 319538 2.10.2-1 thanks This bug is no longer present in 2.10.2-1, since that version uses GTK+2. It will migrate to etch when unison gets built in arm. Cheers, -- Adeodato Simó EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621 The Wright Brothers weren't the first to fly. They were

Bug#262508: acme: FTBFS with gcc-3.4: conflicting types for 'egg_cell_renderer_keys_set_accelerator'

2005-08-06 Thread Loïc Minier
severity 262508 important tags 262508 + moreinfo thanks Hi, On sam, jui 31, 2004, Andreas Jochens wrote: When building 'acme' with gcc-3.4 I get the following error: I think this FTBFS is long gone, but was forgotten because the acme package was removed. control-center now builds

Bug#316798: gnome-control-center: GNOME session startup is blocked

2005-08-06 Thread Loïc Minier
severity 316798 important tags 316798 + unreproducible help thanks Hi, On lun, jui 18, 2005, KELEMEN Peter wrote: I don't have either. However, I scrubbed GNOME completely and reinstalled from experimental/sid, and the problem went away, so I'm not concerned any more. I noted you

Bug#321573: adplug-utils: depends on libbinio1c2 without declaring it.

2005-08-06 Thread Aaron Howell
Package: adplug-utils Version: 1.5.1-3 Severity: grave Justification: renders package unusable This package can be installed without the libbinio1c2 package being present, however, adlugdb is dynamicly linked against libbinio.so.1. Given that's the only binary, this package is unusable unless

Bug#320527: libc6 2.3.5 is now in unstable

2005-08-06 Thread Anders Hermansen
libc6 2.3.5 is now in unstable so this bug can be closed. tpb 0.6.4-1 installed correctly here together with libc6 from unstable. Anders signature.asc Description: OpenPGP digital signature

Bug#320527: marked as done (tpb: depends on libc from experimental)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 6 Aug 2005 11:46:46 +0200 with message-id [EMAIL PROTECTED] and subject line tpb: depends on libc from experimental has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is now

Processed: tagging 319305

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: # Automatically generated email from bts, devscripts version 2.9.4 tags 319305 pending Bug#319305: Does not depend on libxinerama-dev There were no tags set. Tags added: pending End of message, stopping processing here. Please contact me if you need

Bug#321512: chemtool: Segmentation fault

2005-08-06 Thread Michael Banck
On Sat, Aug 06, 2005 at 07:19:22AM +0800, Li Daobing wrote: Segmentation fault Seems this (immediate segfault after program startup, GUI is not coming up) is caused by gcc-4.0, recompiling with gcc-3.3 makes it work fine again. This is the backtrace with debugging symbols for chemtool: #0

Processed: retitle 321284 to libatomic-ops: static libraries must be in the -dev package

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: # Automatically generated email from bts, devscripts version 2.9.4 retitle 321284 libatomic-ops: static libraries must be in the -dev package Bug#321284: libatomic-ops override disparity Changed Bug title. End of message, stopping processing here.

Bug#321575: libcurl-ocaml-dev: ocurl needs to be rebuild against curl linked with gnutls

2005-08-06 Thread Samuel Mimram
Package: libcurl-ocaml-dev Version: 0.2.0-4 Severity: serious Justification: Policy 3.5 Hi, libcurl-ocaml-dev used to depend indirectly on libssl-dev through libcurl3-dev. However, the curl package recently dropped openssl in favour of gnutls. From the 7.14.0-3 changelog of curl: * OpenSSL is

Bug#263354: libtagcoll: FTBFS with gcc-3.4: there are no arguments to `end' that depend on a template parameter, so a declaration of `end' must be available

2005-08-06 Thread Enrico Zini
On Fri, Aug 05, 2005 at 11:18:32PM -0700, Steve Langasek wrote: I gather that libtagcoll is superseded by the new libtagcoll1 source package. It has as reverse-dependencies libdebtags0, which is also superseded by libdebtags1; and packagesearch and tagcolledit, both of which are awaiting

Bug#321487: missing dependency on debconf

2005-08-06 Thread Tomas Fasth
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Ryan Murray skrev: Please either add the dependency, or if debconf is no longer used, stop loading the confmodule. Thank you for pointing this out. It seem to me that the debconf stuff in sqlite3 was a leftover from the time the debian files was

Bug#321578: /usr/sbin/mysqld: old_passwords variable seems to be incompatible with new versions of mysql

2005-08-06 Thread Damien CASSOU
Package: mysql-server Version: 4.0.24-10 Severity: grave File: /usr/sbin/mysqld Tags: patch Justification: renders package unusable Hi, it seems that the variable old_passwords is not available in the last mysql version which prevents mysqld to be launched. So I commented it : # For

Bug#321577: does not work at all

2005-08-06 Thread Marco d'Itri
Package: gnome-blog Version: 0.8-3 Severity: grave After a recent upgrade the panel applet shows an empty window without widgets and when I start the program from the command line I get: /usr/lib/python2.3/site-packages/gtk-2.0/gnome/vfs.py:4: DeprecationWarning: Module gnome.vfs is deprecated;

Processed: 319971 is pending

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tags 319971 + pending Bug#319971: FTBFS: Doesn't build gnome-typing-monitor There were no tags set. Tags added: pending thanks Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator

Bug#321580: locales: installation fails because of [EMAIL PROTECTED]

2005-08-06 Thread Vincent Lefevre
Package: locales Version: 2.3.5-3 Severity: grave Justification: renders package unusable When I try to install the locales package (as an upgrade): Setting up locales (2.3.5-3) ... Generating locales (this might take a while)... en_DK.ISO-8859-1... done en_DK.UTF-8... done

Processed: Re: Bug#319929: nsis: 2.08-2 better, but some still fail

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tags 319929 + pending Bug#319929: nsis: Included DLLs and stubs leads to crashes on Windows Tags were: experimental Tags added: pending thanks to upstream :) Stopping processing here. Please contact me if you need assistance. Debian bug tracking

Bug#319929: nsis: 2.08-2 better, but some still fail

2005-08-06 Thread Paul Wise
tags 319929 + pending thanks to upstream :) On Thu, 2005-08-04 at 23:12 +0800, Paul Wise wrote: I tested all of the examples that come with 2.08, and found all of them but 2 or so segfault for various reasons, or fail because of a weird error with the plugin (InstallOptions is one).

Bug#263354: libtagcoll: FTBFS with gcc-3.4: there are no arguments to `end' that depend on a template parameter, so a declaration of `end' must be available

2005-08-06 Thread Steve Langasek
On Sat, Aug 06, 2005 at 12:24:29PM +0200, Enrico Zini wrote: On Fri, Aug 05, 2005 at 11:18:32PM -0700, Steve Langasek wrote: I gather that libtagcoll is superseded by the new libtagcoll1 source package. It has as reverse-dependencies libdebtags0, which is also superseded by libdebtags1;

Processed: your mail

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: retitle 321573 libadplug0c2: depends on libbinio1c2 without declaring it. Bug#321573: adplug-utils: depends on libbinio1c2 without declaring it. Changed Bug title. -- Stopping processing here. Please contact me if you need assistance. Debian bug

Bug#321573: adplug-utils: depends on libbinio1c2 without declaring it.

2005-08-06 Thread Daniel Baumann
Aaron Howell wrote: This package can be installed without the libbinio1c2 package being present, however, adlugdb is dynamicly linked against libbinio.so.1. Given that's the only binary, this package is unusable unless libbinio1c2 is installed. Not quiet. You are right, that the depends on

Bug#321539: monotone: uninstallable due to missing libboost packages

2005-08-06 Thread Tomas Fasth
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Chris Hanson skrev: monotone depends on some libboost* packages that are unavailable in sid. Thank you for your concern. The current version of monotone is still waiting for the boost library packages to complete its transition to the new compiler

Bug#321586: texi2html: Includes non-free image

2005-08-06 Thread Nigel Jones
Subject: texi2html: Includes non-free images Package: texi2html Version: 1.76-2 Severity: serious Justification: CC Images are not compatible with DFSG From my report at https://savannah.nongnu.org/bugs/index.php?func=detailitemitem_id=14052 Is it possible for the images in texi2html to be

Bug#321541: marked as done (sound-juicer: uninstallable due to missing libmusicbrainz4)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 04:47:17 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#321541: fixed in sound-juicer 2.10.1-3 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is

Bug#321589: control-center: FTBFS: Missing Build-Depends on 'libxinerama-dev'

2005-08-06 Thread Andreas Jochens
Package: control-center Version: 1:2.10.1-4 Severity: serious Tags: patch When building 'control-center' in a clean 'unstable' chroot, I get the following error: /bin/sh ../../libtool --mode=link cc -g -Wall -O2 -Wl,-O1 -Wl,--as-needed -o gnome-theme-test gnome-theme-test.o libcommon.la

Bug#321588: iso-codes: FTBFS: Missing Build-Depends on 'autoconf, automake'

2005-08-06 Thread Andreas Jochens
Package: iso-codes Version: 0.47-1 Severity: serious Tags: patch When building 'iso-codes' in a clean 'unstable' chroot, I get the following error: chmod +x ./autogen.sh ./autogen.sh ./autogen.sh: line 8: aclocal: command not found ./autogen.sh: line 9: autoconf: command not found ./autogen.sh:

Bug#317389: libsigcx: FTBFS with g++-4.0: no matching function for call to 'pack...'

2005-08-06 Thread Andreas Rottmann
Steve Langasek [EMAIL PROTECTED] writes: Hi Rotty, Do you have any plans to upload a fix for this bug? Since it appears that you are the maintainer of all the reverse-dependencies of this library, all of which have a fairly small userbase (according to popcon), if you don't have any plans

Bug#321512: chemtool: Segmentation fault

2005-08-06 Thread Martin Kroeker
Seems this (immediate segfault after program startup, GUI is not coming up) is caused by gcc-4.0, recompiling with gcc-3.3 makes it work fine again. I just installed gcc-4.0.1 on one of my computers and could reproduce the problem there , but it appears to be an optimizer bug in gcc 4.x that

Bug#321543: openjade: uninstallable due to missing libosp4

2005-08-06 Thread Neil Roeth
On Aug 6, Chris Hanson ([EMAIL PROTECTED]) wrote: Package: openjade Version: 1.4devel1-13 Severity: grave Tags: sid Please recompile to update dependency. I'm working on it, thanks. -- Neil Roeth -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe.

Processed: Re: pointless: FTBFS with gcc-4.0

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tag 320291 patch Bug#320291: pointless: FTBFS with gcc-4.0 There were no tags set. Tags added: patch thanks Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator (administrator, Debian Bugs

Bug#321602: lg-issue88: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue88 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue88' on unstable, I get the following error: cd issue88; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue88.* --exclude=whole.lg_answer88.html \ -czf

Bug#321600: lg-issue86: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue86 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue86' on unstable, I get the following error: cd issue86; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue86.* --exclude=whole.lg_answer86.html \ -czf

Bug#321601: lg-issue87: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue87 Version: 1-2 Severity: serious Tags: patch When building 'lg-issue87' on unstable, I get the following error: cd issue87; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue87.* --exclude=whole.lg_answer87.html \ -czf

Bug#320291: pointless: FTBFS with gcc-4.0

2005-08-06 Thread Christian Aichinger
tag 320291 patch thanks Attatched is a patch that fixes the problem. With it the package builds fine and seems to work. Unrelated to that the build depends should probably be adjusted to the x.org packages too. Cheers, Christian Aichinger --- pointless-0.5/src/primitive.h 2003-05-20

Bug#289276: librapi2: FTBFS (amd64/gcc-4.0): pointer targets in passing argument 2 of 'rapi_buffer_read_uint32' differ in signedness

2005-08-06 Thread David Eriksson
This is now fixed upstream. -- Regards, -\- David Eriksson -/- SynCE - http://synce.sourceforge.net ScummVM - http://scummvm.sourceforge.net Desquirr - http://desquirr.sourceforge.net -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of

Bug#321607: lg-issue91: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue91 Version: 1-2 Severity: serious Tags: patch When building 'lg-issue91' on unstable, I get the following error: cd issue91; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue91.* --exclude=whole.lg_answer91.html \ -czf

Bug#321604: lg-issue89: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue89 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue89' on unstable, I get the following error: cd issue89; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue89.* --exclude=whole.lg_answer89.html \ -czf

Bug#321605: lg-issue90: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue90 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue90' on unstable, I get the following error: cd issue90; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue90.* --exclude=whole.lg_answer90.html \ -czf

Bug#321606: kmyfirewall: FTBFS: Missing Build-Depends on 'libxinerama-dev'

2005-08-06 Thread Andreas Jochens
Package: kmyfirewall Version: 0.9.6.2-1 Severity: serious Tags: patch When building 'kmyfirewall' in a clean 'unstable' chroot, I get the following error: kmfchainlvitem.cpp: In member function 'void KMFChainLVItem::createChainView(QListViewItem*, IPTChain*)': kmfchainlvitem.cpp:124: warning:

Bug#321534: marked as done (Depends on about-to-be-removed tuxtype)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 06:02:04 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#321534: fixed in junior-typing 1.3 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is now

Bug#315038: tomcat5: org.apache.commons.digester.Digester

2005-08-06 Thread Peter Niederlag
Package: tomcat5 Version: 5.0.30-3 Followup-For: Bug #315038 -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (800, 'testing'), (600, 'unstable'), (120, 'experimental') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux

Bug#321608: safecat: relocation error

2005-08-06 Thread Kiko Piris
Package: safecat Version: 1.11-1 Severity: grave Justification: renders package unusable safecat dies with the following error: safecat: relocation error: safecat: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference and no data is written at all. Like in

Bug#321609: lg-issue92: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue92 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue92' on unstable, I get the following error: cd issue92; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue92.* --exclude=whole.lg_answer92.html \ -czf

Bug#321612: scummvm/i386: uninstallable, depends on non-existing libflac7

2005-08-06 Thread Adeodato Simó
Package: scummvm Version: 0.7.1-2 Severity: serious Hello, I don't know how but scummvm 0.7.1-2 in i386 depends on libflac7, which does not exist in the archive. As other architectures don't show this error, please fix this with a binary upload for i386 only if possible. -- Adeodato

Bug#321613: lg-issue93: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue93 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue93' on unstable, I get the following error: cd issue93; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue93.* --exclude=whole.lg_answer93.html \ -czf

Bug#321577: does not work at all

2005-08-06 Thread Frederic Peters
reassing 321577 python-gnome2-extras thanks Hello Sebastien, I can't reproduce the reported bug locally but in the end it looks like a pygtkspell bug: File /usr/lib/python2.3/site-packages/gnomeblog/blog_poster.py, line 41, in __init__ gtkspell.Spell(self.blogEntry) SystemError: NULL

Bug#321617: lg-issue94: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue94 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue94' on unstable, I get the following error: cd issue94; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue94.* --exclude=whole.lg_answer94.html \ -czf

Bug#321618: lg-issue95: FTBFS: Missing '=' in tar --exclude parameter

2005-08-06 Thread Andreas Jochens
Package: lg-issue95 Version: 1-1 Severity: serious Tags: patch When building 'lg-issue95' on unstable, I get the following error: cd issue95; \ tar --exclude=index.html --exclude TWDT.* --exclude ARTICLES \ --exclude=issue95.* --exclude=whole.lg_answer95.html \ -czf

Bug#321619: php4-idn: phpapi revision requires a new upload in unstable

2005-08-06 Thread Volker Janzen
Package: php4-idn Version: 1.1-1.2 Severity: grave Justification: renders package unusable The PHP api changed to phpapi-20050606, so this package needs to be updated to use the new api. PHP updates are prevented by this, or you have to remove php4-idn. -- System Information: Debian Release:

Processed: tagging 319437

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tags 319437 + patch Bug#319437: FTBFS: C++ errors There were no tags set. Tags added: patch End of message, stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator (administrator, Debian Bugs

Bug#321586: texi2html: Includes non-free image

2005-08-06 Thread Frank Lichtenheld
On Sat, Aug 06, 2005 at 11:21:59PM +1200, Nigel Jones wrote: To fix this we could split texi2html and have a -data package in non-free (and the main package in contrib). But this would mean 92 packages directly affected, and thousands more indirectly (glibc build-deps on texi2html). Nah, the

Bug#321621: gcc biarch builds fails on i386

2005-08-06 Thread Matthias Klose
Package: amd64-libs-dev Severity: serious after upgrading to glibc-2.3.5, the gcc-4.0 biarch build fails: if [ x-fpic != x ]; then \ /org/packages/gcc/4.0/gcc-4.0-4.0.1/build/gcc/xgcc -B/org/packages/gcc/4.0/gcc-4.0-4.0.1/build/gcc/ -B/usr/i486-linux-gnu/bin/ -B/usr/i486-linux-gnu/lib/

Bug#319437: dime C++ fix

2005-08-06 Thread Peter De Wachter
Package: dime Followup-For: Bug #319437 The attached patch fixes the compilation problems. -- System Information: Debian Release: testing/unstable APT prefers unstable APT policy: (500, 'unstable'), (1, 'experimental') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel:

Bug#321606: kmyfirewall: FTBFS: Missing Build-Depends on 'libxinerama-dev'

2005-08-06 Thread Adeodato Simó
* Andreas Jochens [Sat, 06 Aug 2005 14:58:32 +0200]: Please add the missing Build-Depends on 'libxinerama-dev' to debian/control. Uhm, I don't see the sources including Xinerama.h, so I think the proper action is to wait that #319305 gets fixed and then close this bug. Andreas, if you

Processed: trying to clone bug report 320798.

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: clone 320798 -1 Bug#320798: linux-2.6: [powerpc] does not include mkvmlinuz support Bug 320798 cloned as bug 321625. reassign -1 linux-2.6 Bug#321625: linux-2.6: [powerpc] does not include mkvmlinuz support Bug reassigned from package `kernel-package'

Bug#321589: marked as done (control-center: FTBFS: Missing Build-Depends on 'libxinerama-dev')

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 6 Aug 2005 15:57:30 +0200 with message-id [EMAIL PROTECTED] and subject line Bug#321589: control-center: FTBFS: Missing Build-Depends on 'libxinerama-dev' has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt

Processed: NMU diff for this bug

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tag 319343 pending Bug#319343: libao: FTBFS: Missing Build-Depends on 'libxau-dev' Tags were: patch Tags added: pending thanks Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator

Processed: Re: Bug#276789: Uses /tmp/tleds.pid as a pid symbolic link

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tags 276789 patch Bug#276789: Uses /tmp/tleds.pid as a pid symbolic link Tags were: security Tags added: patch thanks Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator (administrator, Debian

Bug#319976: marked as done (FTBFS: Cannot move HTML documentation)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 07:32:03 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#319976: fixed in calc 2.02f-24 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is now your

Bug#319971: marked as done (FTBFS: Doesn't build gnome-typing-monitor)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 07:32:05 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#319971: fixed in control-center 1:2.10.1-5 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it

Bug#319343: NMU diff for this bug

2005-08-06 Thread Adeodato Simó
tag 319343 pending thanks Hello, I've uploaded a NMU to fix this bug to 1-delayed. Diff is attached. -- Adeodato Simó EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621 As scarce as truth is, the supply has always been in excess of the demand. -- Josh Billings ---

Bug#276789: Uses /tmp/tleds.pid as a pid symbolic link

2005-08-06 Thread Jeroen van Wolffelaar
tags 276789 patch thanks On Sun, Apr 03, 2005 at 12:47:27AM +0200, Juergen Salk wrote: Tags: patch When only mailing -submitter, the maintainer won't get a mail about it, also, the above way doesn't set the patch tag on an existing bugreport. Repairing now, and thank you for the patch!

Processed: Fixed in NMU of dosemu 1.2.1-3.1

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tag 321432 + fixed Bug#321432: dosemu is not installable Tags were: sid Tags added: fixed quit Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator (administrator, Debian Bugs database) --

Processed: Fixed in NMU of dossizola 1.0-8.1

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tag 319432 + fixed Bug#319432: FTBFS: Array declarations with incomplete element types Tags were: patch Tags added: fixed quit Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator

Bug#320193: marked as done (doesn't compile on ia64)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 08:02:06 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#320193: fixed in libselinux 1.24-2 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is now

Bug#321632: libpstoedit0: needs C++ ABI transition

2005-08-06 Thread Henning Makholm
Package: libpstoedit0 Version: 3.33-15 Severity: serious Tags: patch Justification: uninstallable in sid libpstoedit0 currently cannot be installed in sid because of the C++ ABI transition. Its dependencies libmagick++6 and libplot0 are now libmagick++6c2 and libplot0c2. Beware that just

Bug#321220: qjackctl compiled against nonthreaded version of libqt3

2005-08-06 Thread günter geiger
Hi, I'm on holiday until the 15th, feel free to ITP. Guenter Zitat von Nathanael Nerode [EMAIL PROTECTED]: Package: qjackctl Version: 0.2.18-1 Severity: serious This version was -- apparently accidentally -- built against libqt3c102 rather than libqt3c102-mt. All previous versions

Bug#321562: zsh-static: /bin/zsh4-static segfaults immediately

2005-08-06 Thread Clint Adams
Nothing much to say other than my root shell was set to /bin/zsh4-static and after an update earlier tonight (which may or may not have included zsh-static=4.2.5-10), I couldn't log in as root with the default shell. I moved my .zshrc out of the way just in case it was something in

Bug#318556: marked as done (psgml: FTBFS: Cannot install docs)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 06 Aug 2005 08:32:09 -0700 with message-id [EMAIL PROTECTED] and subject line Bug#318556: fixed in psgml 1.3.2-2 has caused the attached Bug report to be marked as done. This means that you claim that the problem has been dealt with. If this is not the case it is now your

Bug#317199: NMU uploaded

2005-08-06 Thread Guenter Geiger
Thanks, Guenter On Sun, 31 Jul 2005, Andreas Barth wrote: Hi, I uploaded an NMU of your package. This was necessary to make a FTBFS to go away. Please find the used diff below. Cheers, Andi diff -Nur hydrogen-0.9.2beta3./debian/changelog hydrogen-0.9.2beta3/debian/changelog ---

Processed: Re: Bug#317735: libautotrace3 needs rebuild with libplot2c2

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: severity 317735 serious Bug#317735: libautotrace3 needs rebuild with libplot2c2 Severity set to `serious'. thanks Stopping processing here. Please contact me if you need assistance. Debian bug tracking system administrator (administrator, Debian

Bug#319562: patch done for bug #319562

2005-08-06 Thread Tommaso Moroni
Package: fenris Version: 0.07-m2+build3245-1 Tags: patch Below there's a patch that corrects these problems and some others which came out later. Please keep in mind that I made this patch without any knowledge of binutils and bfd. -- Tommaso Moroni [EMAIL PROTECTED] diff -ruN

Bug#321606: kmyfirewall: FTBFS: Missing Build-Depends on 'libxinerama-dev'

2005-08-06 Thread Andreas Jochens
On 05-Aug-06 15:33, Adeodato Simó wrote: * Andreas Jochens [Sat, 06 Aug 2005 14:58:32 +0200]: Please add the missing Build-Depends on 'libxinerama-dev' to debian/control. Uhm, I don't see the sources including Xinerama.h, so I think the proper action is to wait that #319305 gets

Processed: Re: xbox-cromwell: FTBFS with gcc-4.0: pointer targets in assignment differ in signedness

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: tags 318567 patch Bug#318567: xbox-cromwell: FTBFS with gcc-4.0: pointer targets in assignment differ in signedness There were no tags set. Tags added: patch thanks Stopping processing here. Please contact me if you need assistance. Debian bug

Bug#318567: xbox-cromwell: FTBFS with gcc-4.0: pointer targets in assignment differ in signedness

2005-08-06 Thread Christian Aichinger
tags 318567 patch thanks I've attatched a patch that fixes the build problems. I've removed -Werror from the CFLAGS, since there are loads of warnings with gcc-4.0, mostly about signed/unsigned conflicts at assignments. Futhermore -Os is used instead of -O2, since there is an error about a too

Bug#321641: libfs-dev: Missing depends on packages providing needed header files

2005-08-06 Thread Guillem Jover
Package: libfs-dev Version: 6.8.2.dfsg.1-4 Severity: serious Some header files in this package include external headers from other packages, but those are not listed in the Dependency field, thus causing other packages to FTBFS. X11/fonts/FS.h: #include X11/fonts/fsmasks.h

Bug#310244: kernel-source-2.6.11: Kernel BUG at kernel/timer.c:473!

2005-08-06 Thread Maximilian Attems
tages 310244 moreinfo thanks can you please test latest 2.6.12 in unstable. does it fix your problem? if the problem still occurs please send in dmesg. it should have preempt off. -- maks -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL

Bug#284600: marked as done (kernel-source-2.6.9: kernel 2.6.9 freezes when unmounting my USB stick from nautilus (uhci, powerpc).)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 6 Aug 2005 18:18:23 +0200 with message-id [EMAIL PROTECTED] and subject line kernel-source-2.6.9: kernel 2.6.9 freezes when unmounting my USB stick from nautilus (uhci, powerpc). has caused the attached Bug report to be marked as done. This means that you claim that the

Bug#319102: marked as done (GCC 4.0 - error: static declaration of 'current_menu' follows non-static declaration)

2005-08-06 Thread Debian Bug Tracking System
Your message dated Sat, 6 Aug 2005 18:26:25 +0200 with message-id [EMAIL PROTECTED] and subject line GCC 4.0 - error: static declaration of 'current_menu' follows non-static declaration has caused the attached Bug report to be marked as done. This means that you claim that the problem has been

Processed: tagging 321619

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: # Automatically generated email from bts, devscripts version 2.8.14 tags 321619 sid Bug#321619: php4-idn: phpapi revision requires a new upload in unstable There were no tags set. Tags added: sid End of message, stopping processing here. Please

Processed: Processed: please remove gstreamer0.8-jack

2005-08-06 Thread Debian Bug Tracking System
Processing commands for [EMAIL PROTECTED]: reassign 210318 ftp.debian.org Bug#210318: gstreamer-jack is unmaintained, pending removal Bug reassigned from package `gstreamer0.8-jack' to `ftp.debian.org'. thanks Stopping processing here. Please contact me if you need assistance. Debian bug

  1   2   >