Processed: Add tag patch

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tags 898725 patch Bug #898725 [flex] flex: FTBFS when built with dpkg-buildpackage -A Added tag(s) patch. > stop Stopping processing here. Please contact me if you need assistance. -- 898725:

Bug#898725: Patch for "FTBFS when built with dpkg-buildpackage -A"

2018-07-12 Thread Ruben Undheim
Hi, I have attached a patch which fixes building with "dpkg-buildpackage -A". Best regards, Ruben commit 30d8612136cc132d5134e8b6c51123bf14efd6d8 Author: Ruben Undheim Date: Thu Jul 12 20:00:09 2018 + Patch for dpkg-buildpackage -A build failure diff --git a/debian/changelog

Bug#903627: ocrmypdf: contains workaround for old version of python3-ruffus which should not be used with current python3-ruffus

2018-07-12 Thread James R Barlow
I backported the fixes related to python3-ruffus 2.7, python 3.7 support, and a few other minor changes from 7.0.0. I released it just now as 6.2.2, so that should take care of it. Let me know if there are any further issues. On Thu, 12 Jul 2018 at 01:03 Sean Whitton wrote: > Package: ocrmypdf

Bug#902514: marked as done (python-cmd2: missing dependency on python-enum34)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 17:49:05 + with message-id and subject line Bug#902514: fixed in cmd2 0.8.5-2 has caused the Debian Bug report #902514, regarding python-cmd2: missing dependency on python-enum34 to be marked as done. This means that you claim that the problem has been

Bug#902518: marked as done (python-cmd2: missing dependency on python-contextlib2)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 17:49:05 + with message-id and subject line Bug#902518: fixed in cmd2 0.8.5-2 has caused the Debian Bug report #902518, regarding python-cmd2: missing dependency on python-contextlib2 to be marked as done. This means that you claim that the problem has

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Kent West
Andrey Rahmatullin wrote: On Thu, Jul 12, 2018 at 10:16:36AM -0500, Kent West wrote: > > ... once I learned that the fix had been uploaded to stable, > To unstable (the only place where it was broken). D'oh! I mean "unstable". > But if I'm understanding this error, for some months (years?),

Bug#903655: libopenmpi-dev: undefined symbol: OPAL_MCA_PMIX2X_PMIx_Get_version

2018-07-12 Thread Drew Parsons
On Thu, 12 Jul 2018 22:35:04 +0800 Drew Parsons wrote: > > and petsc tests fail, reporting: Never mind petsc, a simpler test will do: $ mpirun -np 2 date [grendel:03595] mca_base_component_repository_open: unable to open mca_pmix_pmix2x:

Bug#886506: busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386

2018-07-12 Thread Ben Hutchings
Control: severity -1 important Lowering severity because this stopped causing a crash after #887327 was fixed. Ben. -- Ben Hutchings Man invented language to satisfy his deep need to complain. - Lily Tomlin signature.asc Description:

Processed: Re: busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386

2018-07-12 Thread Debian Bug Tracking System
Processing control commands: > severity -1 important Bug #886506 [busybox] busybox: wrongly compiled with -mpreferred-stack-boundary=2 on i386 Severity set to 'important' from 'serious' -- 886506: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886506 Debian Bug Tracking System Contact

Bug#890309: marked as done (make-dfsg fails it's tests on multiple architectures, including amd64)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Fri, 13 Jul 2018 04:04:12 + with message-id and subject line Bug#890309: fixed in make-dfsg 4.2.1-1.1 has caused the Debian Bug report #890309, regarding make-dfsg fails it's tests on multiple architectures, including amd64 to be marked as done. This means that you claim

Bug#891365: marked as done (make-dfsg: FTBFS with glibc 2.27: undefined reference to `__alloca')

2018-07-12 Thread Debian Bug Tracking System
Your message dated Fri, 13 Jul 2018 04:04:12 + with message-id and subject line Bug#891365: fixed in make-dfsg 4.2.1-1.1 has caused the Debian Bug report #891365, regarding make-dfsg: FTBFS with glibc 2.27: undefined reference to `__alloca' to be marked as done. This means that you claim

Bug#890430: marked as done (make: warning: -jN forced in submake: disabling jobserver mode.)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Fri, 13 Jul 2018 04:04:12 + with message-id and subject line Bug#890430: fixed in make-dfsg 4.2.1-1.1 has caused the Debian Bug report #890430, regarding make: warning: -jN forced in submake: disabling jobserver mode. to be marked as done. This means that you claim that

Bug#851317: marked as done (ruby-sidekiq-cron: FTBFS randomly (failing tests))

2018-07-12 Thread Debian Bug Tracking System
Your message dated Fri, 13 Jul 2018 05:04:51 + with message-id and subject line Bug#851317: fixed in ruby-sidekiq-cron 0.6.3-5 has caused the Debian Bug report #851317, regarding ruby-sidekiq-cron: FTBFS randomly (failing tests) to be marked as done. This means that you claim that the

Bug#903514: gimp doesn’t start up and segfaults when interrupted

2018-07-12 Thread Harald Wenninger
Package: gimp Version: 2.10.2-1 Followup-For: Bug #903514 Dear Maintainer, I have the same problem. Last week gimp was functioning normally, now it doesn’t even start up and segfaults when interrupted by Ctrl+C. My python installation is fully functional, I use python every day. Regards, Harald

Bug#903630: erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04

2018-07-12 Thread pitchum
Package: erlang-p1-xmpp Version: 1.2.2-1 Severity: grave Justification: renders package unusable Today, after upgrading many erlang-* packages from testing my ejabberd server was unable to accept any c2s connection anymore. Logs showed loads of these lines: 2018-07-12 08:43:32.725 [info]

Processed: github issue

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > forwarded 903533 https://github.com/google/yapf/issues/586 Bug #903533 [src:yapf] yapf FTBFS with Python 3.7 as supported version Set Bug forwarded-to-address to 'https://github.com/google/yapf/issues/586'. > kthxbye Stopping processing here.

Bug#903629: php-sabredav: FTBFS in unstable

2018-07-12 Thread Gianfranco Costamagna
Package: php-sabredav User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu cosmic ubuntu-patch Version: 1.8.12-5 Severity: serious Tags: patch The attached patch (mostly a cherry-pick of upstream commit) fixes the build failure, even if testsuite is still broken but there is already

Bug#902897: marked as done (virtualbox: fails to start vm (VERR_LDRELF_RELOCATION_NOT_SUPPORTED))

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 08:51:06 + with message-id and subject line Bug#902897: fixed in virtualbox 5.2.14-dfsg-2 has caused the Debian Bug report #902897, regarding virtualbox: fails to start vm (VERR_LDRELF_RELOCATION_NOT_SUPPORTED) to be marked as done. This means that you

Bug#903631: openjdk-11: FTBFS on several architectures: dh_install: Cannot find (any matches for) "usr/lib/jvm/java-11-openjdk-armel/bin/jhsdb"

2018-07-12 Thread Emilio Pozuelo Monfort
Source: openjdk-11 Version: 11~21-2 Severity: serious Hi, openjdk-11 11~21 failed to build on several architectures due to missing jhsdb. Either that should be enabled on them (if possible) or not installed. Thanks, Emilio

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Volker Christian
I can confirm that the virtual machines start again with this fix! Thank you very much! Volker On Donnerstag, 12. Juli 2018 10:52:59 CEST Gianfranco Costamagna wrote: > Hello, > > > >VMMR0.r0 has been built (presumably due to the recent binutils upgrades in > >unstable) with the new PLT32

Bug#903581: valgrind: can't understand libc6 symbols: ELF section outside all mapped regions

2018-07-12 Thread Andre Naujoks
Hi. this is the same as bug #903389. Regards Andre

Bug#903623: php-doctrine-dbal: not NMU/binNMU safe

2018-07-12 Thread Gianfranco Costamagna
Package: php-doctrine-dbal User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu cosmic ubuntu-patch Version: 2.7.1-1 Severity: serious Tags: patch Hello dear maintainer, In ubuntu we do alredy binNMUs, and your package badly fails to parse the changelog entry. e.g. echo

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Gianfranco Costamagna
Hello, >VMMR0.r0 has been built (presumably due to the recent binutils upgrades in >unstable) with the new PLT32 relocation type, which the virtualbox ELF >relocation >code cannot handle at the moment. Having a quick glance at .text >and .rela.text of VMMR0.r0, it seems to me that PC32 and

Processed: Re: [Debichem-devel] Bug#854555: mpqc3: New version needs 6GB of memory to build (?)

2018-07-12 Thread Debian Bug Tracking System
Processing control commands: > retitle -1 mpqc3: FTBFS on i386 and others: virtual memory exhausted Bug #854555 [src:mpqc3] mpqc3: New version needs 6GB of memory to build (?) Changed Bug title to 'mpqc3: FTBFS on i386 and others: virtual memory exhausted' from 'mpqc3: New version needs 6GB of

Bug#903530: pyresample FTBFS with Python 3.7 as supported version

2018-07-12 Thread Chris Lamb
Adrian, > Please give a signed answer whether you as DPL consider both the > contents and the quantity of these statements appropriate for > "working together as a team" in Debian. You asked me to this thread to resolve a potential conflict, yet you now appear to be escalating one directly with

Processed: reassign 903630 to ejabberd

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > reassign 903630 ejabberd 18.04-2 Bug #903630 [erlang-p1-xmpp] erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04 Bug reassigned from package 'erlang-p1-xmpp' to 'ejabberd'. No longer marked as found in versions erlang-p1-xmpp/1.2.2-1. Ignoring request to

Bug#903630: erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04

2018-07-12 Thread Philipp Huebner
Am 12.07.2018 um 10:25 schrieb pitchum: > Maybe this issue will be solved when ejabberd 18.06 reaches testing. Certainly! ejabberd 18.06 should have entered testing at the same time as all the erlang-p1-* packages, I'll try to find out what is preventing that. Regards, -- .''`. Philipp

Bug#903627: ocrmypdf: contains workaround for old version of python3-ruffus which should not be used with current python3-ruffus

2018-07-12 Thread Sean Whitton
Package: ocrmypdf Version: 6.2.0-1 Severity: serious Tags: ftbfs X-debbugs-cc: j...@purplerock.ca OCRmyPDF contains a workaround for a bug in python3-ruffus <=2.6.3 that upstream reports should not be used with python3-ruffus >=2.7 (see changelog entry for 4.1.2-1 upload). python3-ruffus 2.7 was

Bug#903623: [pkg-php-pear] Bug#903623: php-doctrine-dbal: not NMU/binNMU safe

2018-07-12 Thread Gianfranco Costamagna
Hello David, >In Debian, binNMUs of arch:all (even if it’s the only binary) package is >unfortunately not allowed. NMUs are allowed, this is why I set the severity to serious (but TBH when I started this bug I set severity as important, I don't think the severity was appropriate, unless the

Bug#903623: [pkg-php-pear] Bug#903623: php-doctrine-dbal: not NMU/binNMU safe

2018-07-12 Thread David Prévot
Control: severity -1 normal Control: tag -1 pending Le 11/07/2018 à 20:24, Gianfranco Costamagna a écrit : > Package: php-doctrine-dbal > In ubuntu we do alredy binNMUs, and your package badly fails to parse the > changelog entry. In Debian, binNMUs of arch:all (even if it’s the only binary)

Processed: Re: [pkg-php-pear] Bug#903623: php-doctrine-dbal: not NMU/binNMU safe

2018-07-12 Thread Debian Bug Tracking System
Processing control commands: > severity -1 normal Bug #903623 [php-doctrine-dbal] php-doctrine-dbal: not NMU/binNMU safe Severity set to 'normal' from 'serious' > tag -1 pending Bug #903623 [php-doctrine-dbal] php-doctrine-dbal: not NMU/binNMU safe Added tag(s) pending. -- 903623:

Processed: block 903630 with 903636

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > block 903630 with 903636 Bug #903630 [ejabberd] erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04 903630 was not blocked by any bugs. 903630 was not blocking any bugs. Added blocking bug(s) of 903630: 903636 > thanks Stopping processing here. Please

Bug#832128: marked as done (freespace2: Bad symlinks /usr/games/fs2_open{,_DEBUG})

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 10:19:49 + with message-id and subject line Bug#832128: fixed in freespace2 3.7.4+repack-1 has caused the Debian Bug report #832128, regarding freespace2: Bad symlinks /usr/games/fs2_open{,_DEBUG} to be marked as done. This means that you claim that the

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Christian Marillat
On 12 juil. 2018 11:14, Volker Christian wrote: > I can confirm that the virtual machines start again with this fix! Works for me too with 32 and 64 bits guests. > Thank you very much! Me too. Christian

Bug#903587: marked as done (src:linux: FTBFS on arm64: of_mdio module in two packages)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 14:10:58 + with message-id and subject line Bug#903587: fixed in linux 4.18~rc4-1~exp1 has caused the Debian Bug report #903587, regarding src:linux: FTBFS on arm64: of_mdio module in two packages to be marked as done. This means that you claim that the

Bug#901997: marked as done (python-pycodcif has unsatisfiable dependencies)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 14:10:48 + with message-id and subject line Bug#901997: fixed in cod-tools 2.2+dfsg-1 has caused the Debian Bug report #901997, regarding python-pycodcif has unsatisfiable dependencies to be marked as done. This means that you claim that the problem has

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Roy
Works for me also.  Thank you. -Roy On 07/12/2018 07:30 AM, Christian Marillat wrote: On 12 juil. 2018 11:14, Volker Christian wrote: I can confirm that the virtual machines start again with this fix! Works for me too with 32 and 64 bits guests. Thank you very much! Me too. Christian

Bug#903498: marked as done (libjulia0.6: fails to upgrade from 'stable' to 'sid' - trying to overwrite /usr/lib/x86_64-linux-gnu/julia/libccalltest.so)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 13:34:05 + with message-id and subject line Bug#903498: fixed in autodep8 0.13 has caused the Debian Bug report #903498, regarding libjulia0.6: fails to upgrade from 'stable' to 'sid' - trying to overwrite /usr/lib/x86_64-linux-gnu/julia/libccalltest.so to

Processed: notfound 900526 in 3.20180326, tagging 900069, notfixed 838995 in 1:1.35.7-1 ..., affects 876756 ...

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > # fixing bug metadata to allow bug archival > notfound 900526 3.20180326 Bug #900526 {Done: Piotr Ożarowski } [dh-python] testing of modules which rely on entry points is broken No longer marked as found in versions dh-python/3.20180326. > tags

Bug#902131: marked as done (ocaml-speex FTBFS with ocaml-ogg 0.5.2-1)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 11:51:11 +0200 with message-id <68b5eebc-f3bc-4586-a5a4-41030ecfa...@gmail.com> and subject line Fixed by upload to unstable has caused the Debian Bug report #902131, regarding ocaml-speex FTBFS with ocaml-ogg 0.5.2-1 to be marked as done. This means that you

Bug#899365: [Pkg-mozext-maintainers] Bug#899365: webext-ublock-origin: webext package does not work in Firefox

2018-07-12 Thread Sean Whitton
Hello, On Sat, Jul 07 2018, Laurent Bigonville wrote: > Well that error is already in unstable, I would personally just upload > now to fix this bug that makes the extension unusable and then look at > these later This is fair enough, but since the package is looking for a new maintainer, I

Bug#899990: marked as done (webext-ublock-origin: invalid addon id with firefox-esr)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 11:20:07 + with message-id and subject line Bug#899365: fixed in ublock-origin 1.16.6+dfsg-1.1 has caused the Debian Bug report #899365, regarding webext-ublock-origin: invalid addon id with firefox-esr to be marked as done. This means that you claim that

Bug#899365: marked as done (webext-ublock-origin: webext package does not work in Firefox)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 11:20:07 + with message-id and subject line Bug#899365: fixed in ublock-origin 1.16.6+dfsg-1.1 has caused the Debian Bug report #899365, regarding webext-ublock-origin: webext package does not work in Firefox to be marked as done. This means that you claim

Bug#899574: marked as done (libgooglepinyin: Invalid maintainer address pkg-ime-de...@lists.alioth.debian.org)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 09:38:34 + with message-id and subject line Bug#899574: fixed in libgooglepinyin 0.1.2-5 has caused the Debian Bug report #899574, regarding libgooglepinyin: Invalid maintainer address pkg-ime-de...@lists.alioth.debian.org to be marked as done. This means

Processed: ublock-origin: diff for NMU version 1.16.6+dfsg-1.1

2018-07-12 Thread Debian Bug Tracking System
Processing control commands: > tags 899365 + patch Bug #899365 [webext-ublock-origin] webext-ublock-origin: webext package does not work in Firefox Bug #80 [webext-ublock-origin] webext-ublock-origin: invalid addon id with firefox-esr Added tag(s) patch. Added tag(s) patch. -- 899365:

Bug#899365: ublock-origin: diff for NMU version 1.16.6+dfsg-1.1

2018-07-12 Thread Laurent Bigonville
Control: tags 899365 + patch Dear maintainer, I've prepared an NMU for ublock-origin (versioned as 1.16.6+dfsg-1.1). The diff is attached to this message. Regards. diff -Nru ublock-origin-1.16.6+dfsg/debian/changelog ublock-origin-1.16.6+dfsg/debian/changelog ---

Processed: fixed 903630 in 18.06-1

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > fixed 903630 18.06-1 Bug #903630 [ejabberd] erlang-p1-xmpp 1.2.2 breaks ejabberd 18.04 Marked as fixed in versions ejabberd/18.06-1. > thanks Stopping processing here. Please contact me if you need assistance. -- 903630:

Bug#900936: (No Subject)

2018-07-12 Thread Fjfj109
>I filled a bug upstream because the source of the problem is that the agent is >started while geoclue is not running. In what file does one put the fix in the link you provided? I'd like to fix this manually...

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Kent West
I just did an "aptitude udpate" and "aptitude dist-upgrade", and got a new version of VirtualBox. When I try to start a virtual machine, I get a new error: Implementation of the USB 2.0 controller not found! Because the USB 2.0 controller state is part of the saved VM state, the VM cannot be

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Andrey Rahmatullin
On Thu, Jul 12, 2018 at 10:08:06AM -0500, Kent West wrote: > I just did an "aptitude udpate" and "aptitude dist-upgrade", and got a new > version of VirtualBox. > > When I try to start a virtual machine, I get a new error: > > > Implementation of the USB 2.0 controller not found! > > Because

Bug#901216: marked as done (libosmocoding0: missing Breaks+Replaces: libosmocore9 (<< 0.11))

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 14:42:00 + with message-id and subject line Bug#901216: fixed in libosmocore 0.11.0-2~exp1 has caused the Debian Bug report #901216, regarding libosmocoding0: missing Breaks+Replaces: libosmocore9 (<< 0.11) to be marked as done. This means that you claim

Bug#903655: libopenmpi-dev: undefined symbol: OPAL_MCA_PMIX2X_PMIx_Get_version

2018-07-12 Thread Drew Parsons
Package: libopenmpi-dev Version: 3.1.1.real-2 Severity: grave Justification: renders package unusable Did something get missed in 3.1.1.real-2? It still depends on libpmix2 (e.g. /usr/lib/x86_64-linux-gnu/openmpi/lib/openmpi3/mca_pmix_pmix2x.so), and petsc tests fail, reporting: cd

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Kent West
On Thu, Jul 12, 2018 at 10:08 AM, Kent West wrote: > I just did an "aptitude udpate" and "aptitude dist-upgrade", and got a new > version of VirtualBox. > > When I try to start a virtual machine, I get a new error: > > > Implementation of the USB 2.0 controller not found! > > Because the USB 2.0

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Kent West
Got it! I had to "Discard" the saved state, and then I could turn off the USB support (actually just lowered it to USB 1.0), and now my VMs work! Yea! You did great! Thanks! On Thu, Jul 12, 2018 at 10:16 AM, Kent West wrote: > > > On Thu, Jul 12, 2018 at 10:08 AM, Kent West wrote: > >> I

Processed: Re: Bug#903498 closed by Rafael Laboissiere (Bug#903498: fixed in autodep8 0.13)

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > notfixed 903498 autodep8/0.13 Bug #903498 {Done: Rafael Laboissiere } [libjulia0.6] libjulia0.6: fails to upgrade from 'stable' to 'sid' - trying to overwrite /usr/lib/x86_64-linux-gnu/julia/libccalltest.so The source autodep8 and version 0.13

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Andrey Rahmatullin
On Thu, Jul 12, 2018 at 10:16:36AM -0500, Kent West wrote: > > Note! This error could also mean that an incompatible version of the > > 'Oracle VM VirtualBox Extension Pack' is installed (VERR_NOT_FOUND). > While VirtualBox was broken this week, I had tried various things ( > snapshot.debian.org,

Processed: tagging 903659, bug 903659 is forwarded to https://github.com/xianyi/OpenBLAS/issues/1666

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > tags 903659 + upstream Bug #903659 [libopenblas-base] OpenBLAS 0.3.1 gives incorrect SVD result Added tag(s) upstream. > forwarded 903659 https://github.com/xianyi/OpenBLAS/issues/1666 Bug #903659 [libopenblas-base] OpenBLAS 0.3.1 gives incorrect

Bug#902897: virtualbox broken by binutils master (new R_X86_64_PLT32 relocation type)

2018-07-12 Thread Andrey Rahmatullin
Actually, if you had virtualbox-ext-pack installed, you just need to install back/reinstall/upgrade it. -- WBR, wRAR signature.asc Description: PGP signature

Bug#896802: marked as done (yosys: missing build dependency on dh-python)

2018-07-12 Thread Debian Bug Tracking System
Your message dated Thu, 12 Jul 2018 15:49:59 + with message-id and subject line Bug#896802: fixed in yosys 0.7-3 has caused the Debian Bug report #896802, regarding yosys: missing build dependency on dh-python to be marked as done. This means that you claim that the problem has been dealt

Processed (with 14 errors): your mail

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > archive 832543 Bug #832543 [src:runit] runit: FTBFS on hurd-i386: tests fail (for sv?) Bug 832543 cannot be archived > archive 832544 Bug #832544 [src:runit] runit: FTBFS on m68k and sh4: runit-init test fails Bug 832544 cannot be archived >

Bug#903659: OpenBLAS 0.3.1 gives incorrect SVD result

2018-07-12 Thread Lumin
Package: libopenblas-base Version: 0.3.1+ds-1 Severity: serious https://github.com/JuliaLang/julia/pull/28002 https://github.com/JuliaLang/julia/issues/27960 https://github.com/xianyi/OpenBLAS/issues/1666

Bug#903663: python3-numpy: Should not depend on python3.7

2018-07-12 Thread Rann Bar-On
Package: python3-numpy Version: 1:1.14.5-1+b1 Severity: grave Justification: renders package unusable Dear Maintainer, Since python3.7 is currently uninstallable, packages should not depend on it. -- System Information: Debian Release: buster/sid APT prefers testing APT policy: (800,

Processed: [bts-link] source package src:cinnamon

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > # > # bts-link upstream status pull for source package src:cinnamon > # see http://lists.debian.org/debian-devel-announce/2006/05/msg1.html > # https://bts-link-team.pages.debian.net/bts-link/ > # > user debian-bts-l...@lists.debian.org

Processed: [bts-link] source package src:fonttools

2018-07-12 Thread Debian Bug Tracking System
Processing commands for cont...@bugs.debian.org: > # > # bts-link upstream status pull for source package src:fonttools > # see http://lists.debian.org/debian-devel-announce/2006/05/msg1.html > # https://bts-link-team.pages.debian.net/bts-link/ > # > user debian-bts-l...@lists.debian.org