Re: [Evolution-hackers] Evolution 2.11.6(.1), Evolution-Data-Server 1.11.6(.1), GtkHTML 3.15.6 and Evolution-Exchange 2.11.6(.1) released

2007-08-09 Thread ritz
Hello


On Wed, 2007-08-08 at 18:15 +0100, William John Murray wrote:
 On Wed, 2007-08-08 at 07:34 -0400, Matthew Barnes wrote:
  On Wed, 2007-08-08 at 12:03 +0100, William John Murray wrote:
I tried to build this release on F7, and got into a mess with
   gtkhtml. It has internal references to version 3.14, in
   configure/configure.in and lower down, and is I change these to 3.15.6
   it never seems to work.
  Are these supposed to be 3.14? What is the RIGHT way to fix them?
  
  It might be easier to just install packages from Fedora's development
  repository (soon to be Fedora 8).
  
  http://download.fedora.redhat.com/pub/fedora/linux/development/
  
  Matthew Barnes
  
 
 Thanks Matthew - except that on F7 there seems to be a packaging
 problem. If I yum update evolution --enablerepo=development (and add
 evolution-exchange via rpm) I get:
 undefined symbol:  g_once_init_enter_impl

 $ yum update glib2\*  --enablerepo=development


 errors on starting evolution.
 I will try a liveCD of f8 and see if evo 2.11 works nicely before
 installing it. 
  Bill
 
 ___
 Evolution-hackers mailing list
 Evolution-hackers@gnome.org
 http://mail.gnome.org/mailman/listinfo/evolution-hackers
-- 
Ritesh Khadgaray
ॐ मणि पद्मे हूँ
Desktop LinuX N Stuff
Ph: +919970164885
Eat Right, Exercise, Die Anyway.


smime.p7s
Description: S/MIME cryptographic signature
___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.11.6(.1), Evolution-Data-Server 1.11.6(.1), GtkHTML 3.15.6 and Evolution-Exchange 2.11.6(.1) released

2007-08-09 Thread William John Murray
On Thu, 2007-08-09 at 13:02 +0530, on behalf of ritz wrote:
  Thanks Matthew - except that on F7 there seems to be a packaging
  problem. If I yum update evolution --enablerepo=development (and
 add
  evolution-exchange via rpm) I get:
  undefined symbol:  g_once_init_enter_impl
 
  $ yum update glib2\*  --enablerepo=development
 

  OK, I am a little nervous about upgrading to rawhide glib...
  But it seems to work.
   I like the nice new email notification. Is evolution faster? Maybe.
More stable? I'll find out...
Thanks guys,
  Bill
-- 

Bill Murray  [EMAIL PROTECTED](44)-1235-446256
RAL, Harwell Science and Innovation Campus, Didcot, OX11 0QX, UK
___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.11.6(.1), Evolution-Data-Server 1.11.6(.1), GtkHTML 3.15.6 and Evolution-Exchange 2.11.6(.1) released

2007-08-08 Thread William John Murray

On Wed, 2007-08-08 at 07:34 -0400, Matthew Barnes wrote:
 On Wed, 2007-08-08 at 12:03 +0100, William John Murray wrote:
   I tried to build this release on F7, and got into a mess with
  gtkhtml. It has internal references to version 3.14, in
  configure/configure.in and lower down, and is I change these to 3.15.6
  it never seems to work.
 Are these supposed to be 3.14? What is the RIGHT way to fix them?
 
 It might be easier to just install packages from Fedora's development
 repository (soon to be Fedora 8).
 
 http://download.fedora.redhat.com/pub/fedora/linux/development/
 
 Matthew Barnes
 

Thanks Matthew - except that on F7 there seems to be a packaging
problem. If I yum update evolution --enablerepo=development (and add
evolution-exchange via rpm) I get:
undefined symbol:  g_once_init_enter_impl
errors on starting evolution.
I will try a liveCD of f8 and see if evo 2.11 works nicely before
installing it. 
 Bill

___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers


Re: [Evolution-hackers] Evolution 2.11.6(.1), Evolution-Data-Server 1.11.6(.1), GtkHTML 3.15.6 and Evolution-Exchange 2.11.6(.1) released

2007-08-08 Thread Tobias Mueller
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

Hi,

On 08.08.2007 19:15, William John Murray wrote:
 Thanks Matthew - except that on F7 there seems to be a packaging
 problem. If I yum update evolution --enablerepo=development (and add
 evolution-exchange via rpm) I get:
 undefined symbol:  g_once_init_enter_impl
 errors on starting evolution.

I ran into a similar issue as well. This is due to a new glib [1], which
you probably don't have installed. So try to install a very recent glib.

Cheers,
  Tobi

[1]
http://svn.gnome.org/viewcvs/glib/trunk/glib/gthread.h?view=diffr1=5615r2=5616
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFGul0+PuBX/6ogjZ4RAgvxAJ9YNyFq8beFlLq4HOGhEw4nM5DNXACeMft1
lVCllDup2jLj/c5yYGjZTpY=
=ars0
-END PGP SIGNATURE-
___
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers