Re: [Evolution-hackers] libgtkhtml3 question

2011-09-02 Thread Gregory Hosler
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 09/01/2011 08:04 PM, Matthew Barnes wrote: On Thu, 2011-09-01 at 14:40 +0800, Gregory Hosler wrote: I'm looking for some documentation on libgtkhtml3 I have an application that uses libgtkhtml2 and I need to upgrade it to use libgtkhtml3 I

Re: [Evolution-hackers] libgtkhtml3 question

2011-09-02 Thread Matthew Barnes
On Fri, 2011-09-02 at 18:44 +0800, Gregory Hosler wrote: Is this documentation available under devhelp, and if so, which package do I need to install in order to see it ? (My devhelp provides me all my gtk documentation, but it can't locate any webkitgtk help. :-( ) Doesn't appear to be

Re: [Evolution-hackers] libgtkhtml3 question

2011-09-01 Thread Matthew Barnes
On Thu, 2011-09-01 at 14:40 +0800, Gregory Hosler wrote: I'm looking for some documentation on libgtkhtml3 I have an application that uses libgtkhtml2 and I need to upgrade it to use libgtkhtml3 I would *strongly* recommend against moving to gtkhtml3. It has no future. It is no longer

Re: [Evolution-hackers] libgtkhtml3 question

2011-09-01 Thread Gregory Hosler
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 On 09/01/2011 08:04 PM, Matthew Barnes wrote: On Thu, 2011-09-01 at 14:40 +0800, Gregory Hosler wrote: I'm looking for some documentation on libgtkhtml3 I have an application that uses libgtkhtml2 and I need to upgrade it to use libgtkhtml3 I

Re: [Evolution-hackers] libgtkhtml3 question

2011-09-01 Thread Matthew Barnes
On Thu, 2011-09-01 at 21:31 +0800, Gregory Hosler wrote: as a related query, I note that (in Fedora F15 repository) there is both a webkitgtk and also webkitgtk3 What's the difference ? I'm just guessing that webkitgtk3 if your application uses gtk3 and webkitgtk otherwise. I am further