Re: clamav ports

2004-03-11 Thread Bart Silverstrim
On Mar 11, 2004, at 12:00 AM, Paul Murphy wrote: Just a thought, do you have '#NotifyClamd [/optional/config/file/path]' uncommented in freshclam.conf I didn't, but I did uncomment it now. I don't have a freshclam running from the rc.conf; I have a crontab file for root that is 0 */4 * * *

clamav ports

2004-03-10 Thread Bart Silverstrim
I've emailed the maintainer about this a few hours ago, but wondered if anyone else had experienced this... I'm running postfix with amavisd-new and clamav (clamd) to scan incoming email from the Internet then forward it to an internal Exchange server (a spam/virus filter server, essentially). I

Re: clamav ports

2004-03-10 Thread Jonathan T. Sage
Bart - just a thought, but it is possible that the port updated the virus database to the possibly older version in the distfile. You may want to run freshclam and see if this clears up the issue. Hopefully thats all the problem is. hope this helps ~j (my appologies if this is a duplicate,

Re: clamav ports

2004-03-10 Thread Bart Silverstrim
On Mar 10, 2004, at 9:26 PM, Jonathan T. Sage wrote: Bart - just a thought, but it is possible that the port updated the virus database to the possibly older version in the distfile. You may want to run freshclam and see if this clears up the issue. Hopefully thats all the problem is. hope

Re: clamav ports

2004-03-10 Thread Paul Murphy
On Wed, 10 Mar 2004 21:34:44 -0500 Bart Silverstrim [EMAIL PROTECTED] wrote: On Mar 10, 2004, at 9:26 PM, Jonathan T. Sage wrote: Bart - just a thought, but it is possible that the port updated the virus database to the possibly older version in the distfile. You may want to run