Re: Dell 2900 invalid partition table

2009-01-23 Thread Jerry McAllister
On Thu, Jan 22, 2009 at 11:50:41PM +0100, Len Conrad wrote:

  freebsd 7.1
  
  Dell 2900, perc 6/i controller with 4 SATA disks in RAID1.
  
  We get all the through the disc1 install, reboot,
  
  arrive up to 
  
  Press ctrl-E for remote access setup  within 5 secs 
  
  then die with
  
  Invalid partition table
  
  We had RAID5, same problem, switch to RAID1.
  
  suggestions?
 
 Is your BIOS set to boot from the right device - the raid and
 not the one of the disks in it???
 
 
 Boot sequence says 1. drive c:
 

Hmmm.   That could be the problem.
Do any of the other choices look interesting?

 controller disk setup shows RAID1 ready.
 
 I've looked everywhere to see if I can point the boot at RAID1.

I don't have a machine handy right now so I can look and see how
I set the BIOS (which was almost 2 years ago, so my memory of foggy).
They are a 9 hour drive away.   But, I did manage to get it.   There
was a difference.  The drives in the raid were SAS.It doesn't 
seem like that should matter, but...

jerry

 
 Thanks,
 Len
 
 
 
 
 
 ___
 freebsd-questions@freebsd.org mailing list
 http://lists.freebsd.org/mailman/listinfo/freebsd-questions
 To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org


Re: Dell 2900 invalid partition table

2009-01-22 Thread Jerry McAllister
On Thu, Jan 22, 2009 at 10:35:45PM +0100, Len Conrad wrote:

 freebsd 7.1
 
 Dell 2900, perc 6/i controller with 4 SATA disks in RAID1.
 
 We get all the through the disc1 install, reboot,
 
 arrive up to 
 
 Press ctrl-E for remote access setup  within 5 secs 
 
 then die with
 
 Invalid partition table
 
 We had RAID5, same problem, switch to RAID1.
 
 suggestions?

Is your BIOS set to boot from the right device - the raid and
not the one of the disks in it???

jerry


 
 Len
 
 ___
 freebsd-questions@freebsd.org mailing list
 http://lists.freebsd.org/mailman/listinfo/freebsd-questions
 To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org
___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org


Re: Dell 2900 invalid partition table

2009-01-22 Thread Len Conrad
 freebsd 7.1
 
 Dell 2900, perc 6/i controller with 4 SATA disks in RAID1.
 
 We get all the through the disc1 install, reboot,
 
 arrive up to 
 
 Press ctrl-E for remote access setup  within 5 secs 
 
 then die with
 
 Invalid partition table
 
 We had RAID5, same problem, switch to RAID1.
 
 suggestions?

Is your BIOS set to boot from the right device - the raid and
not the one of the disks in it???


Boot sequence says 1. drive c:

controller disk setup shows RAID1 ready.

I've looked everywhere to see if I can point the boot at RAID1.

Thanks,
Len





___
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to freebsd-questions-unsubscr...@freebsd.org