Re: [gentoo-dev] non conflicting libressl?

2020-01-29 Thread Patrick Steinhardt
On Wed, Jan 29, 2020 at 10:27:04AM +0100, Jason A. Donenfeld wrote: > For a long time now, OpenSMTPD stopped supporting OpenSSL, only > supporting LibreSSL. For that reason Gentoo's opensmtpd ebuild is > stuck on the 6.0 version. I'm not happy about this. I've got OpenSMTPD v6.6.2-p1 running on

Re: [gentoo-dev] non conflicting libressl?

2020-01-29 Thread Marcel Schilling
Hey Jason, I'd be surprised if anyone felt like having too much time at there hands to pick this up but I come from the other side (I use libressl and sometimes run into packages expecting openssl). One thing I was wondering is if there is something like slot support for virtuals that would

[gentoo-dev] non conflicting libressl?

2020-01-29 Thread Jason A. Donenfeld
Hey, For a long time now, OpenSMTPD stopped supporting OpenSSL, only supporting LibreSSL. For that reason Gentoo's opensmtpd ebuild is stuck on the 6.0 version. I'm not happy about this. It looks like other distros solve this by allowing libressl to install its libraries to /usr/lib/libressl or