Re: [gentoo-user] distributed emerge

2017-09-25 Thread Andrés Becerra Sandoval
I think distcc might be what you look for the merging part: ​https://wiki.gentoo.org/wiki/Distcc -- Andrés Becerra Sandoval

Re: [gentoo-user] Re: Updating an old version of Gentoo

2017-07-27 Thread Andrés Becerra Sandoval
a chroot, do a new gentoo install on it. When everything is installed in the chroot, replace the old installation. -- Andrés Becerra Sandoval

[gentoo-user] Re: march to cross-compile ASUS laptop

2017-07-12 Thread Andrés Becerra Sandoval
​Thank you R0b0t1, Peter and Hinnerk! -- Andrés Becerra Sandoval

[gentoo-user] march to cross-compile ASUS laptop

2017-07-11 Thread Andrés Becerra Sandoval
.intel.com/products/95598/Intel-Celeron-Processor-N3350-2M-Cache-up-to-2_4-GHz and, in the following website: https://en.wikichip.org/wiki/intel/celeron/n3350 ​It says that the microarchitecture is apollo-lake. What would be the proper marc​h configuration for this box? -- Andrés Becerra Sandoval

[gentoo-user] docker and CONFIG_IPVLAN

2016-10-26 Thread Andrés Becerra Sandoval
o-sources. But the same thing happens with vanilla-sources (versions 4.8.4) Does anybody knows why? -- Andrés Becerra Sandoval

Re: [gentoo-user] Re: Heads Up - net-misc/netifrc-0.5.0

2016-10-26 Thread Andrés Becerra Sandoval
2016-10-26 3:58 GMT-05:00 Peter Humphrey <pe...@prh.myzen.co.uk>: > On Wednesday 26 Oct 2016 01:26:37 Holger Hoffstätte wrote: > > On Wed, 26 Oct 2016 07:32:17 +0800, Bill Kenworthy wrote: > > > On 26/10/16 07:16, Peter Humphrey wrote: > > >> On Tuesday

[gentoo-user] Heads Up - net-misc/netifrc-0.5.0

2016-10-25 Thread Andrés Becerra Sandoval
Hello, net-misc/netifrc-0.5.0 was installed today as part of my upgrade and the network (static) was broken. I had to mask the package and go back to 0.4.0 to fix it! -- Andrés Becerra Sandoval

Re: [gentoo-user] Update blocked by kdebase-startkde:4

2016-07-11 Thread Andrés Becerra Sandoval
ay 2) locate kactivitymanagerd-4.13.3-r1.ebuild (in /var/db/pkg/kde-plasma/kactivitymanagerd-4.13.3-r1) 3) put the kactivitymanagerd-4.13.3-r1.ebuild into ​ /usr/local/portage/kde-plasma/kactivitymanagerd/ ​4) add a ​ SLOT="5" ​ line to the ebuild 5) add a unmask ​line =kde-plasma/kactivitymanagerd-4.13.3-r1 ​ to /et​c/package.unmask ​I need 5) because I mask ​all kde-plasma/* packages -- Andrés Becerra Sandoval

Re: [gentoo-user] Death of KDE-4?

2016-05-25 Thread Andrés Becerra Sandoval
to go to KDE-5 > yet. Does this signal the end of KDE-4 in Gentoo, or can I work round the > blocker somehow? > > -- > Rgds > Peter > > > ​Dear Peter, I have just synced and I have no problems. Are you sure to have masked plasma 5 suff? My masks are: kde-plasma/* kde-frameworks/*:5 kde-apps/*:5 kde-misc/*:5 >=kde-apps/kde4-l10n-16.04.1 ​Maybe kde4-l10n is pulling the packages? ​ -- Andrés Becerra Sandoval

Re: [gentoo-user] Failed to emerge dev-qt/qtwebkit-5.6.0

2016-04-27 Thread Andrés Becerra Sandoval
er ways but still found nothing helpful, as in > > a solution. > > > > I'll give it another day or two and if after another sync the problem > > remains, I'll file a roach report. > > I have my system automatically update nightly, and check the build results > in > the morning. If there's a persistent build error for a couple days, I file > a > bug report. That's my threshold, anyway. > > -- > :wq ​Dale, Do you have debugging activated (ggdb in make.conf) ? If yes, turn it off for qtwebkit! ​ -- Andrés Becerra Sandoval

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Andrés Becerra Sandoval
2016-04-09 11:16 GMT-05:00 Marc Joliet <mar...@gmx.de>: > On Saturday 09 April 2016 10:35:44 Andrés Becerra Sandoval wrote: > > [...] > > >kdepim applications have been not ported to Plasma 5 yet. You will not > have > > >problem with those. > > [...]

Re: [gentoo-user] KDE Plasma 5 moved to stable

2016-04-09 Thread Andrés Becerra Sandoval
e and most of games and educational applications. ​ -- Andrés Becerra Sandoval

Re: [gentoo-user] Gcc 5.2

2015-12-01 Thread Andrés Becerra Sandoval
gt; IQ is a measure of how stupid you feel. > > Powers are not rights. > > > ​I have built a plasma (kde) 5 gentoo box with gcc-5.2 and It works fine. The only problem so far ​has been with prelink, that is giving me some errors. -- Andrés Becerra Sandoval

[gentoo-user] prelink error

2015-10-28 Thread Andrés Becerra Sandoval
this? ​ -- Andrés Becerra Sandoval

Re: [gentoo-user] Qt5

2014-11-12 Thread Andrés Becerra Sandoval
-5.3.2* =dev-qt/qtxml-5.3.2* =dev-qt/qtxmlpatterns-5.3.2* dev-python/PyQt5 -- Andrés Becerra Sandoval

Re: [gentoo-user] OT: pthreads condition variable/mutex question

2014-08-13 Thread Andrés Becerra Sandoval
/ I know its 17 pages, but it is worth it! -- Andrés Becerra Sandoval

Re: [gentoo-user] OT: pthreads condition variable/mutex question

2014-08-13 Thread Andrés Becerra Sandoval
2014-08-13 12:36 GMT-05:00 Andrés Becerra Sandoval andres.bece...@gmail.com: 2014-08-13 12:21 GMT-05:00 Grant Edwards grant.b.edwa...@gmail.com: This is not Gentoo specific, and while I'm doing my prototyping and development on a Gentoo system, the eventual target is not going to be running

Re: [gentoo-user] grub2 multiple kernels

2014-01-24 Thread Andrés Becerra Sandoval
entry, put it in /etc/grub.d/40_custom -- Andrés Becerra Sandoval

Re: [gentoo-user] KDE and NetworkManager

2013-07-15 Thread Andrés Becerra Sandoval
the guide, and add the network management plasma widget, it should let you manage different networks. I have it in my laptop and works fine with ethernet, wifi, and a usb modem. -- Andrés Becerra Sandoval

Re: [gentoo-user] Heads up kde users - mysql-5.5.32

2013-07-01 Thread Andrés Becerra Sandoval
Adding /usr/lib/mysql to /etc/ld.so.conf and running ldconfig, as I read here https://bugs.gentoo.org/show_bug.cgi?id=474952#c4 did it for me. Cheers, Paul Thanks Paul !!! -- Andrés Becerra Sandoval

[gentoo-user] Heads up kde users - mysql-5.5.32

2013-06-27 Thread Andrés Becerra Sandoval
In unstable systems mysql-5.5.32 borks akonadi-kdepim and amarok: http://forums.gentoo.org/viewtopic-p-7336520.html#7336520 https://bugs.gentoo.org/show_bug.cgi?id=474964 If any knows a solution, please let me know! -- Andrés Becerra Sandoval

Re: [gentoo-user] CUPS-2.6.2-r4 Heads Up

2013-05-14 Thread Andrés Becerra Sandoval
a local copy of that ebuild. I've generated a bug report https://bugs.gentoo.org/show_bug.cgi?id=469820 Helmut. I guess you mean CUPS-1.6.2-r4 ! Thanks for the info! -- Andrés Becerra Sandoval

Re: [gentoo-user] kded4 keeping a flash drive busy

2013-04-04 Thread Andrés Becerra Sandoval
one idea and we exchange these ideas, then each of us will have two ideas. - George Bernard Shaw Hello, I think this is the bug: https://bugs.kde.org/show_bug.cgi?id=304943 -- Andrés Becerra Sandoval

Re: [gentoo-user] genkernel 2 manual

2012-10-23 Thread Andrés Becerra Sandoval
in your genkernel kernel - Write down the list - For any module loaded find the corresponding option in the kernel configuration - Read briefly the description for the option - Do a crosscheck with the output of lspci and lsusb Have fun! -- Andrés Becerra Sandoval

Re: [gentoo-user] [OT] FOSS history books

2012-03-07 Thread Andrés Becerra Sandoval
/item/default.asp?tid=10477ttype=2 -- Andrés Becerra Sandoval

Re: [gentoo-user] Re: xorg-server-1.11.4 runs havoc

2012-01-31 Thread Andrés Becerra Sandoval
(setting opengl) After changing it to native, and without rebuilding anything, kdm is running fine. -- Andrés Becerra Sandoval

Re: [gentoo-user] Re: advice about Gentoo (Oracle, Java, VMWare...)

2012-01-26 Thread Andrés Becerra Sandoval
have to repeat the manual download. -- Andrés Becerra Sandoval

Re: [gentoo-user] Holiday greetings!

2011-12-24 Thread Andrés Becerra Sandoval
Merry Christmas to all :) -- Andrés Becerra Sandoval

Re: [gentoo-user] Who can tell me relationship among dri,glx,mesa,xorg?

2011-12-14 Thread Andrés Becerra Sandoval
: http://www.mesa3d.org/intro.html About DRI: http://dri.freedesktop.org/wiki/ -- Andrés Becerra Sandoval

Re: [gentoo-user] Scrabble - like game

2011-07-15 Thread Andrés Becerra Sandoval
layman repo. Isn't problem to install an application from outside of portage but I would like to avoid this case if it is possible. Thanks any help in advance! András games-board/xscrabble ? --   Andrés Becerra Sandoval

Re: [gentoo-user] kde-4 device detection

2011-06-08 Thread Andrés Becerra Sandoval
aren't the issue. and sysfs events are propageted to udev? Yes, the devices appear in /dev and are mountable. -- Hello, The problem was fixed today after I updated to udev-171-r1, parted-2.4, udisks-1.02-r1 and to upower-0.9.11-r1 ! --   Andrés Becerra Sandoval

Re: [gentoo-user] LightDM. Anybody succesfully using it?

2011-06-02 Thread Andrés Becerra Sandoval
://pastebin.com/KXvTBE5a Thanks a lot for help, Ignas A. It looks like a bug in the ebuild not demanding version requirements for automake. Could you try installing other automake versions, I have these in my system: 1.9.6-r3(1.9) 1.10.3(1.10) 1.11.1-r1(1.11) --   Andrés Becerra Sandoval

[gentoo-user] kde-4 device detection

2011-05-27 Thread Andrés Becerra Sandoval
packages and is working fine. Is there anybody suffering the same problem? Thanks, --   Andrés Becerra Sandoval

Re: [gentoo-user] kde-4 device detection

2011-05-27 Thread Andrés Becerra Sandoval
On Fri, May 27, 2011 at 3:28 PM, Paul Hartman paul.hartman+gen...@gmail.com wrote: 2011/5/27 Andrés Becerra Sandoval andres.bece...@gmail.com: Hello, Recently, perhaps a week ago, my kde-4.6.3 system stopped detecting storage devices when inserted (CDs, DVDs, USB sticks) on a ~x86 system

Re: [gentoo-user] kde-4 device detection

2011-05-27 Thread Andrés Becerra Sandoval
On Fri, May 27, 2011 at 3:14 PM, Neil Bothwick n...@digimed.co.uk wrote: On Fri, 27 May 2011 14:55:53 -0500, Andrés Becerra Sandoval wrote: Recently, perhaps a week ago, my kde-4.6.3 system stopped detecting storage devices when inserted (CDs, DVDs, USB sticks) on a ~x86 system. Devices

Re: [gentoo-user] How do I switch from jpeg to jpeg-turbo?

2011-03-30 Thread Andrés Becerra Sandoval
the useflags for virtual/jpeg identical to media-libs/libjpeg-turbo ones and try again ... --   Andrés Becerra Sandoval

Re: [gentoo-user] LibreOffice

2010-10-15 Thread Andrés Becerra Sandoval
-- - - -- Csanyi Andras (Sayusi Ando) -- http://sayusi.hu -- http://facebook.com/andras.csanyi -- Trust in God and keep your gunpowder dry! - Cromwell Hello, I have libreoffice-bin installed from rion overlay and it is working fine for the moment. -- Andrés Becerra Sandoval

Re: [gentoo-user] HAL permissions? (k3b sees no device at all)

2010-09-15 Thread Andrés Becerra Sandoval
kernel to use ATA instead of deprecated IDE support for disks and cd/dvd drives. After migration, everything is working just fine. -- Andrés Becerra Sandoval

Re: [gentoo-user] can't emerge firefox-3.6.9

2010-09-08 Thread Andrés Becerra Sandoval
machine, maybe it is a bug you should report on bugzilla. -- Andrés Becerra Sandoval

Re: [gentoo-user] Adding styles to lyx in gentoo

2010-04-23 Thread Andrés Becerra Sandoval
On Fri, Apr 23, 2010 at 2:01 AM, William Kenworthy bi...@iinet.net.auwrote: I am definitely not a latex/lyx person it seems :) Ive installed lyx and am trying to add the springer llncs2e to it without luck so far. 1. Ive added llncs and llncs2e directories to

Re: [gentoo-user] Re: [OT] NoSQL?

2010-03-02 Thread Andrés Becerra Sandoval
On Tue, Mar 2, 2010 at 12:07 PM, walt w41...@gmail.com wrote: On 03/02/2010 04:23 AM, Arttu V. wrote: On 3/2/10, waltw41...@gmail.com  wrote: This article was a big surprise to me.  Am I the last one to hear about this stuff?

Re: [gentoo-user] Re: Intel dilemma

2009-09-22 Thread Andrés Becerra Sandoval
On Sat, Aug 29, 2009 at 11:37 PM, Simon Hunt chesemonkyl...@gmail.com wrote: On Sat, Aug 29, 2009 at 10:30:02PM -0400, Simon Hunt wrote: On Sat, Aug 29, 2009 at 02:00:35PM -0400, Simon Hunt wrote: I posted this on the forums but I want some more information. I have a bit of a dilemma. With

Re: [gentoo-user] Intel dilemma

2009-08-29 Thread Andrés Becerra Sandoval
On Sat, Aug 29, 2009 at 1:00 PM, Simon Huntchesemonkyl...@gmail.com wrote: I posted this on the forums but I want some more information. I have a bit of a dilemma. With these settings, xf86-video-intel: 2.6.3-r1 xorg-server: 1.6.2-r1 and 1.6.3 kernel module: i830 kernel: gentoo 2.6.29-r5 and

Re: [gentoo-user] kde 4.2 no prefixed problems

2009-02-14 Thread Andrés Becerra Sandoval
On Fri, Feb 13, 2009 at 3:30 PM, Alan McKinnon alan.mckin...@gmail.com wrote: On Friday 13 February 2009 19:01:32 Andrés Becerra Sandoval wrote: Hi, I installed kde-4.2 with USE=kdeprefix two weeks ago and everything I needed was working all right. Then I decided to change my USE flags

[gentoo-user] kde 4.2 no prefixed problems

2009-02-13 Thread Andrés Becerra Sandoval
Hi, I installed kde-4.2 with USE=kdeprefix two weeks ago and everything I needed was working all right. Then I decided to change my USE flags and delete kdeprefix in order to have kde in /usr. After that I: - Did an emerge -uDN world - Deleted my user folders .kde* The result was a kde-4.2

Re: [gentoo-user] Cannot compile libinstrudeo 0.1.4 on ~x86

2009-02-06 Thread Andrés Becerra Sandoval
On Fri, Feb 6, 2009 at 5:09 AM, Pongracz Istvan pongracz.ist...@gmail.com wrote: 2009. 02. 6, péntek keltezéssel 11.01-kor Pongracz Istvan ezt írta: Dear guys, Here is a snippet from the compile problem: isdffmpegexporter.cpp: In member function 'virtual void ISDFFmpegExporter::cleanup()':

Re: [gentoo-user] QT4 monolithic vs split ebuilds

2008-11-22 Thread Andrés Becerra Sandoval
On Fri, Nov 21, 2008 at 4:42 PM, Graham Murray [EMAIL PROTECTED] wrote: Andrés Becerra Sandoval [EMAIL PROTECTED] writes: I have the same problem, and I can't find the folder /usr/portage/profiles/default/linux/x86/2008.0. Maybe this is the cause of the problem, rsync deleted it, can you

Re: [gentoo-user] QT4 monolithic vs split ebuilds

2008-11-21 Thread Andrés Becerra Sandoval
On Fri, Nov 21, 2008 at 2:31 PM, Graham Murray [EMAIL PROTECTED] wrote: I have had qt-4.4.2 split ebuilds (and kde4) installed since the beginning of November. After syncing and running 'emerge -auDvN @world' this evening, it is trying to pull in the monolithic qt-4.3.5 and complaining about a

Re: [gentoo-user] Testing lyx-1.6.0

2008-11-13 Thread Andrés Becerra Sandoval
2008/11/12 Dirk Heinrichs [EMAIL PROTECTED]: Am Mittwoch, 12. November 2008 15:11:08 schrieb [EMAIL PROTECTED]: What's your experience ? Works fine for me. Bye... Dirk For me it is working all right ... try a reinstall ! -- Andrés

Re: [gentoo-user] openrc all over again with version 0.2.4-r1

2008-05-23 Thread Andrés Becerra Sandoval
On 5/23/08, [EMAIL PROTECTED] [EMAIL PROTECTED] wrote: After surviving the initial update to openrc I've now found after an update world that the latest openrc no longer links /etc/init.d/lo to /lib/rc/sh/net.sh. In fact /lib/rc/sh/net.sh is completely gone. So I'm left with several

Re: [gentoo-user] [OT] Automated Builds - Advice Plz

2008-05-12 Thread Andrés Becerra Sandoval
On 5/12/08, Paul Sobey [EMAIL PROTECTED] wrote: Hello All, Not sure this is the perfect place to post, but you are such a helpful bunch, I thought I'd give it a crack. In several previous jobs I've put together automated builds for Windows boxes, complete with app installs,

Re: [gentoo-user] baselayout-2.0.0 surprises

2008-04-17 Thread Andrés Becerra Sandoval
On 4/17/08, Helmut Jarausch [EMAIL PROTECTED] wrote: Hi, after upgrading to baselayout-2.0.0 ( and openrc ) I've got some unpleasant surprises. Is there an upgrade guide anywhere ? Maybe some problems are causes by myself (accidently) /etc/conf.d/rc seems to have gone (now

Re: [gentoo-user] Flashplayer 9 working for anybody?

2007-08-02 Thread Andrés Becerra Sandoval
On 8/2/07, Grant Edwards [EMAIL PROTECTED] wrote: Flashplayer 9 doesn't seem to work for me. I've tried it in both Opera and Firefox, but for most videos (e.g. nytimes.com) it just sits there with the spinning loading arrow. Clicking play does nothing. -- Grant Edwards

Re: [gentoo-user] X starting in 640x480 only

2006-11-08 Thread Andrés Becerra Sandoval
On 11/7/06, Christian Herzyk [EMAIL PROTECTED] wrote: Hi, when I rebooted my PC yesterday my X did not come up (I made an error with etc-update after the resent baselayout upgrade and removed the DISPLYMANAGER setting). After fixing that my X came up, but only at 640x480. During the last days I

Re: [gentoo-user] Ran out of space

2006-06-23 Thread Andrés Becerra Sandoval
On 23/06/06, Mick [EMAIL PROTECTED] wrote: Agh! Now I've run out of space. Just as I was running pearl-cleaner as well! :-@ There's a lot of stuff in /tmp like: prw--- 1 rootroot 0 Jun 6 21:20 sh-np-3448647298 prw--- 1 root

Re: [gentoo-user] Video Intel 82865g

2006-05-12 Thread Andrés Becerra Sandoval
On 10/05/06, Fernando Ferrari [EMAIL PROTECTED] wrote: Hi, I'm use a Xorg version 7.0.0 and the video card Intel 82865G, and Xorg don't work with vesa or fbdev, Any ideas? Thanks Saludos Fernando Ferrari Desarrollador Linux http://fernandorferrari.blogspot.com Why dont you

Re: [gentoo-user] Sound problem

2006-01-27 Thread Andrés Becerra Sandoval
On 1/27/06, Rafael Barrera Oro [EMAIL PROTECTED] wrote: Hello everyone! I have Via on-board sound and i cant get the audio to work. At first the problem was that /dev/dsp did not exist, so i loaded a couple of modules into the kernel (mostly following www.gentoo.org alsa-guide) after that,